<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name='yandex-verification' content='7367d7d828b17c1c'/>
        <!--meta name="y_key" content="693fd5864f195b9d" /-->
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="alexaVerifyID" content="P28i-ikndV5b9LdIblMrN2vcj7I"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                    <meta name="yandex-verification" content="19e9037e11dcc683" />
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>Putin speaks about God and warns Ukraine</title>
                        <link rel="canonical" href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/news/russia/politics/07-06-2018/141061-putin_god-0/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//0/6/1/141061_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Putin speaks about God and warns Ukraine">
                                <meta name="twitter:title" content="Putin speaks about God and warns Ukraine">
                                <meta name="description" content="Kiev will have to deal with most serious consequences should the crisis in the Donbass aggravate. Ukraine may face a threat to its statehood, Putin said">
                                <meta name="twitter:description" content="Kiev will have to deal with most serious consequences should the crisis in the Donbass aggravate. Ukraine may face a threat to its statehood, Putin said">
                                <meta name="keywords" content="putin, Q&amp;A conference, putin's Q&amp;A, war in donbass, war in ukraine, world cup in russia,">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//0/6/1/141061_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//0/6/1/141061_soc.jpeg">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Putin speaks about God and warns Ukraine">
                                <meta property="og:description" content="Kiev will have to deal with most serious consequences should the crisis in the Donbass aggravate. Ukraine may face a threat to its statehood, Putin said">
                                <meta property="og:url" content="http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//0/6/1/141061_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Russia">
                                <meta property="article:published_time" content="2018-06-07T12:47:00Z">
                                <meta property="article:modified_time" content="2018-06-07T12:47:37Z">
                                <meta property="article:tag" content="putin">
                                <meta property="article:tag" content="Q&amp;A conference">
                                <meta property="article:tag" content="putin's Q&amp;A">
                                <meta property="article:tag" content="war in donbass">
                                <meta property="article:tag" content="war in ukraine">
                                <meta property="article:tag" content="world cup in russia">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=13112015" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.min.css?t=6" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/news\/russia\/politics\/07-06-2018\/141061-putin_god-0\/"},"name":"Putin speaks about God and warns Ukraine","headline":"Putin speaks about God and warns Ukraine","genre":"Politics","keywords":"putin, Q&amp;A conference, putin's Q&amp;A, war in donbass, war in ukraine, world cup in russia, ","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/0\/6\/1\/141061_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","dateCreated":"2018-06-07T12:45:52Z","datePublished":"2018-06-07T12:47:00Z","dateModified":"2018-06-07T12:47:37Z","author":{"@type":"Person","name":"Pravda.Ru"}}</script>
        <script>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</script>
        <div style="display: none;">

<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

</div><!-- display: none; -->

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="/world" class="item">
                World            </a>
                            <a href="/russia" class="item">
                Russia            </a>
                            <a href="/society" class="item">
                Society            </a>
                            <a href="/opinion" class="item">
                Opinion            </a>
                            <a href="/science" class="item">
                Science            </a>
                            <a href="/sports" class="item">
                Sport            </a>
                            <a href="/hotspots" class="item">
                Incidents            </a>
                            <a href="/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <div class="header section">
            <div class="middle aligned grid">
                <div class="four wide column">
                    <div class="main logo">
                        <a href="/">
                            <img src="/pix/new_logo.png" alt="Правда.Ру"></a>
                            <span class="lang list">
                                                                    <a
                                        href="http://www.pravdareport.com"
                                        class="item active">
                                        ENG                                    </a>
                                                                    <a
                                        href="https://www.pravda.ru/"
                                        class="item">
                                        RUS                                    </a>
                                                                    <a
                                        href="http://www.pravdafrance.com"
                                        class="item">
                                        FRA                                    </a>
                                                                    <a
                                        href="http://port.pravda.ru"
                                        class="item">
                                        PT                                    </a>
                                                            </span>
                    </div>
                </div>
                <div class="sixteen wide bottom aligned unpadded column">
                    <div class="leaderboard special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_264"
             data-name="header_news_728x90"
             style="  ">
		<div id="sf_size_264" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span>All sections</span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i>Close</a></div>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
                        </div>
                        <div class="right menu">
                                                  </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                  <div class="personal menu">
                    <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                  </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>
    <div class="bordered category section">
        <div class="grid">
            <div class="four wide column">
                <div class="header">
                                            <a href="http://www.pravdareport.com/news/">News</a>
                                    </div>
            </div>
            <div class="sixteen wide column">
                <div class="menu">
                                            <a href="/news/world/" class="item ">
                            World                        </a>
                                            <a href="/news/russia/" class="item ">
                            Russia                        </a>
                                            <a href="/news/society/" class="item ">
                            Society                        </a>
                                            <a href="/news/opinion/" class="item ">
                            Opinion                        </a>
                                            <a href="/news/science/" class="item ">
                            Science                        </a>
                                            <a href="/news/sports/" class="item ">
                            Sport                        </a>
                                            <a href="/news/hotspots/" class="item ">
                            Hotspots and Incidents                        </a>
                                            <a href="/news/business/" class="item ">
                            Business                        </a>
                                        <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
                </div>
            </div>
        </div>
    </div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Source</span>
                    <a href="http://pravdareport.com/">Pravda.Ru</a>
                </div>
                            <time datetime="2018-06-07T12:47:00Z"><i class="time icon"></i>
                Today  at 15:47            </time>
                    </div>
    </div>
</div>
<h1 class="title">
    Putin speaks about God and warns Ukraine</h1>

<div class="category">
                <a href="http://www.pravdareport.com/news/russia/">
                Russia            </a>
             &raquo;             <a href="http://www.pravdareport.com/news/russia/politics/">
                Politics            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead">Writer Zakhar Prilepin, who serves as adviser to the head of the breakaway People's Republic of Donetsk, Alexander Zakharchenko, asked Putin about the possibility for the Ukrainian crisis to aggravate during the <a href="http://www.pravdareport.com/news/sports/soccer/07-06-2018/141058-russia_world_cup-0/" target="_blank">World Cup in Russia</a>.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="http://www.pravdareport.com/comments/141061/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/5/3/1/62531.jpeg" alt="Putin speaks about God and warns Ukraine. 62531.jpeg"/>

    <div class="copyright">
                Source: Kremlin.ru            </div>
</div>


<p>Answering questions during his <a href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141060-putin-0/" target="_blank">annual Q&amp;A session</a>, Putin said that Kiev will have to deal with most serious consequences should the crisis in the Donbass aggravate. According to him, the people of the two breakaway republics of Donetsk and Luhansk will not tolerate this. In addition, the Russian president said that an aggravation of the crisis in the Donbass may pose a threat to Ukrainian statehood.</p>	<!--noindex-->
			<div class="staticFragment advertising no-ad-title"
             id="div_sf_332"
             data-name="news_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_332" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_382"
             data-name="news_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_382" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>Putin believes that the Ukrainian authorities do not intend to solve the problem, because "they do not need voters from the self-proclaimed republics, who will never vote for those who started the conflict.</p>

<p><em>There were also a few curious blitz questions to Putin.</em></p>

<p><strong>"What do you do when you do not know what to do?"</strong></p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_387"
             data-name="news_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_387" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>"There is a rule for drivers: if you're uncertain, do not overtake. The price for mistakes for people of my profession is too high. If I don't know what to do, I try to find a solution and come to a firm opinion of what is necessary and expedient."</p>

<p><strong>"Have you ever laughed at yourself?"</strong></p>

<p>"I do it frequently."</p>

<p><strong>"What's the best joke you've heard lately?"</strong></p>

<p>"Not that long ago, a German publication wrote that Trump was pushing Europe into Putin's hands," Putin said. "This nonsense is hilarious. If you combine it with an earlier joke about Russia's influence on US elections, it's even more ridiculous because now they say that Trump is throwing Europe into Russia's hands."</p>

<p><strong>"Is there a question that you don't have an answer to?"</strong></p>

<p>"I don't have an answer to your question. But if I do not have an answer, I try to find it with my colleagues."</p>

<p><strong>"What advice of your father's would you pass to your grandchildren?"</strong></p>

<p>"Don't lie."</p>

<p><strong>"When did you start believing in God?"</strong></p>

<p>"This is a very intimate question ... In my opinion, every person has faith in God in their souls at birth, but people understand it differently in different times and under different circumstances. During the Great Patriotic War, when even most ardent atheists were going over the top, I am sure that they were thinking about God. There are people who understand this without any extreme situations, but others think about these things when they experience something extreme."</p>

<p><strong>"What did you sacrifice for your presidency?"</strong></p>

<p>"My personal time. It's unavoidable, but the benefit of it is understanding that you are doing a unique and proper job to improve people's well-being and make the most important thing ever stronger - the Motherland.&nbsp;</p>	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising"
             id="div_sf_335"
             data-name="news_item_after_text_adaptive_if_no_video"
             style="  margin-top:10px;">
		<div id="sf_size_335" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                        <a href="http://www.pravdareport.com/tags/war%20in%20Donbass/"
                       class="small rounded bordered button">
                        war in Donbass                    </a>
                                                        <a href="http://www.pravdareport.com/tags/world%20cup%202018/"
                       class="small rounded bordered button">
                        world cup 2018                    </a>
                                                        <a href="http://www.pravdareport.com/tags/president%20Putin/"
                       class="small rounded bordered button">
                        president Putin                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Putin's%20Q&A%20conference/"
                       class="small rounded bordered button">
                        Putin's Q&A conference                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/141061/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">FIFA World Cup 2018: A forecast</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/world/europe/">
                                            Europe                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/world/europe/06-06-2018/141047-putin_austria-0/">Putin in Austria: Russia and EU shaking hands again?</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/russia/politics/">
                                            Politics                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/">Putin's interview for Austrian television: Tough answers to most provocative questions</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_21"
             data-name="news_item_right_240x400_1"
             style="  ">
		<div id="sf_size_21" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240х400_news */
 google_ad_slot = "6958896314";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/?utm_referrer=readers_top">Putin's interview for Austrian television: Tough answers to most provocative questions</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/?utm_referrer=readers_top">Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141042-0/?utm_referrer=readers_top">Putin explains why he does not meet Donald Trump</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/?utm_referrer=readers_top">Putin signs law on counter sanctions against USA and other unfriendly states</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141046-ukraine_russia_war-0/?utm_referrer=readers_top">Ukraine fully aware of its weakness in possible armed conflict with Russia</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                        <div class="row">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="content">
                            <div class=" article">
                    <time datetime="2018-06-07T08:53:00Z">
                        11:53                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/tech/07-06-2018/141056-roscosmos-0/?utm_referrer=last_news_list">
                            Roscosmos shows first-ever video of Soyuz spaceship separating from booster rocket                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-06-06T16:15:00Z">
                        19:15                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/europe/06-06-2018/141055-czech_soviet-0/?utm_referrer=last_news_list">
                            Czech President's press secretary cleans desecrated monument to Soviet soldiers in Prague                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-06-06T15:43:00Z">
                        18:43                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/sports/soccer/06-06-2018/141054-putin_football-0/?utm_referrer=last_news_list">
                            Putin names his all-time favourite footballers                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-06-06T13:51:00Z">
                        16:51                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/politics/06-06-2018/141051-russophobe-0/?utm_referrer=last_news_list">
                            Russia to close its borders for Russophobes                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-06-06T13:08:00Z">
                        16:08                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/europe/06-06-2018/141049-eu_trump_iran-0/?utm_referrer=last_news_list">
                            EU ministers send official warning to Donald Trump over Iran deal                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-05-29T15:31:00Z">
                        18:31                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/crimes/29-05-2018/141023-repin_tretyakov-0/?utm_referrer=last_news_list">
                            Man who destroyed Repin's masterpiece at Tretyakov Gallery pleased with his attack                        </a>
                    </div>
                </div>
                        <div>
                <a
                    class="all-news"
                    href="http://www.pravdareport.com/news/"
                >
                    All news                </a>
            </div>
        </div>
    </div>
                </div>
        </div>
            </div>
</div>
        </div>
    </div>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/russia/politics/">
                        Politics                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/">Putin's interview for Austrian television: Tough answers to most provocative questions</a>
                </div>
                <p>"As a matter of fact, my expectations were justified. Judging from what we see on television, Vladimir Putin is not very tall, I knew it, we all know what he looks like, but there's a thing that really struck me," the Austrian journalist said</p>
                <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/4/5/141045_m.jpeg"
                         alt="Putin's interview for Austrian television: Tough answers to most provocative questions">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/4/8/141048.jpeg"
                                                          alt="Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/">Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/kremlin/">News from the Kremlin                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141042-0/">Putin explains why he does not meet Donald Trump</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/kremlin/">News from the Kremlin                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/">Putin signs law on counter sanctions against USA and other unfriendly states</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/sports/other/">
                        Other                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/sports/other/04-06-2018/141043-0/">Ukrainian tennis player says he wants to strangle all Russian-speaking people</a>
                </div>
                <p>He loves to advertise himself on the situation in Ukraine, but in fact he speaks Russian very well. He had worked a lot with Russian coach Boris Sobkin, and his wife is Russian too</p>
                <a href="http://www.pravdareport.com/news/sports/other/04-06-2018/141043-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/4/3/141043_m.jpeg"
                         alt="Ukrainian tennis player says he wants to strangle all Russian-speaking people">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/5/2/141052.jpeg"
                                                          alt="FIFA World Cup 2018: A forecast"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">FIFA World Cup 2018: A forecast</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/">Putin's interview for Austrian television: Tough answers to most provocative questions</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/kremlin/">News from the Kremlin                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/">Putin signs law on counter sanctions against USA and other unfriendly states</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/russia/kremlin/">
                        News from the Kremlin                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/">Putin signs law on counter sanctions against USA and other unfriendly states</a>
                </div>
                <p>Russian President Putin signed the law "On countermeasures to unfriendly actions of the USA and other foreign states."</p>
                <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/4/1/141041_m.jpeg"
                         alt="Putin signs law on counter sanctions against USA and other unfriendly states">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141046-ukraine_russia_war-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/4/6/141046.jpeg"
                                                          alt="Ukraine fully aware of its weakness in possible armed conflict with Russia"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141046-ukraine_russia_war-0/">Ukraine fully aware of its weakness in possible armed conflict with Russia</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/europe/06-06-2018/141047-putin_austria-0/">Putin in Austria: Russia and EU shaking hands again?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/">Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">FIFA World Cup 2018: A forecast</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="http://www.pravdareport.com/world/europe/06-06-2018/141047-putin_austria-0/"
           class=" purple author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">Putin in Austria: Russia and EU shaking hands again?</span>
            <span class="author">Lyuba Lulko</span>
        </a>
                <a href="http://www.pravdareport.com/russia/politics/05-06-2018/141045-putin_austrian_interview-0/"
           class=" gray author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Dmitry Sudakov">
            </span>
            <span class="title">Putin's interview for Austrian television: Tough answers to most provocative questions</span>
            <span class="author">Dmitry Sudakov</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2018-06-07T13:46:05Z">
                            Today  at 16:46                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/kremlin/04-06-2018/141041-countersanctions-0/">
                                Putin signs law on counter sanctions against USA and other unfriendly states                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T13:08:53Z">
                            Today  at 16:08                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/">
                                Putin speaks about God and warns Ukraine                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T13:07:38Z">
                            Today  at 16:07                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/">
                                Putin speaks about God and warns Ukraine                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T12:48:33Z">
                            Today  at 15:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/science/tech/07-06-2018/141056-roscosmos-0/">
                                Roscosmos shows first-ever video of Soyuz spaceship separating from booster rocket                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T12:41:45Z">
                            Today  at 15:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141060-putin-0/">
                                In World War Three, mankind will cease to exist - Putin                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T11:53:03Z">
                            Today  at 14:53                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/07-06-2018/141060-putin-0/">
                                In World War Three, mankind will cease to exist - Putin                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T11:44:36Z">
                            Today  at 14:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T10:37:17Z">
                            Today  at 13:37                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/europe/07-06-2018/141057-russia_war_ukraine-0/">
                                Russia can conquer Ukraine in a couple of days, Rasmussen says                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T09:05:36Z">
                            Today  at 12:05                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T08:57:35Z">
                            Today  at 11:57                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T08:57:03Z">
                            Today  at 11:57                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T08:44:53Z">
                            Today  at 11:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/">
                                Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T08:17:27Z">
                            Today  at 11:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/earth/26-09-2017/138759-quake_american_destruction-0/">
                                Japanese scientists predict destruction of American continent                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T07:57:03Z">
                            Today  at 10:57                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T07:55:48Z">
                            Today  at 10:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/06-06-2018/141052-fifa_forecast-0/">
                                FIFA World Cup 2018: A forecast                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T07:19:10Z">
                            Today  at 10:19                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/28-04-2018/140885-trump_europe_russia-0/">
                                Why does Trump ignore Europe, but not Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T06:29:03Z">
                            Today  at 09:29                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/06-06-2018/141047-putin_austria-0/">
                                Putin in Austria: Russia and EU shaking hands again?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T04:04:27Z">
                            Today  at 07:04                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/europe/06-06-2018/141049-eu_trump_iran-0/">
                                EU ministers send official warning to Donald Trump over Iran deal                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T02:04:30Z">
                            Today  at 05:04                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/hotspots/disasters/31-05-2018/141035-mh17-0/">
                                Malaysia deflects blame away from Russia for MH17 disaster                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T01:55:35Z">
                            Today  at 04:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/01-06-2018/141037-ukraine_mh17-0/">
                                Europe suspects Ukraine was part of failed special operation to shoot down MH17                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-06-07T01:45:59Z">
                            Today  at 04:45                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/ussr/ukraine/06-06-2018/141048-poroshenko_mh_17-0/">
                                Ukrainian officials claim it was President Poroshenko, who ordered to shoot down Flight MH17                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2018, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://yastatic.net/share/share.js"></script>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=5"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script>
    loadFile("http://www.pravdareport.com/js/core/copy.js?t=1","js");
    loadFile("http://www.pravdareport.com/css/custom.css?t=5","css");
</script>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(141061,'http://www.pravdareport.com/news/russia/politics/07-06-2018/141061-putin_god-0/');
                aa.activity();
                        });
</script>
<script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>
<script src="https://vk.com/js/api/openapi.js?152" type="text/javascript"></script><script src="http://www.pravdareport.com/js/core/jquery.socialpopup.js?ts=5"></script>
<script>
setTimeout(function() {
  $('body').socialpopup({
    zenChannel: 'pravdareport',
    siteName: 'PravdaReport',
    messageTemplate: 'Click <strong>"Subscribe"</strong>, to read "$sitename" on Yandex Zen',
    subscribe: 'Subscribe',
    langCode: 'en',
    okGroup: '',
    localStoragePrefix: '',
    debug: false,
    imageDomain: 'http://www.pravdareport.com/',
    newsYandexUrl: 'https://news.yandex.ru/index.html?from=rubric&favid=1091',
    vkId: '',
    right: '70px'
  });
}, 20000)
</script><div class="ui modal subscribe-us-modal">
  <div class="content" id="pravda-subscribe-content">
    <a class="close-subscribe" href="#">Close</a>
    <div class="subscribe-text">Subscribe to our newsletter</div>
    <form
      class="subscribe-form"
      action="http://www.pravdareport.com/?area=ajaxedsubscribe"
      method="post">
      <input type="email" required="required" placeholder="Email"
             name="subs-email" maxlength="254" ><br>
      <button type="submit"
              class="large black round bordered button">Subscribe</button>
      <div class="subscribe-result"></div>
    </form>
    <a href="#" id="already-subscribed">Already subscribed</a>
  </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <!-- #1915 -->
<SCRIPT type="text/javascript">
<!--
function show (evt, id) {
 var evt = evt || window.event;
 var o = evt.target || evt.srcElement;
 var f = document.getElementById('cur_popup_note');
 if (f == null) {
  f = document.createElement('div');
  f.setAttribute ('id', 'cur_popup_note');
  f.setAttribute ('style',
  'progid:DXImageTransform.Microsoft.Alpha(opacity=100); '+
  'opacity: 1; display: block; top: 0px; left: 0px;'+
  'width:728px; height:auto;');
  f.setAttribute('class', 'popup');
  document.body.appendChild(f);
 }
 f.opacityFilter = 0;
 f.innerHTML = '<img src="https://tpc.googlesyndication.com/pagead/images/x_button_blue2.svg" border="0" id="x_image" '+
  'style="cursor:pointer;" onclick="hide();" onmouseover="check();">'+
  '<div style="padding: 0px">' +
  document.getElementById(id).innerHTML + '</div>';
 f.className = 'popup_active';
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 f.style.display = 'block';
 var o_coords = getPosition(o);
 var f_coords = getPosition(f);
 var calculatedTop = (f.offsetTop + (o_coords.top - f_coords.top));
 var calculatedLeft = (f.offsetLeft + (o_coords.left - f_coords.left));
 if (calculatedTop + f.offsetHeight > document.body.offsetHeight)
  calculatedTop = document.body.offsetHeight - f.offsetHeight;
 if (calculatedLeft + 200 > document.body.offsetWidth)
  calculatedLeft = document.body.offsetWidth - 220;
 f.style.top = calculatedTop + 'px';
 f.style.left = calculatedLeft + 'px';
 window.setTimeout('animate()', 50);
 evt.cancelBubble = true;
 return false;
}

document.addEventListener("DOMContentLoaded", checkLoad);

function checkLoad() {
  const div = document.getElementById('cur_popup_note');
  if (div.querySelector('ins')) {
    setTimeout(function() {
      document.querySelector('#x_image').style.display = 'block';
    }, 500);
    return;
  } else {
    setTimeout(checkLoad, 200);
  }
}


function hide() {
 var div = document.getElementById('cur_popup_note');
 if (div != null) {
  div.className = 'footnote_new';
  div.style.display = 'none';
 }
 return false;
}

function animate() {
 var f = document.getElementById('cur_popup_note');
 f.opacityFilter += 0.05;
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 if (f.opacityFilter<1) window.setTimeout('animate()', 50);
}

function getPosition(offsetTrail) {
 var offsetLeft = 0;
 var offsetTop = 0;
 while (offsetTrail) {
  offsetLeft += offsetTrail.offsetLeft;
  offsetTop += offsetTrail.offsetTop;
  offsetTrail = offsetTrail.offsetParent;
 }
 return { left:offsetLeft, top:offsetTop }
}
//-->
</SCRIPT>
 <style type="text/css">
   body {
    margin: 0;
   }
   #wmg-criteo-x {
    position: fixed;
    left: 50%;
    margin-left:-364px;
    bottom: 0;
    color: #fff;
    width: 728px;
    height: 90px;
z-index: 1000;
   }
</style>
<div id="wmg-criteo-x">
    <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
    <script type="text/javascript">
var w = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth
if (w > 1024){ 
        Criteo.DisplayAd({
            "zoneid": 957181,
            "width": 728,
            "height": 90,
            "containerid": "wmg-criteo-x",
            "async": true
        });
}
    </script>
</div>

    <!-- end of sf#242 -->
    </body>
</html>
