<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name='yandex-verification' content='7367d7d828b17c1c'/>
        <!--meta name="y_key" content="693fd5864f195b9d" /-->
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="alexaVerifyID" content="P28i-ikndV5b9LdIblMrN2vcj7I"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                    <meta name="yandex-verification" content="19e9037e11dcc683" />
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
        href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
        href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
        href="http://www.pravdareport.com/export-news.xml"/>

        <title>Russia's most amazing Olympics: Red Machine is indestructible</title>
                        <link rel="canonical" href="http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/news/sports/games/26-02-2018/140174-red_machine_olympics-0/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//1/7/4/140174_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Russia's most amazing Olympics: Red Machine is indestructible">
                                <meta name="twitter:title" content="Russia's most amazing Olympics: Red Machine is indestructible">
                                <meta name="description" content="It is not the 13th place that Russia took at the Games - it is the number of medals that is important. The IOC barred practically all of Russia's strongest athletes from these Games">
                                <meta name="twitter:description" content="It is not the 13th place that Russia took at the Games - it is the number of medals that is important. The IOC barred practically all of Russia's strongest athletes from these Games">
                                <meta name="keywords" content="russian athletes, speed skating, svetlana zhurova, red machine, ice hockey, pyeongchang, winter games">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//1/7/4/140174_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//1/7/4/140174_soc.jpeg">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Russia's most amazing Olympics: Red Machine is indestructible">
                                <meta property="og:description" content="It is not the 13th place that Russia took at the Games - it is the number of medals that is important. The IOC barred practically all of Russia's strongest athletes from these Games">
                                <meta property="og:url" content="http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//1/7/4/140174_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Sport">
                                <meta property="article:published_time" content="2018-02-26T14:14:00Z">
                                <meta property="article:modified_time" content="2018-02-26T14:14:47Z">
                                <meta property="article:tag" content="russian athletes">
                                <meta property="article:tag" content="speed skating">
                                <meta property="article:tag" content="svetlana zhurova">
                                <meta property="article:tag" content="red machine">
                                <meta property="article:tag" content="ice hockey">
                                <meta property="article:tag" content="pyeongchang">
                                <meta property="article:tag" content="winter games">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=13112015" type="text/css"/>
            <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-custom.css?t=01122017" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.css?t=5" type="text/css"/>
        <link rel="stylesheet" href="http://www.pravdareport.com/css/custom.css?t=2" type="text/css"/>
        <script type="text/javascript" src="https://yastatic.net/share/share.js" charset="utf-8"></script>
        <script src="http://www.pravdareport.com/js/main.js?t=7"></script>
        <script src="http://www.pravdareport.com/js/custom.js?t=5"></script>
        <script src="http://www.pravdareport.com/js/async_af.js"></script>
                <script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
            </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/news\/sports\/games\/26-02-2018\/140174-red_machine_olympics-0\/"},"name":"Russia's most amazing Olympics: Red Machine is indestructible","headline":"Russia's most amazing Olympics: Red Machine is indestructible","genre":"Games","keywords":"russian athletes, speed skating, svetlana zhurova, red machine, ice hockey, pyeongchang, winter games","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/1\/7\/4\/140174_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"Russia's most amazing Olympics: Red Machine is indestructible","dateCreated":"2018-02-26T14:13:42Z","datePublished":"2018-02-26T14:14:00Z","dateModified":"2018-02-26T14:14:47Z","author":{"@type":"Person","name":"Pravda.Ru"}}</script>
        <script>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</script>
        <div style="display: none;">
<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
(function (d, w, c) {
(w[c] = w[c] || []).push(function() {
try {
w.yaCounter11268325 = new Ya.Metrika({id:11268325,
webvisor:true,
clickmap:true,
trackLinks:true,
accurateTrackBounce:true});
} catch(e) { }
});

var n = d.getElementsByTagName("script")[0],
s = d.createElement("script"),
f = function () { n.parentNode.insertBefore(s, n); };
s.type = "text/javascript";
s.async = true;
s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

if (w.opera == "[object Opera]") {
d.addEventListener("DOMContentLoaded", f, false);
} else { f(); }
})(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/11268325" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
</div>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="/world" class="item">
                World            </a>
                            <a href="/russia" class="item">
                Russia            </a>
                            <a href="/society" class="item">
                Society            </a>
                            <a href="/opinion" class="item">
                Opinion            </a>
                            <a href="/science" class="item">
                Science            </a>
                            <a href="/sports" class="item">
                Sport            </a>
                            <a href="/hotspots" class="item">
                Incidents            </a>
                            <a href="/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <div class="header section">
            <div class="middle aligned grid">
                <div class="four wide column">
                    <div class="main logo">
                        <a href="/">
                            <img src="/pix/new_logo.png" alt="Правда.Ру"></a>
                            <span class="lang list">
                                                                    <a
                                        href="http://www.pravdareport.com"
                                        class="item">
                                        ENG                                    </a>
                                                                    <a
                                        href="https://www.pravda.ru/"
                                        class="item">
                                        RUS                                    </a>
                                                                    <a
                                        href="http://port.pravda.ru"
                                        class="item">
                                        PT                                    </a>
                                                                    <a
                                        href="http://www.pravdafrance.com"
                                        class="item">
                                        FR                                    </a>
                                                            </span>
                    </div>
                </div>
                <div class="sixteen wide bottom aligned unpadded column">
                    <div class="leaderboard special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_264"
             data-name="header_news_728x90"
             style="  ">
		<div id="sf_size_264" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span>All sections</span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i>Close</a></div>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
                        </div>
                        <div class="right menu">
                                                  </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                  <div class="personal menu">
                    <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                  </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section">
            <div class="content">
                <!-- Gray bar -->
                <div class="tabs section">
                    <div class="header">
                        <div class="menu">
                                                                                                                        <a href="/world"
                                   data-tab="main-world"
                                   class="item active">
                                    World                                </a>
                                                                                                                            <a href="/russia"
                                   data-tab="main-russia"
                                   class="item ">
                                    Russia                                </a>
                                                                                                                            <a href="/society"
                                   data-tab="main-society"
                                   class="item ">
                                    Society                                </a>
                                                                                                                            <a href="/opinion"
                                   data-tab="main-opinion"
                                   class="item ">
                                    Opinion                                </a>
                                                                                                                            <a href="/science"
                                   data-tab="main-science"
                                   class="item ">
                                    Science                                </a>
                                                                                                                            <a href="/sports"
                                   data-tab="main-sports"
                                   class="item ">
                                    Sport                                </a>
                                                                                                                            <a href="/hotspots"
                                   data-tab="main-hotspots"
                                   class="item ">
                                    Incidents                                </a>
                                                                                                                            <a href="/business"
                                   data-tab="main-business"
                                   class="item ">
                                    Business                                </a>
                                                                                                                </div>
                    </div>
                </div>
                <!-- Rubrics / Subrubrics -->
                <div class="tabs-section section">
                    <div class="grid">
                        <div class="fifteen wide column">
                                                                        <div
                        data-tab="main-world"
                        class="tab active">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/world/australia"
                                               class="item">
                                                Australia                                            </a>
                                                                                    <a href="/world/africa"
                                               class="item">
                                                Africa                                            </a>
                                                                                    <a href="/world/asia"
                                               class="item">
                                                Asia                                            </a>
                                                                                    <a href="/world/ussr"
                                               class="item">
                                                Former USSR                                            </a>
                                                                                    <a href="/world/americas"
                                               class="item">
                                                Americas                                            </a>
                                                                                    <a href="/world/europe"
                                               class="item">
                                                Europe                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/world"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/world/asia/19-02-2018/140105-turkey-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/0/5/140105_m.jpeg"
                                 alt="Turkey leaves NATO and Putin behind on the way to the Red Sea">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/world/asia">
                        Asia                    </a>
                </div>
                <time datetime="2018-02-19T16:34:34Z">
                    19 Feb 2018 в 19:34                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/asia/19-02-2018/140105-turkey-0/">
                        Turkey leaves NATO and Putin behind on the way to the Red Sea                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/world/asia/19-02-2018/140105-turkey-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/world/americas/21-02-2018/140134-usa_russia_punish-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/3/4/140134_m.jpeg"
                                 alt="USA's obsession to punish Russia for 'another 9/11' to trigger WWIII?">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/world/americas">
                        Americas                    </a>
                </div>
                <time datetime="2018-02-21T13:18:40Z">
                    21 Feb 2018 в 16:18                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/americas/21-02-2018/140134-usa_russia_punish-0/">
                        USA's obsession to punish Russia for 'another 9/11' to trigger WWIII?                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/world/americas/21-02-2018/140134-usa_russia_punish-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-russia"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/russia/kremlin"
                                               class="item">
                                                News from the Kremlin                                            </a>
                                                                                    <a href="/russia/politics"
                                               class="item">
                                                Politics                                            </a>
                                                                                    <a href="/russia/economics"
                                               class="item">
                                                Economics                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/russia"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/russia/economics/22-02-2018/140152-su_57_fifth_generation-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/5/2/140152_m.jpeg"
                                 alt="Shooting down Su-57 from MANPADS is impossible - expert">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/russia/economics">
                        Economics                    </a>
                </div>
                <time datetime="2018-02-22T16:20:24Z">
                    22 Feb 2018 в 19:20                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/russia/economics/22-02-2018/140152-su_57_fifth_generation-0/">
                        Shooting down Su-57 from MANPADS is impossible - expert                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/news/russia/economics/22-02-2018/140152-su_57_fifth_generation-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/russia/politics/20-02-2018/140121-black_sea-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/2/1/140121_m.jpeg"
                                 alt="Russia works to calm and appease Western partners whose warships enter Black Sea">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/russia/politics">
                        Politics                    </a>
                </div>
                <time datetime="2018-02-20T13:02:15Z">
                    20 Feb 2018 в 16:02                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/politics/20-02-2018/140121-black_sea-0/">
                        Russia works to calm and appease Western partners whose warships enter Black Sea                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/russia/politics/20-02-2018/140121-black_sea-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-society"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/society/anomal"
                                               class="item">
                                                Anomalous phenomena                                            </a>
                                                                                    <a href="/society/family"
                                               class="item">
                                                Family                                            </a>
                                                                                    <a href="/society/stories"
                                               class="item">
                                                Real life stories                                            </a>
                                                                                    <a href="/society/sex"
                                               class="item">
                                                Sex, relationship                                            </a>
                                                                                    <a href="/society/showbiz"
                                               class="item">
                                                Showbiz                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/society"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/society/stories/21-02-2018/140138-secret_base-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/3/8/140138_m.jpeg"
                                 alt="USA's top secret nuclear base found in Greenland">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/society/stories">
                        Real life stories                    </a>
                </div>
                <time datetime="2018-02-21T15:55:11Z">
                    21 Feb 2018 в 18:55                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/society/stories/21-02-2018/140138-secret_base-0/">
                        USA's top secret nuclear base found in Greenland                    </a>
                                    </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/society/sex/20-02-2018/140115-masturbation-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/1/5/140115_m.jpeg"
                                 alt="Men can get rid of toxins with the help of masturbation">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/society/sex">
                        Sex, relationship                    </a>
                </div>
                <time datetime="2018-02-20T09:38:33Z">
                    20 Feb 2018 в 12:38                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/society/sex/20-02-2018/140115-masturbation-0/">
                        Men can get rid of toxins with the help of masturbation                    </a>
                                    </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-opinion"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/opinion/feedback"
                                               class="item">
                                                Readers feedback                                            </a>
                                                                                    <a href="/opinion/columnists"
                                               class="item">
                                                Columnists                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/opinion"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/5/8/140158_m.jpeg"
                                 alt="British Defense Secretary: A Study in insolence">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/opinion/columnists">
                        Columnists                    </a>
                </div>
                <time datetime="2018-02-23T10:02:15Z">
                    23 Feb 2018 в 13:02                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">
                        British Defense Secretary: A Study in insolence                    </a>
                                    </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/opinion/feedback/22-02-2018/140154-identity_politics-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/5/4/140154_m.jpeg"
                                 alt="Identity politics: Next generation WMD of global exploitation system">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/opinion/feedback">
                        Readers feedback                    </a>
                </div>
                <time datetime="2018-02-22T17:26:13Z">
                    22 Feb 2018 в 20:26                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/feedback/22-02-2018/140154-identity_politics-0/">
                        Identity politics: Next generation WMD of global exploitation system                    </a>
                                    </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-science"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/science/tech"
                                               class="item">
                                                Technologies and discoveries                                            </a>
                                                                                    <a href="/science/mysteries"
                                               class="item">
                                                Mysteries                                            </a>
                                                                                    <a href="/science/earth"
                                               class="item">
                                                Planet Earth                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/science"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/9/6/0/139960_m.jpeg"
                                 alt="SpaceX makes 'one giant leap for mankind' as Russia loses the space race">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/science/tech">
                        Technologies and discoveries                    </a>
                </div>
                <time datetime="2018-02-07T11:34:03Z">
                    07 Feb 2018 в 14:34                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/">
                        SpaceX makes 'one giant leap for mankind' as Russia loses the space race                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/science/tech/26-01-2018/139840-javelin_kornet-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/8/4/0/139840_m.jpeg"
                                 alt="USA's Javelin vs. Russia's Kornet anti-tank guided missile systems">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/science/tech">
                        Technologies and discoveries                    </a>
                </div>
                <time datetime="2018-01-26T15:59:41Z">
                    26 Jan 2018 в 18:59                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/science/tech/26-01-2018/139840-javelin_kornet-0/">
                        USA's Javelin vs. Russia's Kornet anti-tank guided missile systems                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/science/tech/26-01-2018/139840-javelin_kornet-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-sports"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/sports/games"
                                               class="item">
                                                Games                                            </a>
                                                                                    <a href="/sports/other"
                                               class="item">
                                                Other                                            </a>
                                                                                    <a href="/sports/soccer"
                                               class="item">
                                                Soccer                                            </a>
                                                                                    <a href="/sports/championships"
                                               class="item">
                                                Championships                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/sports"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/sports/games/19-02-2018/140097-curling-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/0/9/7/140097_m.jpeg"
                                 alt="Russian curling athlete's second doping test positive">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/sports/games">
                        Games                    </a>
                </div>
                <time datetime="2018-02-19T10:59:12Z">
                    19 Feb 2018 в 13:59                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/sports/games/19-02-2018/140097-curling-0/">
                        Russian curling athlete's second doping test positive                    </a>
                                    </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/sports/other/20-02-2018/140123-curling_doping-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/2/3/140123_m.jpeg"
                                 alt="Russian curler Krushelnytsky shocked and crushed by his doping test result">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/sports/other">
                        Other                    </a>
                </div>
                <time datetime="2018-02-20T14:39:53Z">
                    20 Feb 2018 в 17:39                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/sports/other/20-02-2018/140123-curling_doping-0/">
                        Russian curler Krushelnytsky shocked and crushed by his doping test result                    </a>
                                    </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-hotspots"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/hotspots/terror"
                                               class="item">
                                                Terrorism                                            </a>
                                                                                    <a href="/hotspots/conflicts"
                                               class="item">
                                                Conflicts                                            </a>
                                                                                    <a href="/hotspots/disasters"
                                               class="item">
                                                Disasters, catastrophes                                            </a>
                                                                                    <a href="/hotspots/crimes"
                                               class="item">
                                                Crimes                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/hotspots"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/hotspots/terror/21-02-2018/140130-syria_afghanistan-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/3/0/140130_m.jpeg"
                                 alt="After Syria, Russia goes to Afghanistan">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/hotspots/terror">
                        Terrorism                    </a>
                </div>
                <time datetime="2018-02-21T09:43:53Z">
                    21 Feb 2018 в 12:43                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/hotspots/terror/21-02-2018/140130-syria_afghanistan-0/">
                        After Syria, Russia goes to Afghanistan                    </a>
                                    </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/hotspots/conflicts/19-02-2018/140103-wagner-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/0/3/140103_m.jpeg"
                                 alt="PMC Wagner chief: 14 were killed in Syria">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/hotspots/conflicts">
                        Conflicts                    </a>
                </div>
                <time datetime="2018-02-19T13:21:12Z">
                    19 Feb 2018 в 16:21                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/hotspots/conflicts/19-02-2018/140103-wagner-0/">
                        PMC Wagner chief: 14 were killed in Syria                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/news/hotspots/conflicts/19-02-2018/140103-wagner-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                                                <div
                        data-tab="main-business"
                        class="tab ">

                            <div class="grid">
                                <div class="four wide column">
                                                                        <div class="vertical menu">
                                                                                    <a href="/business/companies"
                                               class="item">
                                                Companies                                            </a>
                                                                                    <a href="/business/finance"
                                               class="item">
                                                Finance                                            </a>
                                                                            </div>
                                                                    </div>
                                <div class="one wide column"></div>
                                <div class="fifteen wide column">
                                    <div class="header">
    Popular    /
    <a href="/business"
       class="go-to-rubric"
        >
        Go to rubric    </a>
</div>
<div class="two column grid">
            <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/news/business/companies/21-02-2018/140132-egypt_russia_food-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/1/3/2/140132_m.jpeg"
                                 alt="Egypt becomes Russia's largest buyer of food">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/business/companies">
                        Companies                    </a>
                </div>
                <time datetime="2018-02-21T10:13:44Z">
                    21 Feb 2018 в 13:13                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/business/companies/21-02-2018/140132-egypt_russia_food-0/">
                        Egypt becomes Russia's largest buyer of food                    </a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/news/business/companies/21-02-2018/140132-egypt_russia_food-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
        </div>
                <div class="column">
            <div class="featured article ">
                <div class="thumb">
                                            <a href="http://www.pravdareport.com/business/finance/13-02-2018/140031-europe_bank_secrecy-0/" class="thumb">
                            <img src="http://img.pravdareport.com/image/preview/article/0/3/1/140031_m.jpeg"
                                 alt="Europe closes tax haven, USA readies to receive billions of profit">
                        </a>
                                    </div>
                <div class="category">
                    <a href="/business/finance">
                        Finance                    </a>
                </div>
                <time datetime="2018-02-13T17:12:05Z">
                    13 Feb 2018 в 20:12                </time>
                <div class="title">
                    <a href="http://www.pravdareport.com/business/finance/13-02-2018/140031-europe_bank_secrecy-0/">
                        Europe closes tax haven, USA readies to receive billions of profit                    </a>
                                    </div>
            </div>
        </div>
        </div>
                                </div>
                            </div>
                    </div><!-- .tab -->
                                                            </div>
                    <div class="five wide column">
                              <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">British Defense Secretary: A Study in insolence</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">Russia takes revenge for killed mercenaries of PMC Wagner</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140162-su_57-0/">Russia names reasons behind deployment of Su-57 fighter jets in Syria</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/europe/26-02-2018/140164-macron_merkel_putin-0/">Macron and Merkel ask Putin to talk to Assad</a>
                    </div>
                </div>
            </div>
            </div>
                    </div>
                    </div><!-- .grid -->
                </div><!-- .section -->
            </div>
        </div>
    <div class="bordered category section">
        <div class="grid">
            <div class="four wide column">
                <div class="header">
                                            <a href="http://www.pravdareport.com/news/">News</a>
                                    </div>
            </div>
            <div class="sixteen wide column">
                <div class="menu">
                                            <a href="/news/world" class="item ">
                            World                        </a>
                                            <a href="/news/society" class="item ">
                            Society                        </a>
                                            <a href="/news/russia" class="item ">
                            Russia                        </a>
                                            <a href="/news/opinion" class="item ">
                            Opinion                        </a>
                                            <a href="/news/science" class="item ">
                            Science                        </a>
                                            <a href="/news/sports" class="item ">
                            Sport                        </a>
                                            <a href="/news/hotspots" class="item ">
                            Hotspots and Incidents                        </a>
                                            <a href="/news/business" class="item ">
                            Business                        </a>
                                        <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
                </div>
            </div>
        </div>
    </div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Source</span>
                    <a href="http://pravdareport.com/">Pravda.Ru</a>
                </div>
                            <time datetime="2018-02-26T14:14:00Z"><i class="time icon"></i>
                Today  at 17:14            </time>
                    </div>
    </div>
</div>
<h1 class="title">
    Russia at the Olympics: The spirit never dies</h1>

<div class="category">
                <a href="http://www.pravdareport.com/news/sports/">
                Sport            </a>
             &raquo;             <a href="http://www.pravdareport.com/news/sports/games/">
                Games            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead">The main intrigue of the Winter Olympics was the participation of Russian hockey players, whereas the main result is the emergence of young athletes who "fought to the end," Olympic champion in speed skating, first deputy chairperson of the State Duma Committee for International Affairs, Svetlana Zhurova told Pravda.Ru</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="#comments" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">1</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#ya_share1" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">9</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/0/5/5/62055.jpeg" alt="Russia at the Olympics: The spirit never dies. 62055.jpeg"/>

    <div class="copyright">
                Source: REX/Shutterstock            </div>
</div>
<p>"It is not the 13th place that Russia took at the Games - it is the number of medals that is important. The IOC barred practically all of Russia's strongest athletes from these Games, so one did not have much hope about gold," Zhurova said. </p><p>"We knew that hockey players and figure skaters could really take gold medals, and that other medals would be absolutely incidental, because all leading athletes, who could win them in bobsleigh, skeleton, speed skating and skiing, were excluded from the Olympics," Svetlana Zhurova told Pravda.Ru. </p><p>The main outcome of the competition, Svetlana Zhurova noted, was the appearance of young athletes who "fought to the end." Russian skiers won nine medals even though no one expected it from them. In Finland, she said, a whole generation of skiers used to be eliminated as part of the anti-doping struggle. "That was not the struggle for the purity of sport - it was the struggle against sport, and I was very glad that there were Finnish and Russian skiers on the pedestal in Pyeongchang - this is an indicative phenomenon," Svetlana Zhurova said. </p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet"
             id="div_sf_332"
             data-name="news_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_332" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_382"
             data-name="news_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_382" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<p>For Russia, the main intrigue of the 2018 Winter Games was the participation of Russian hockey players and their triumphant victory. It was them, who made it clear to all Russian athletes that they had to go to South Korea. "If we hadn't won in ice hockey, it would have looked very unpleasant for everyone. It was a very symbolic victory," the MP told Pravda.Ru. </p><p>At the same time, Svetlana Zhurova pointed out the "unworthy behaviour" of Russian fans in social media with regard to German hockey players. "The pictures that appeared in social media&nbsp; - images of the Reichstag after the Victory&nbsp; - they showed disrespect for German players, who were struggling and playing very well. There are things that should not be politicised, because in sports, one must respect the rival. Our rival has lost, but we must show some respect," she added. </p><p>Team Russia has collected 17 medals in Pyeongchang: two gold, six silver and nine bronze ones. Russia was ranked 13th in the unofficial classification and sixth - in overall number of medals.</p><p><strong>Pravda.Ru </strong></p><p><strong>Read article on the <a href="https://www.pravda.ru/news/sport/26-02-2018/1372867-0/#" target="_blank">Russian version of Pravda.Ru</a></strong></p>	<!--noindex-->
			<div class="staticFragment advertising"
             id="div_sf_335"
             data-name="news_item_after_text_adaptive_if_no_video"
             style="  margin-top:10px;">
		<div id="sf_size_335" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                        <a href="http://www.pravdareport.com/tags/hockey/"
                       class="small rounded bordered button">
                        hockey                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Ice%20Hockey/"
                       class="small rounded bordered button">
                        Ice Hockey                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Pyeongchang/"
                       class="small rounded bordered button">
                        Pyeongchang                    </a>
                                                        <a href="http://www.pravdareport.com/tags/olympic%20games/"
                       class="small rounded bordered button">
                        olympic games                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Russian%20athletes/"
                       class="small rounded bordered button">
                        Russian athletes                    </a>
                            </div>
        </div>
    </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_279"
             data-name="article_item_before_comments"
             style="  ">
		<div id="sf_size_279" style="display: none;  "></div>
		<div id="smi2adblock_79091"><a href="http://dashboard.idealmedia.com/">News from dashboard.idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/79091.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                <div class="section">
    <div class="grid">
        <div class="wide column">
            <div class="vertically divided grid">
                <div class="row">
                    <div class="column single">
                        <div data-spotim-module="recirculation" data-spot-id="sp_O6iuKb8T"></div>
                        <script async src="https://recirculation.spot.im/spot/sp_O6iuKb8T"></script>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="bordered comment section">
    <div class="grid">
        <div id="comments" class="wide column">
            <script async src="https://launcher.spot.im/spot/sp_O6iuKb8T"
                    data-spotim-module="spotim-launcher"
                    data-post-url="http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/"
                    data-post-id="140174"></script>

        </div>
    </div>
</div>
    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/russia/politics/">
                                            Politics                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/russia/politics/26-02-2018/140178-usa_russia-0/">USA and Russia to add more fire and brimstone into the sauce of their relationship</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/26-02-2018/140176-west_blame_syria-0/">The West must take the blame for Syria</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_21"
             data-name="news_item_right_240x400_1"
             style="  ">
		<div id="sf_size_21" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240х400_news */
 google_ad_slot = "6958896314";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">British Defense Secretary: A Study in insolence</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">Russia takes revenge for killed mercenaries of PMC Wagner</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140162-su_57-0/">Russia names reasons behind deployment of Su-57 fighter jets in Syria</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/europe/26-02-2018/140164-macron_merkel_putin-0/">Macron and Merkel ask Putin to talk to Assad</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                            </div>
</div>
        </div>
    </div>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(140174,'http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/');
            aa.activity();
            document.addEventListener('spot-im-current-user-sent-message', function() {
                aa.comment();
            }, false);
            });
</script>
<script>
    function openPrint(url) {
        var printWin = window.open(url,
                "print",
                "width=800,height=600,resizable=yes,scrollbars=yes,status=yes"
        )

        printWin.focus();
        return false;
    }
</script>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">British Defense Secretary: A Study in insolence</a>
                </div>
                <p>Perhaps insolence is not the right word, perhaps belligerence, incompetence and self-interest, pandering to the lobbies which pull strings may be more accurate?</p>
                <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/5/8/140158_m.jpeg"
                         alt="British Defense Secretary: A Study in insolence">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/6/0/140160.jpeg"
                                                          alt="Trump and the gun issue"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">Russia takes revenge for killed mercenaries of PMC Wagner</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140162-su_57-0/">Russia names reasons behind deployment of Su-57 fighter jets in Syria</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">British Defense Secretary: A Study in insolence</a>
                </div>
                <p>Perhaps insolence is not the right word, perhaps belligerence, incompetence and self-interest, pandering to the lobbies which pull strings may be more accurate?</p>
                <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/5/8/140158_m.jpeg"
                         alt="British Defense Secretary: A Study in insolence">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/6/0/140160.jpeg"
                                                          alt="Trump and the gun issue"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">Russia takes revenge for killed mercenaries of PMC Wagner</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/europe/26-02-2018/140164-macron_merkel_putin-0/">Macron and Merkel ask Putin to talk to Assad</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">Trump and the gun issue</a>
                </div>
                <p>It is common practise to ridicule all Trump says; he does not often help his cause. The US is facing a severe social dilemma so a proposal is worth considering</p>
                <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/6/0/140160_m.jpeg"
                         alt="Trump and the gun issue">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/5/8/140158.jpeg"
                                                          alt="British Defense Secretary: A Study in insolence"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">British Defense Secretary: A Study in insolence</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">Russia takes revenge for killed mercenaries of PMC Wagner</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140162-su_57-0/">Russia names reasons behind deployment of Su-57 fighter jets in Syria</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="column">
            <div class="equal height grid">
                <div class="twelve wide authors hide on mobile column">
                            <a href="http://www.pravdareport.com/russia/politics/26-02-2018/140178-usa_russia-0/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Oleg Artyukov">
            </span>
            <span class="title">USA and Russia to add more fire and brimstone into the sauce of their relationship</span>
            <span class="author">Oleg Artyukov</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/columnists/26-02-2018/140176-west_blame_syria-0/"
           class=" red author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">The West must take the blame for Syria</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/"
           class=" gray author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">British Defense Secretary: A Study in insolence</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2018-02-26T18:01:48Z">
                            Today  at 21:01                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140160-trump_guns-0/">
                                Trump and the gun issue                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T17:38:09Z">
                            Today  at 20:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/">
                                Russia at the Olympics: The spirit never dies                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T17:13:33Z">
                            Today  at 20:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">
                                Russia takes revenge for killed mercenaries of PMC Wagner                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T16:44:38Z">
                            Today  at 19:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/politics/20-02-2018/140121-black_sea-0/">
                                Russia works to calm and appease Western partners whose warships enter Black Sea                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T16:34:36Z">
                            Today  at 19:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/anomal/09-11-2017/139143-boriska_mars-0/">
                                Boriska: Martian boy on Earth is still mystery                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T16:34:02Z">
                            Today  at 19:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/anomal/09-11-2017/139143-boriska_mars-0/">
                                Boriska: Martian boy on Earth is still mystery                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T16:30:40Z">
                            Today  at 19:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/anomal/09-11-2017/139143-boriska_mars-0/">
                                Boriska: Martian boy on Earth is still mystery                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T16:15:39Z">
                            Today  at 19:15                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/sports/games/26-02-2018/140174-red_machine_olympics-0/">
                                Russia at the Olympics: The spirit never dies                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T15:43:49Z">
                            Today  at 18:43                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/americas/21-02-2018/140136-nuland_russian_fishermen-0/">
                                Victoria Nuland speaks about her experience of living with 80 Russian fishermen on one boat                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T15:34:16Z">
                            Today  at 18:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/europe/26-02-2018/140164-macron_merkel_putin-0/">
                                Macron and Merkel ask Putin to talk to Assad                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T15:23:10Z">
                            Today  at 18:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">
                                Russia takes revenge for killed mercenaries of PMC Wagner                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T15:20:46Z">
                            Today  at 18:20                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">
                                Russia takes revenge for killed mercenaries of PMC Wagner                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T12:48:17Z">
                            Today  at 15:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/europe/26-02-2018/140164-macron_merkel_putin-0/">
                                Macron and Merkel ask Putin to talk to Assad                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T12:44:21Z">
                            Today  at 15:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">
                                Russia takes revenge for killed mercenaries of PMC Wagner                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T12:42:40Z">
                            Today  at 15:42                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140168-russia_wagner-0/">
                                Russia takes revenge for killed mercenaries of PMC Wagner                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T12:16:19Z">
                            Today  at 15:16                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/sports/games/26-02-2018/140166-russian_olympic_committee-0/">
                                Russian Olympic Committee to be reinstated soon after Olympics                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T11:16:21Z">
                            Today  at 14:16                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/asia/syria/26-02-2018/140162-su_57-0/">
                                Russia names reasons behind deployment of Su-57 fighter jets in Syria                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T11:05:16Z">
                            Today  at 14:05                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/economics/22-02-2018/140152-su_57_fifth_generation-0/">
                                Shooting down Su-57 from MANPADS is impossible - expert                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T10:07:45Z">
                            Today  at 13:07                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/23-02-2018/140158-insolence_defense_secretary-0/">
                                British Defense Secretary: A Study in insolence                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T09:26:17Z">
                            Today  at 12:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/hotspots/crimes/15-02-2018/140063-america_shooting-0/">
                                America always thirsty for more blood that even children can shed                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-02-26T09:22:06Z">
                            Today  at 12:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/hotspots/crimes/15-02-2018/140063-america_shooting-0/">
                                America always thirsty for more blood that even children can shed                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                                <span>
                    <!--LiveInternet logo--> <a rel="nofollow" style=" display:block;margin-bottom:5px;" href="http://www.liveinternet.ru/stat/groups/fund/" target="_blank"><img src="//counter.yadro.ru/logo;groups/fund/?14.1" style="border: 0;" width="88" height="31" alt="liveinternet.ru: показано количество просмотров и посетителей за 24 часа" /></a>
                </span>
            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2018, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="http://www.pravdareport.com/js/core/copy.js?ts=26022018"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script src="http://www.pravdareport.com/js/core/jquery.zenpopup.js?ts=5"></script>
<script>
  $('body').zenpopup({
  url: 'https://zen.yandex.ru/pravdareport.com',
  siteName: 'PravdaReport',
  messageTemplate: 'Press <strong>"Subscribe"</strong>, to read "$sitename" in Yandex Zen',
  subscribe: 'Subscribe',
  zenLogo: 'en',
  localItemKey: '',
  right: '70px'
  });
</script>
<script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>

<div style="display:none;">
    <!-- Index.ru -->
    <script type="text/javascript">
        var indexru = { counter : 1, next : indexru };
        (function( d, t, p ){
            var j = d.createElement( t );j.async = true;j.type = "text/javascript";
            j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
            var s = d.getElementsByTagName( t )[0];
            s.parentNode.insertBefore( j, s );
        })( document, "script", document.location.protocol );
    </script>
    <!-- /Index.ru -->

    <!-- top100 -->
    <div id='top100counter'></div>
    <script type="text/javascript">
        var _top100q = _top100q || [];

        _top100q.push
                (["setAccount", "338830"]);
        _top100q.push(["trackPageviewByLogo", document.getElementById("top100counter")]);


        (function(){
            var top100 = document.createElement("script"); top100.type = "text/javascript";
            top100.async =
                    true;
            top100.src = ("https:" == document.location.protocol ? "https:" : "http:") +
                    "//st.top100.ru/top100/top100.js";
            var s = document.getElementsByTagName("script")[0];
            s.parentNode.insertBefore(top100, s);
        })();
    </script>
    <!-- /top100 -->

    <!-- Rating@Mail.ru counter -->
    <script type="text/javascript">
        var _tmr = _tmr || [];
        _tmr.push({id: "1117417", type: "pageView", start: (new Date()).getTime()});
        (function (d, w, id) {
            if (d.getElementById(id)) return;
            var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
            ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
            var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
            if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
        })(document, window, "topmailru-code");
    </script><noscript><div style="position:absolute;left:-10000px;">
    <img src="//top-fwz1.mail.ru/counter?id=1117417;js=na" style="border:0;" height="1" width="1" alt="Рейтинг@Mail.ru" />
    </div></noscript>
    <!-- //Rating@Mail.ru counter -->
</div>

<div class="ui modal subscribe-us-modal">
  <div class="content" id="pravda-subscribe-content">
    <a class="close-subscribe" href="#">Close</a>
    <div class="subscribe-text">Subscribe to our newsletter</div>
    <form
      class="subscribe-form"
      action="http://www.pravdareport.com/?area=ajaxedsubscribe"
      method="post">
      <input type="email" required="required" placeholder="Email"
             name="subs-email" maxlength="254" ><br>
      <button type="submit"
              class="large black round bordered button">Subscribe</button>
      <div class="subscribe-result"></div>
    </form>
    <a href="#" id="already-subscribed">Already subscribed</a>
  </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <!-- #1915 -->
<SCRIPT type="text/javascript">
<!--
function show (evt, id) {
 var evt = evt || window.event;
 var o = evt.target || evt.srcElement;
 var f = document.getElementById('cur_popup_note');
 if (f == null) {
  f = document.createElement('div');
  f.setAttribute ('id', 'cur_popup_note');
  f.setAttribute ('style',
  'progid:DXImageTransform.Microsoft.Alpha(opacity=100); '+
  'opacity: 1; display: block; top: 0px; left: 0px;'+
  'width:728px; height:auto;');
  f.setAttribute('class', 'popup');
  document.body.appendChild(f);
 }
 f.opacityFilter = 0;
 f.innerHTML = '<img src="https://tpc.googlesyndication.com/pagead/images/x_button_blue2.svg" border="0" id="x_image" '+
  'style="cursor:pointer;" onclick="hide();" onmouseover="check();">'+
  '<div style="padding: 0px">' +
  document.getElementById(id).innerHTML + '</div>';
 f.className = 'popup_active';
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 f.style.display = 'block';
 var o_coords = getPosition(o);
 var f_coords = getPosition(f);
 var calculatedTop = (f.offsetTop + (o_coords.top - f_coords.top));
 var calculatedLeft = (f.offsetLeft + (o_coords.left - f_coords.left));
 if (calculatedTop + f.offsetHeight > document.body.offsetHeight)
  calculatedTop = document.body.offsetHeight - f.offsetHeight;
 if (calculatedLeft + 200 > document.body.offsetWidth)
  calculatedLeft = document.body.offsetWidth - 220;
 f.style.top = calculatedTop + 'px';
 f.style.left = calculatedLeft + 'px';
 window.setTimeout('animate()', 50);
 evt.cancelBubble = true;
 return false;
}

document.addEventListener("DOMContentLoaded", checkLoad);

function checkLoad() {
  const div = document.getElementById('cur_popup_note');
  if (div.querySelector('ins')) {
    setTimeout(function() {
      document.querySelector('#x_image').style.display = 'block';
    }, 500);
    return;
  } else {
    setTimeout(checkLoad, 200);
  }
}


function hide() {
 var div = document.getElementById('cur_popup_note');
 if (div != null) {
  div.className = 'footnote_new';
  div.style.display = 'none';
 }
 return false;
}

function animate() {
 var f = document.getElementById('cur_popup_note');
 f.opacityFilter += 0.05;
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 if (f.opacityFilter<1) window.setTimeout('animate()', 50);
}

function getPosition(offsetTrail) {
 var offsetLeft = 0;
 var offsetTop = 0;
 while (offsetTrail) {
  offsetLeft += offsetTrail.offsetLeft;
  offsetTop += offsetTrail.offsetTop;
  offsetTrail = offsetTrail.offsetParent;
 }
 return { left:offsetLeft, top:offsetTop }
}
//-->
</SCRIPT>
 <style type="text/css">
   body {
    margin: 0;
   }
   #cur_popup_note {
    position: fixed;
    left: 50%;
    margin-left:-364px;
    bottom: 0;
    color: #fff;
    width: 728px;
    height: 90px;
z-index: 1000;
   }
</style>
<div id="cur_popup_note" style="opacity: 1; display: block;" class="popup_active"><img src="https://tpc.googlesyndication.com/pagead/images/x_button_blue2.svg" style="display: none;"border="0" id="x_image" style="cursor:pointer;float:left;" onclick="hide();">
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
  <script type="text/javascript">
  Criteo.DisplayAd({
      "zoneid": 957181,
      "async": false});
  </script>
</div>

    <!-- end of sf#242 -->
    </body>
</html>
