<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>The United Kingdom needs to reinvent itself</title>
                        <link rel="canonical" href="http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/opinion/142565-united_kingdom_reinvent/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//5/6/5/142565_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="The United Kingdom needs to reinvent itself">
                                <meta name="twitter:title" content="The United Kingdom needs to reinvent itself">
                                <meta name="description" content="United Kingdom, a dark history, time to change">
                                <meta name="twitter:description" content="United Kingdom, a dark history, time to change">
                                <meta name="keywords" content="UK, reinvent, Chagos">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//5/6/5/142565_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//5/6/5/142565_soc.jpeg">
                                <meta name="author" content="Timothy Bancroft-Hinchey">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="The United Kingdom needs to reinvent itself">
                                <meta property="og:description" content="United Kingdom, a dark history, time to change">
                                <meta property="og:url" content="http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//5/6/5/142565_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2019-07-29T12:17:00Z">
                                <meta property="article:modified_time" content="2019-07-29T12:17:37Z">
                                <meta property="article:tag" content="UK">
                                <meta property="article:tag" content="reinvent">
                                <meta property="article:tag" content="Chagos">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="http://www.pravdareport.com/css/style_hd.min.css?t=3" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
                    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/opinion\/142565-united_kingdom_reinvent\/"},"name":"The United Kingdom needs to reinvent itself","headline":"The United Kingdom needs to reinvent itself","genre":"Columnists","keywords":"UK, reinvent, Chagos","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/5\/6\/5\/142565_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","dateCreated":"2019-07-29T12:14:32Z","datePublished":"2019-07-29T12:17:00Z","dateModified":"2019-07-29T12:17:37Z","author":{"@type":"Person","name":"Timothy Bancroft-Hinchey"}}</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="http://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="http://www.pravdareport.com/world/" class="item">World</a>
                    <a href="http://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="http://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="http://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="http://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="http://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="http://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="http://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=search">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="http://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="http://www.pravdareport.com/sections/"
       class="item" >
        Sitemap    </a>
    <a href="http://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=search">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <div class="bordered category section hide on tablet">
    <div class="grid">
        <div class="four wide column">
            <div class="header">
                Opinion            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/55-1/">Timothy Bancroft-Hinchey</a>
                </div>
                                    <time datetime="2019-07-29T12:17:00Z" title="Published"><i class="time icon"></i>
                    29.07.2019 15:17                    </time>
                                    </div>
    </div>
</div>
<h1 class="title">
    The United Kingdom needs to reinvent itself</h1>

<div class="category">
                <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="http://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            <a
    class="hide on tablet"
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/?mode=print'); return true;"
    title="Print">
    <img src="/pix/printer16.png" alt="print" width="16" height="16" />
</a>
</div>
<p class="lead">The United Kingdom needs to reinvent itself</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="http://www.pravdareport.com/comments/142565/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/7/0/4/63704.jpeg" alt="The United Kingdom needs to reinvent itself. 63704.jpeg"/>

    <div class="copyright">
        <!-- если нужен коппирайт по умолчанию-->
            </div>
</div>


<p>Here we go again, the UK squaring up to another sovereign nation thousands of miles away, with a media campaign of lies to justify another murderous campaign</p>

<p>Is it just me or is anyone else starting to question whether the United Kingdom is indeed the bastion of good morals, freedom, democracy and friendly relations which it claims to be? Open the newspaper or turn on the TV and here we go again, this time squaring up to Iran thousands of miles away because Iran seized a tanker in retaliation for Britain seizing an Iranian tanker.</p>

<p><strong><em>Sir Bruce Greatbatch, KCVO, CMG, MBE, governor of the Seychelles, ordered all the dogs on Diego Garcia to be killed. More than 1000 pets were gassed with exhaust fumes*</em></strong></p>

<p>Now we have stories of Iranian terrorists tucked away in Europe ready to strike, including in the UK, according to "intelligence agencies". Wow, eh? The same ones which stated that Saddam Hussein was ready to strike within 45 minutes with his famous chemical arsenal which did not, in fact, erm... (cough) exist. Well it did on a dodgy dossier, sexed up by Number Ten Downing Street, which was based on a doctoral thesis from a decade before copied and pasted from the Net. Then the UK went to war with Iraq. Over what? A lie? And there is nothing in the media about Ayatollah Khamenei's attacks on terrorism as being an insult to Islam. The ones funding terrorists inside Iran are who exactly? The Iranians?</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>This was after the UK had taken part in the illegal act of international terrorism against the Republic of Serbia, aiding terrorists frok Ushtria &Ccedil;lirimtare &euml; Kosov&euml;s, aka Kosovo Liberation Army or U&Ccedil;K, a band of head choppers and organ traffickers whose leader, one Hashim Tha&ccedil;i, admitted that they had carried out terrorist operations against Serbia's police force. There goes the high moral ground, eh what? They rightly complain when one of their emergency service workers or police get caught up in a terror attack but what do they do themselves overseas?</p>

<p><strong><em>Sir Bruce Greatbatch, KCVO, CMG, MBE, governor of the Seychelles, ordered all the dogs on Diego Garcia to be killed. More than 1000 pets were gassed with exhaust fumes</em></strong></p>

<div class="inserted-image"><img title="The United Kingdom needs to reinvent itself. 63705.jpeg" src="http://img.pravdareport.com/image/article/7/0/5/63705.jpeg" alt="The United Kingdom needs to reinvent itself. 63705.jpeg" width="200" height="250" /></div>

<p>Then came the terrorist strike afainst Libya, siding with thugs on the lists of the Foreign and Commonwealth Office's proscribed groups, the UK involving itself in the internal conflict of a sovereign nation which it had helped to stir up, placing boots on the ground in direct breach of international law and turning what was once Africa's champion of development into a failed state crawling with terrorists.</p>

<p>Sterling job, eh? Now they have open slave markets, the Jamahiriya system, a delicate balance between tribes and central government, has been wiped away and the country and its people are in a mess. Hands on Hearts, let's all sing Rule Britannia!</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>We are speaking about the country which since the Second World War, has involved itself and stuck its unwanted nose into the Greek Civil War, the Indonesian National Revolution, the Korean War, the Egyptian War, a war in Kenya, a war in Oman, a war in Suez, a cod war in which it was defeated by Iceland,&nbsp; another war in Oman, a war in Aden, the Nigerian Civil War, two more cod wars with Iceland and two more thrashings, the Falklands War, the Lebanese conflict, the Gulf War, the Bosnian War, Operation Desert Fox, the Kosovo War, the Sierra Leone Civil War, Afghanistan, Iraq, Libya, Syria... among others.</p>

<p><strong><em>Sir Bruce Greatbatch, KCVO, CMG, MBE, governor of the Seychelles, ordered all the dogs on Diego Garcia to be killed. More than 1000 pets were gassed with exhaust fumes</em></strong></p>

<p>We are speaking about the country which evited the entire population of the Chagos Islands between 1967 and 1973, to then give the largest of the Islands to its bedmaster the USA, to build a military base on Diego Garcia. They they would not let the population return. Today they live in deplorable conditions in Mauritius. See this memo from the time from the Colonial Office head Dennis Greenhill, to the UK delegation at the United Nations:</p>

<p><strong><em>The object of the exercise is to get some rocks which will remain ours; there will be no indigenous population except seagulls who have not yet got a committee. Unfortunately along with the Birds go some few&nbsp;Tarzans&nbsp;or&nbsp;Men Fridays&nbsp;whose origins are obscure, and who are being hopefully wished on to Mauritius etc.</em></strong></p>

<p>I say tally ho, eh whatty what what? Deport the natives, what? If they complain about their dogs being gassed, shoot them in the whites of the eyes and Glory Glory allelujah! God Save the Queen! OK times change, and to be balanced, we have to let bygones be bygones. We cannot hold the people of Germany today responsible for the, horrors that went on in extermination camps nearly one hundred years ago, we cannot even hold the population of Germany at the time responsible. But Germany has not spent the last seventy years picking fights with practically everyone across the globe. And now the UK squares up to Iran, another problem, another victim, another conflict, another fight. What again??</p>

<p><strong><em>Sir Bruce Greatbatch, KCVO, CMG, MBE, governor of the Seychelles, ordered all the dogs on Diego Garcia to be killed. More than 1000 pets were gassed with exhaust fumes</em></strong></p>

<p>Like, WTF?</p>

<p>The history of the English especially and the British as a whole has been a deplorable record of imperialist exploitation, drawing lines on maps, massacring "natives", setting the psychopaths from the Black and Tans free in Ireland to murder, pillage and rape, leaving India with a three per cent literacy rate after three centuries. The English persecuted the Welsh for speaking their own language and practising their cultural traditions, they attacked the Scots for speaking Gaelic.</p>

<p>So it isn't a very proud history is it? And today we see the UK picking a squabble with the rest of Europe, we see a Minister recently appointed who had allegedly threatened Ireland with a shortage of food during the Brexit talks, the same one that lobbied for the tobacco and alcohol industries, we see the Uk with a Prime Minister who is getting ready for a No Deal Brexit, about to send the country into a catastrophic economic nosedive.</p>

<p><strong>It is not the population, it's the government</strong></p>

<p>This is not however where the British people as a whole are. Today's population probably has never heard of the Chagos Islands saga, and rightly so because the governments will have been ashamed to admit what they did. Today the English are welcomed in Wales, well more or less, and English people live in Scotland, more Scots live in England and the vast majority of them neither want Brexit nor have a problem with Iran. Most understand that if Israel has nukes, then... and to be fair the British have tried to make amends with the Chagossians by offering money, British citizenship, tours to their islands in pleasure boats and so on, but what they should do is to allow them to live where they were born. The Islands are the Chagossians', not Britain's.</p>

<p>So it is not the people of the United Kingdom that need to change, it is the political leadership. Coming up will be an election in which people have the ability to hold their representatives to account. Time to put an ethical foreign policy firmly on the ballot paper. Under what conditions would you go to war or use military personnel overseas? The answer is none because there is no need to. Does Portugal have a problem with half the world on the five continents and seven seas? Does Italy? Does Belgium? Does Norway? Does Finland? Does Hungary? Does Romania? Does Germany? Does the Netherlands? Does Luxembourg? Does Romania? Does Algeria? Does Mexico? Does Indonesia? No? Then for some reason Britain must change its attitude.</p>

<p>* <a href="https://en.wikipedia.org/wiki/Expulsion_of_the_Chagossians">https://en.wikipedia.org/wiki/Expulsion_of_the_Chagossians</a></p>

<p>Photo 1: By Fleet Air Arm official photographer - This is photograph MH 23509 from the collections of the Imperial War Museums., Public Domain, https://commons.wikimedia.org/w/index.php?curid=14863796</p>

<p>Photo 2: By Edward Linley Sambourne (1844-1910) - Punch and Exploring History 1400-1900: An anthology of primary sources, p. 401 by Rachel C. Gibbons, Public Domain, https://commons.wikimedia.org/w/index.php?curid=1765203</p>

<p>Photo 3: The author in 2018</p>

<p>Timothy Bancroft-Hinchey</p>

<p>Twitter: @TimothyBHinchey</p>

<p>timothy.hinchey@gmail.com</p>

<div class="inserted-image"><img title="The United Kingdom needs to reinvent itself. 63706.jpeg" src="http://img.pravdareport.com/image/article/7/0/6/63706.jpeg" alt="The United Kingdom needs to reinvent itself. 63706.jpeg" width="400" height="300" /></div>

<p>Timothy Bancroft-Hinchey works in the area of teaching, consultancy, coaching, translation, revision of texts, copy-writing and journalism. Director and Chief Editor of the Portuguese version of Pravda.Ru since 2002, and now Co-Editor of the English version, he contributes regularly to several other publications in Portuguese and English. He has worked in the printed and online media, in daily, weekly, monthly and yearly magazines and newspapers. A firm believer in multilateralism as a political approach and multiculturalism as a means to bring people and peoples together, he is Official Media Partner of UN Women, fighting for gender equality and Media Partner with Humane Society International, promoting animal rights. His hobbies include sports, in which he takes a keen interest, traveling, networking to protect the rights of LGBTQI communities and victims of gender violence, and cataloging disappearing languages, cultures and traditions around the world. A keen cook, he enjoys trying out different cuisines and regards cooking and sharing as a means to understand cultures and bring people together.</p>

<p>Join the most international forum on the Net</p>

<p><a href="http://engforum.pravda.ru/">http://engforum.pravda.ru/</a></p>

<p>Pravda.Ru&nbsp;</p>

<p>&nbsp;</p>	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>

<script type="text/javascript">
    var lazy_share_element = document.getElementById('social_share')
    if ('IntersectionObserver' in window) {
        let config = {
            rootMargin: "400px 0px"
        };
        sectionShareObserver = new IntersectionObserver(function (entries, self) {
            entries.forEach( entry => {
                if(entry.isIntersecting){
                    loadShare(entry.target);
                    self.unobserve(entry.target);
                }
            });
        }, config);
        sectionShareObserver.observe(lazy_share_element);
    } else {
        document.addEventListener('DOMContentLoaded', function() {
            loadShare(lazy_share_element);
        }, false);
    }

    function loadShare(item) {
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://yastatic.net/share2/share.js';
        sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0];
        sc.addEventListener('load', function (e) {
            var elms = document.getElementsByClassName('ya-share');
            if (elms.length) {
                for (var i = 0; i < elms.length; i++) {
                    var share = Ya.share2(elms[i].getAttribute('id'), {
                        theme: {
                            size: 'm',
                            services: 'vkontakte,facebook,odnoklassniki,gplus,twitter,viber,whatsapp,telegram',
                        }
                    });
                }
            }
        }, false);
        s.parentNode.insertBefore(sc, s);
    }
</script>        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                    <a href="http://www.pravdareport.com/tags/reinvent/"
                       class="small rounded bordered button">
                        reinvent                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/142565/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section hide on tablet">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142566-protests_russia/">Protests in Moscow: Russia on the way to another revolution</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/">The United Kingdom needs to reinvent itself</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                            <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="">
                            <div class=" article">
                    <time datetime="2019-07-25T15:48:00Z">
                        18:48                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/142557-russian_tanker/?utm_referrer=last_news_list">
                            Poroshenko stands behind Russian tanker seizure - Russian senator                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-25T13:57:00Z">
                        16:57                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/142556-kamov_ka_90/?utm_referrer=last_news_list">
                            Russia designs world's fastest helicopter that flies like airplane                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-24T11:18:00Z">
                        14:18                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/sports/142551-boxer_dadashev/?utm_referrer=last_news_list">
                            Russian boxer dies in USA after lethal fight                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-23T13:51:00Z">
                        16:51                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/142547-tent_camp_fire/?utm_referrer=last_news_list">
                            Tent camp fire in Russia kills four children                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-23T10:46:00Z">
                        13:46                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142545-south_korea_russia/?utm_referrer=last_news_list">
                            South Korea attacks Russian Tu-95 bomber in disputed airspace                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-23T08:56:00Z">
                        11:56                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142544-zhirinovsky_ukraine/?utm_referrer=last_news_list">
                            Ukraine will collapse before it becomes part of Russia                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-22T14:33:00Z">
                        17:33                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142541-russia_passports_ukraine/?utm_referrer=last_news_list">
                            Russia pays no mind to Ukraine's protest about Russian passports                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-22T13:33:00Z">
                        16:33                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142540-eritrea/?utm_referrer=last_news_list">
                            Putin lifts sanctions from Eritrea                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-22T12:58:00Z">
                        15:58                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/society/142538-metallica/?utm_referrer=last_news_list">
                            Metallica's Robert Trujillo sings iconic Russian rock anthem in Moscow                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-07-18T14:31:00Z">
                        17:31                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142534-su_35/?utm_referrer=last_news_list">
                            Russia considers selling S-35 fighter jets to Turkey                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
        </div>
    </div>
        <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2019-07-29T12:21:00Z">
                        15:21                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142566-protests_russia/?utm_referrer=last_materials_list">
                            Protests in Moscow: Russia on the way to another revolution                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-29T12:17:00Z">
                        15:17                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/?utm_referrer=last_materials_list">
                            The United Kingdom needs to reinvent itself                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-27T18:33:00Z">
                        21:33                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/?utm_referrer=last_materials_list">
                            Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-26T19:54:00Z">
                        22:54                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142561-america_pakistan/?utm_referrer=last_materials_list">
                            America and Pakistan in Search of Peace and Conflict Resolution                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-26T15:06:00Z">
                        18:06                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/?utm_referrer=last_materials_list">
                            Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-26T13:03:00Z">
                        16:03                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/?utm_referrer=last_materials_list">
                            Why the West can never end its conflict with Russia                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-25T17:06:00Z">
                        20:06                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142558-trump_iran/?utm_referrer=last_materials_list">
                            The Trump Regime's Iran Strategy                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-25T15:48:00Z">
                        18:48                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/142557-russian_tanker/?utm_referrer=last_materials_list">
                            Poroshenko stands behind Russian tanker seizure - Russian senator                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-25T13:57:00Z">
                        16:57                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/142556-kamov_ka_90/?utm_referrer=last_materials_list">
                            Russia designs world's fastest helicopter that flies like airplane                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-07-25T09:11:00Z">
                        12:11                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142555-donald_trump/?utm_referrer=last_materials_list">
                            Donald Trump Is the Worst Boyfriend You Ever Had                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="tabs section js-tabs hide on tablet">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section popular lazyImages">
    <div class="two column grid">
        <div class="primary column hide on tablet">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/">Why the West can never end its conflict with Russia</a>
                </div>
                <p>Why do the United States and the UK invent fake news about Russia? Why does the USA still harbour plans to take Russia under control even at the time when the world changes so fast?</p>
                <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//5/5/9/142559_m.jpeg"
                         alt="Why the West can never end its conflict with Russia">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//5/6/2/142562.jpeg"
                                                          alt="Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/">Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142561-america_pakistan/">America and Pakistan in Search of Peace and Conflict Resolution</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/">Why the West can never end its conflict with Russia</a>
                </div>
                <p>Why do the United States and the UK invent fake news about Russia? Why does the USA still harbour plans to take Russia under control even at the time when the world changes so fast?</p>
                <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//5/5/9/142559_m.jpeg"
                         alt="Why the West can never end its conflict with Russia">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//5/6/2/142562.jpeg"
                                                          alt="Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/">Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142561-america_pakistan/">America and Pakistan in Search of Peace and Conflict Resolution</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/">Why the West can never end its conflict with Russia</a>
                </div>
                <p>Why do the United States and the UK invent fake news about Russia? Why does the USA still harbour plans to take Russia under control even at the time when the world changes so fast?</p>
                <a href="http://www.pravdareport.com/world/142559-west_russia_conflict/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//5/5/9/142559_m.jpeg"
                         alt="Why the West can never end its conflict with Russia">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//5/6/0/142560.jpeg"
                                                          alt="Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/">Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142561-america_pakistan/">America and Pakistan in Search of Peace and Conflict Resolution</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/opinion/142566-protests_russia/"
           class=" red author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Vadim Gorshenin">
            </span>
            <span class="title">Protests in Moscow: Russia on the way to another revolution</span>
            <span class="author">Vadim Gorshenin</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/"
           class=" gray author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">The United Kingdom needs to reinvent itself</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/142561-america_pakistan/"
           class=" purple author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">America and Pakistan in Search of Peace and Conflict Resolution</span>
            <span class="author">Contributor submission</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2019-07-29T07:01:44Z">
                            Today  at 10:01                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T07:00:54Z">
                            Today  at 10:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T06:59:22Z">
                            Today  at 09:59                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T06:52:41Z">
                            Today  at 09:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T06:51:34Z">
                            Today  at 09:51                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T06:48:14Z">
                            Today  at 09:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T05:57:55Z">
                            Today  at 08:57                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T02:38:50Z">
                            Today  at 05:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/142545-south_korea_russia/">
                                South Korea attacks Russian Tu-95 bomber in disputed airspace                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T02:38:37Z">
                            Today  at 05:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T02:37:38Z">
                            Today  at 05:37                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142555-donald_trump/">
                                Donald Trump Is the Worst Boyfriend You Ever Had                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-29T02:34:34Z">
                            Today  at 05:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T23:13:44Z">
                            Today  at 02:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T22:38:22Z">
                            Today  at 01:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T22:36:13Z">
                            Today  at 01:36                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T22:33:21Z">
                            Today  at 01:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T21:47:38Z">
                            Today  at 00:47                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/142544-zhirinovsky_ukraine/">
                                Ukraine will collapse before it becomes part of Russia                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T21:01:08Z">
                            Today  at 00:01                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142560-unity_against_imperialism/">
                                Iranian Foreign Minister Calls for Global Unity Against US Radical Unilateralism                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T20:50:40Z">
                            Yesterday at 23:50                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T19:34:16Z">
                            Yesterday at 22:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/142474-putin_questions/">
                                17th Q&A conference with Putin: If you want peace, prepare for war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T18:55:17Z">
                            Yesterday at 21:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-07-28T15:17:37Z">
                            Yesterday at 18:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142562-johnson_nightmare/">
                                Boris Johnson: Unelected Pied Piper leading his country into the worst nightmare                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="http://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2019, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=20"></script>
<script defer src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="http://www.pravdareport.com/js/core/copy.js?t=1"></script>
<script>
    loadFile("http://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("http://www.pravdareport.com/css/custom.css?t=20","css");
</script>
<noscript>
    <link rel="stylesheet" href="http://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="http://www.pravdareport.com/css/custom.css?t=20" type="text/css" />
</noscript>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(142565,'http://www.pravdareport.com/opinion/142565-united_kingdom_reinvent/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	</body>
</html>
