<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>Saudis Vulnerable to Yemeni Houthi Attacks</title>
                        <link rel="canonical" href="http://www.pravdareport.com/opinion/142742-saudis_vulnerable/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/opinion/142742-saudis_vulnerable/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//7/4/2/142742_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Saudis Vulnerable to Yemeni Houthi Attacks">
                                <meta name="twitter:title" content="Saudis Vulnerable to Yemeni Houthi Attacks">
                                <meta name="description" content="Saudi gets its face smacked">
                                <meta name="twitter:description" content="Saudi gets its face smacked">
                                <meta name="keywords" content="Houthi, conflict, Saudi, Yemen">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//7/4/2/142742_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//7/4/2/142742_soc.jpeg">
                                <meta name="author" content="Contributor submission">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Saudis Vulnerable to Yemeni Houthi Attacks">
                                <meta property="og:description" content="Saudi gets its face smacked">
                                <meta property="og:url" content="http://www.pravdareport.com/opinion/142742-saudis_vulnerable/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//7/4/2/142742_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2019-09-14T18:37:00Z">
                                <meta property="article:modified_time" content="2019-09-14T18:37:29Z">
                                <meta property="article:tag" content="Houthi">
                                <meta property="article:tag" content="conflict">
                                <meta property="article:tag" content="Saudi">
                                <meta property="article:tag" content="Yemen">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="http://www.pravdareport.com/css/style_hd.min.css?t=3" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
                    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/opinion\/142742-saudis_vulnerable\/"},"name":"Saudis Vulnerable to Yemeni Houthi Attacks","headline":"Saudis Vulnerable to Yemeni Houthi Attacks","genre":"Columnists","keywords":"Houthi, conflict, Saudi, Yemen","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/7\/4\/2\/142742_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","dateCreated":"2019-09-14T18:36:21Z","datePublished":"2019-09-14T18:37:00Z","dateModified":"2019-09-14T18:37:29Z","author":{"@type":"Person","name":"Contributor submission"}}</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="http://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="http://www.pravdareport.com/world/" class="item">World</a>
                    <a href="http://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="http://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="http://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="http://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="http://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="http://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="http://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=search">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="http://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="http://www.pravdareport.com/sections/"
       class="item" >
        Sitemap    </a>
    <a href="http://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=search">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <div class="bordered category section hide on tablet">
    <div class="grid">
        <div class="four wide column">
            <div class="header">
                Opinion            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/107-1/">Contributor submission</a>
                </div>
                                    <time datetime="2019-09-14T18:37:00Z" title="Published"><i class="time icon"></i>
                    14.09.2019 21:37                    </time>
                                    </div>
    </div>
</div>
<h1 class="title">
    Saudis Vulnerable to Yemeni Houthi Attacks</h1>

<div class="category">
                <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="http://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            <a
    class="hide on tablet"
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/opinion/142742-saudis_vulnerable/?mode=print'); return true;"
    title="Print">
    <img src="/pix/printer16.png" alt="print" width="16" height="16" />
</a>
</div>
<p class="lead"><strong>Saudis Vulnerable to Yemeni Houthi Attacks</strong></p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
                        <a href="http://www.pravdareport.com/comments/142742/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
                        <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/8/6/2/63862.jpeg" alt="Saudis Vulnerable to Yemeni Houthi Attacks. 63862.jpeg"/>
    
    <div class="copyright">
            </div>
</div>


<p>by Stephen Lendman (<a href="http://stephenlendman.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://stephenlendman.org&amp;source=gmail&amp;ust=1568554433266000&amp;usg=AFQjCNFT4Hv7p-ttopicsdVVsMG6Uvmu0Q">stephenlendman.org</a>&nbsp;-&nbsp;<a href="http://stephenlendman.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://stephenlendman.org/&amp;source=gmail&amp;ust=1568554433266000&amp;usg=AFQjCNHLCeZEikMlIfkzn4ZnCCJDFH_uPA">Home - Stephen Lendman</a><span style="text-decoration: underline;">)</span></p>

<p>There's nothing civil about war in Yemen. It's Washington's war, waged by Bush/Cheney, Obama, and now Trump - Saudis partnered with the US for their own strategic interests.</p>

<p>They want pro-Western puppet Abd Rabbu Mansour Hadi restored to power. Along with the US, Riyadh seeks control of the country, its oil, and a pipeline from the kingdom to a Yemeni port.</p>

<p>Yemeni Houthis have had great success in striking Saudi targets with missiles and drones. They've captured, damaged, or destroyed kingdom military bases near the border between both countries.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>They struck the kingdom's central oil pipeline with explosive-laden drones. Damage incurred halted pumping.</p>

<p>Saudi tankers, airports, and other infrastructure were attacked, causing casualties and damage. In August, Riyadh's King Khalid airbase and Abha and Najran airports were struck.</p>

<p>Saudi oil fields are vulnerable to attack, the country's economic lifeline, the source of its super-wealth and US-led Western support.</p>

<p>In mid-August, Houthi drones struck the kingdom's Shaybah oil field near the UAE border. Located about 750 miles from Houthi-controlled territory, it produces about a million barrels of oil daily.</p>

<p>A Houthi video said 10 explosive-laden drones conducted the attack, calling it their "biggest-ever" operation, threatening more of the same to come.</p>

<p>Houthi missiles and drones have notably been able to penetrate Saudi defenses, striking strategic targets in the kingdom.</p>

<p>Reportedly on Saturday, explosive-laden Houthi drones attacked two Saudi Aramco facilities, setting targets struck ablaze.</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>Military commander Yahya Serai vowed to "expand the operations against the Saudi regime in the future."</p>

<p>RT reported the following: Houthi "drones targeted a refinery in the city of Abqaiq in the kingdom's oil-rich Eastern Province, which state-run giant Aramco describes as the world's largest oil processing plant, and a refinery at the vast Khurais oil field, around 150km from Riyadh."</p>

<p>A Houthi spokesman said "(w)e&nbsp; promise the Saudi regime that our future operations will expand and be more painful as long as its aggression and siege continue."</p>

<p>The Wall Street Journal reported that Riyadh asked for international community help to protect their oil facilities.</p>

<p>The simple way is by ending its aggression, lifting the blockade, and urging the US to halt years of war - responsible for the world's gravest humanitarian crisis.</p>

<p>In August, the UAE pulled out of the US/Saudi coalition. Its warplanes bombed Riyadh's Yemeni proxies in the port city of Aden and surrounding areas.</p>

<p>Last week, AMN News reported that Houthi forces "launched a new offensive inside southern Saudi Arabia...targeting several sites" in the kingdom, capturing several, "overrunning the Saudi garrisons and checkpoints near the Yemeni border."</p>

<p>Houthi attacks on Saudi targets are taking their toll. The latest on Saturday showed the kingdom's crown jewels are vulnerable to be struck.</p>

<p>Is Riyadh getting war-weary? Fighting won't end as long as US dark forces want it continued.</p>

<p>VISIT MY NEW WEB SITE:&nbsp;<a href="http://stephenlendman.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://stephenlendman.org&amp;source=gmail&amp;ust=1568554433267000&amp;usg=AFQjCNGDvrJM0MxZ4WxpvQlSAssQx_EuWQ">stephenlendman.org</a>&nbsp;(<a href="http://stephenlendman.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://stephenlendman.org/&amp;source=gmail&amp;ust=1568554433267000&amp;usg=AFQjCNG9iFygDpkbd_irrT7NTkBeeWMCvA">Home - Stephen Lendman</a><span style="text-decoration: underline;">).&nbsp;</span>Contact at&nbsp;<a href="mailto:lendmanstephen@sbcglobal.net" target="_blank">lendmanstephen@sbcglobal.net</a>.</p>

<p>My newest book as editor and contributor is titled "Flashpoint in Ukraine: How the US Drive for Hegemony Risks WW III."</p>

<p><a href="http://www.claritypress.com/LendmanIII.html" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.claritypress.com/LendmanIII.html&amp;source=gmail&amp;ust=1568554433267000&amp;usg=AFQjCNEXHdTFAz491uKsqUexoL-w9pXIJA">http://www.claritypress.com/LendmanIII.html</a></p>

<p>Photo: By Henry Ridgwell (VOA) - Yemen Fighting Intensifies as Fears Grow of Sectarian Conflict, Public Domain, https://commons.wikimedia.org/w/index.php?curid=70173502</p>

<p>&nbsp;</p>	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>

<script type="text/javascript">
    var lazy_share_element = document.getElementById('social_share')
    if ('IntersectionObserver' in window) {
        let config = {
            rootMargin: "400px 0px"
        };
        sectionShareObserver = new IntersectionObserver(function (entries, self) {
            entries.forEach( entry => {
                if(entry.isIntersecting){
                    loadShare(entry.target);
                    self.unobserve(entry.target);
                }
            });
        }, config);
        sectionShareObserver.observe(lazy_share_element);
    } else {
        document.addEventListener('DOMContentLoaded', function() {
            loadShare(lazy_share_element);
        }, false);
    }

    function loadShare(item) {
        var sc = document.createElement('script');
        sc.type = 'text/javascript';
        sc.src = 'https://yastatic.net/share2/share.js';
        sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0];
        sc.addEventListener('load', function (e) {
            var elms = document.getElementsByClassName('ya-share');
            if (elms.length) {
                for (var i = 0; i < elms.length; i++) {
                    var share = Ya.share2(elms[i].getAttribute('id'), {
                        theme: {
                            size: 'm',
                            services: 'vkontakte,facebook,odnoklassniki,gplus,twitter,viber,whatsapp,telegram',
                        }
                    });
                }
            }
        }, false);
        s.parentNode.insertBefore(sc, s);
    }
</script>        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                    <a href="http://www.pravdareport.com/tags/yemen/"
                       class="small rounded bordered button">
                        yemen                    </a>
                                    <a href="http://www.pravdareport.com/tags/saudi/"
                       class="small rounded bordered button">
                        saudi                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/142742/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section hide on tablet">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/world/americas/">
                                            Americas                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/world/142740-americans/">Why do Americans think of themselves as victors?</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142739-war_syria/">War in Syria over?</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/society/family/">
                                            Family                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/society/142738-khachaturian_sisters/">Russian men and women support teen sisters, who killed their father</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                            <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="">
                            <div class=" article">
                    <time datetime="2019-09-12T12:25:00Z">
                        15:25                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142735-russia_idlib/?utm_referrer=last_news_list">
                            Russia readies for large-scale military operation in Syria’s Idlib                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-12T11:47:00Z">
                        14:47                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142734-nuclear_war/?utm_referrer=last_news_list">
                            Russia admits nuclear war is possible                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-09T12:39:00Z">
                        15:39                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/142723-new_missile/?utm_referrer=last_news_list">
                            Russia works on new missile that deactivates all enemy weapons                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-06T11:56:00Z">
                        14:56                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/142720-new_aircraft/?utm_referrer=last_news_list">
                            Russia to design fundamentally new supersonic passenger aircraft                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-05T14:03:00Z">
                        17:03                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/society/142717-italy/?utm_referrer=last_news_list">
                            Russian woman fights for her taken child in Italy                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-05T12:14:00Z">
                        15:14                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142715-turkey/?utm_referrer=last_news_list">
                            Turkey deploys S-400 systems near Ankara                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-05T11:12:00Z">
                        14:12                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142714-russia_japan/?utm_referrer=last_news_list">
                            Japan's Shinzo Abe to Putin: Let's conclude peace treaty                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-05T11:00:00Z">
                        14:00                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142713-putin/?utm_referrer=last_news_list">
                            Putin: Russia and Ukraine will hold large-scale exchange of prisoners                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-04T11:47:00Z">
                        14:47                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142710-russia_india/?utm_referrer=last_news_list">
                            Russia to sell arms to India totalling $14.5 billion                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-09-04T11:18:00Z">
                        14:18                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/142708-su_25_pilots/?utm_referrer=last_news_list">
                            Pilots of Su-25 were killed as aircraft hit the ground                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
        </div>
    </div>
        <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2019-09-13T16:22:00Z">
                        19:22                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142740-americans/?utm_referrer=last_materials_list">
                            Why do Americans think of themselves as victors?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-13T15:11:00Z">
                        18:11                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142739-war_syria/?utm_referrer=last_materials_list">
                            War in Syria over?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-13T13:21:00Z">
                        16:21                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/society/142738-khachaturian_sisters/?utm_referrer=last_materials_list">
                            Russian men and women support teen sisters, who killed their father                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-12T15:10:00Z">
                        18:10                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/?utm_referrer=last_materials_list">
                            Netanyahu wants to build friendship with Putin on Russian soldiers’ blood                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-12T12:25:00Z">
                        15:25                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142735-russia_idlib/?utm_referrer=last_materials_list">
                            Russia readies for large-scale military operation in Syria’s Idlib                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-12T12:23:00Z">
                        15:23                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142726-economic_development/?utm_referrer=last_materials_list">
                            Learning from a half-century of economic development in Asia                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-12T11:47:00Z">
                        14:47                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142734-nuclear_war/?utm_referrer=last_materials_list">
                            Russia admits nuclear war is possible                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-11T16:31:00Z">
                        19:31                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142733-bolton/?utm_referrer=last_materials_list">
                            Trump has only two candidates to replace John Bolton                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-11T13:38:00Z">
                        16:38                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142732-western_sahara/?utm_referrer=last_materials_list">
                            Silence! We are being killed in occupied Western Sahara!                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2019-09-11T12:18:00Z">
                        15:18                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/142731-spy/?utm_referrer=last_materials_list">
                            CIA's unrivalled Russian spy disappears from his luxury US home                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="tabs section js-tabs hide on tablet">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section popular lazyImages">
    <div class="two column grid">
        <div class="primary column hide on tablet">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142733-bolton/">Trump has only two candidates to replace John Bolton</a>
                </div>
                <p>There are two people in the administration, who are actually very significant and authoritative</p>
                <a href="http://www.pravdareport.com/world/142733-bolton/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//7/3/3/142733_m.jpeg"
                         alt="Trump has only two candidates to replace John Bolton">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/142731-spy/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//7/3/1/142731.jpeg"
                                                          alt="CIA's unrivalled Russian spy disappears from his luxury US home"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142731-spy/">CIA's unrivalled Russian spy disappears from his luxury US home</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/">Asia                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/">Netanyahu wants to build friendship with Putin on Russian soldiers’ blood</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/asia/syria/">Syria. The latest and breaking news from Syria                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/142735-russia_idlib/">Russia readies for large-scale military operation in Syria’s Idlib</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/asia/">
                        Asia                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/">Netanyahu wants to build friendship with Putin on Russian soldiers’ blood</a>
                </div>
                <p>Why should Netanyahu be a friend of Russia? Benjamin Netanyahu is the Prime Minister of the State of Israel. He defends the national interests of the State of Israel</p>
                <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//7/3/7/142737_m.jpeg"
                         alt="Netanyahu wants to build friendship with Putin on Russian soldiers’ blood">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/142740-americans/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//7/4/0/142740.jpeg"
                                                          alt="Why do Americans think of themselves as victors?"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142740-americans/">Why do Americans think of themselves as victors?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142733-bolton/">Trump has only two candidates to replace John Bolton</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142731-spy/">CIA's unrivalled Russian spy disappears from his luxury US home</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/asia/syria/">
                        Syria. The latest and breaking news from Syria                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/world/142735-russia_idlib/">Russia readies for large-scale military operation in Syria’s Idlib</a>
                </div>
                <p>Together with Syrian soldiers, Russian fighters will have to ensure the creation of a corridor to withdraw civilian population</p>
                <a href="http://www.pravdareport.com/news/world/142735-russia_idlib/" class="thumb">
                    <img data-src="http://img.pravdareport.com/image/preview/article//7/3/5/142735_m.jpeg"
                         alt="Russia readies for large-scale military operation in Syria’s Idlib">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/142733-bolton/"
                                       class="thumb"><img data-src="http://img.pravdareport.com/image/preview/article//7/3/3/142733.jpeg"
                                                          alt="Trump has only two candidates to replace John Bolton"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142733-bolton/">Trump has only two candidates to replace John Bolton</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/142734-nuclear_war/">Russia admits nuclear war is possible</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/africa/">Africa                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142732-western_sahara/">Silence! We are being killed in occupied Western Sahara!</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/opinion/142742-saudis_vulnerable/"
           class=" green author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">Saudis Vulnerable to Yemeni Houthi Attacks</span>
            <span class="author">Contributor submission</span>
        </a>
                <a href="http://www.pravdareport.com/world/142740-americans/"
           class=" teal author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Inna Novikova">
            </span>
            <span class="title">Why do Americans think of themselves as victors?</span>
            <span class="author">Inna Novikova</span>
        </a>
                <a href="http://www.pravdareport.com/society/142738-khachaturian_sisters/"
           class=" purple author article">
            <span class="image">
                <img data-src="http://www.pravdareport.com/pix/author.png"
                     alt="Dmitry Sudakov">
            </span>
            <span class="title">Russian men and women support teen sisters, who killed their father</span>
            <span class="author">Dmitry Sudakov</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2019-09-14T18:11:51Z">
                            Today  at 21:11                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142718-acosta_epstein/">
                                The Truth Behind Alexander Acosta's Resignation                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T15:22:11Z">
                            Today  at 18:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/142730-russia/">
                                Russia waves off threat of default and financial blackmail                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T14:08:35Z">
                            Today  at 17:08                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T12:52:06Z">
                            Today  at 15:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T08:27:36Z">
                            Today  at 11:27                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T08:24:46Z">
                            Today  at 11:24                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T08:12:45Z">
                            Today  at 11:12                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T08:03:26Z">
                            Today  at 11:03                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T07:56:37Z">
                            Today  at 10:56                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/142467-ebola_raging/">
                                Why is Ebola raging in DR Congo after a year?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T07:40:28Z">
                            Today  at 10:40                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/142738-khachaturian_sisters/">
                                Russian men and women support teen sisters, who killed their father                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T03:46:34Z">
                            Today  at 06:46                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-14T02:22:53Z">
                            Today  at 05:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T22:59:11Z">
                            Today  at 01:59                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T21:40:56Z">
                            Today  at 00:40                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142733-bolton/">
                                Trump has only two candidates to replace John Bolton                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T21:37:26Z">
                            Today  at 00:37                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142733-bolton/">
                                Trump has only two candidates to replace John Bolton                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T21:32:19Z">
                            Today  at 00:32                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142733-bolton/">
                                Trump has only two candidates to replace John Bolton                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T21:14:23Z">
                            Today  at 00:14                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/">
                                Netanyahu wants to build friendship with Putin on Russian soldiers’ blood                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T20:47:34Z">
                            Yesterday at 23:47                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142737-netanyahu_putin/">
                                Netanyahu wants to build friendship with Putin on Russian soldiers’ blood                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T20:46:09Z">
                            Yesterday at 23:46                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T20:44:57Z">
                            Yesterday at 23:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-09-13T20:39:44Z">
                            Yesterday at 23:39                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142740-americans/">
                                Why do Americans think of themselves as victors?                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
                                </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="http://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2019, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=24"></script>
<script defer src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="http://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="preload" as="font" href="https://cdn.pravda.ru/fonts/pravdaru-icons.woff?-qqk56f">
<link rel="preload" as="font" href="https://cdn.pravda.ru/fonts/PlayfairDisplay-Bold.woff2">
<link rel="prefetch" as="style" href="https://www.pravda.ru/css/external.css?t=2">
<link rel="prefetch" as="style" href="https://www.pravda.ru/css/other-font.css">
<link rel="prefetch" as="script" href="https://www.pravda.ru/js/externalSiteBox.js?ts=4">
<link rel="preconnect" href="https://an.yandex.ru">
<link rel="preconnect" href="https://yastatic.net">
<link rel="preconnect" href="https://top-fwz1.mail.ru">

<script>
    loadFile("http://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("http://www.pravdareport.com/css/custom.css?t=20","css");
</script>
<noscript>
    <link rel="stylesheet" href="http://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="http://www.pravdareport.com/css/custom.css?t=20" type="text/css" />
</noscript>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(142742,'http://www.pravdareport.com/opinion/142742-saudis_vulnerable/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	</body>
</html>
