<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>The scandal of skewed reporting</title>
                        <link rel="canonical" href="http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/opinion/columnists/21-01-2019/142190-skewed_reporting-0/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//1/9/0/142190_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="The scandal of skewed reporting">
                                <meta name="twitter:title" content="The scandal of skewed reporting">
                                <meta name="description" content="Time for the media to tell the truth">
                                <meta name="twitter:description" content="Time for the media to tell the truth">
                                <meta name="keywords" content="lies, mass media, reporting">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//1/9/0/142190_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//1/9/0/142190_soc.jpeg">
                                <meta name="author" content="Timothy Bancroft-Hinchey">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="The scandal of skewed reporting">
                                <meta property="og:description" content="Time for the media to tell the truth">
                                <meta property="og:url" content="http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//1/9/0/142190_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2019-01-21T13:42:00Z">
                                <meta property="article:modified_time" content="2019-01-21T13:42:25Z">
                                <meta property="article:tag" content="lies">
                                <meta property="article:tag" content="mass media">
                                <meta property="article:tag" content="reporting">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=19112018" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.min.css?t=7" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_1', [240, 400], 'div-gpt-ad-1477998532510-5').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/opinion\/columnists\/21-01-2019\/142190-skewed_reporting-0\/"},"name":"The scandal of skewed reporting","headline":"The scandal of skewed reporting","genre":"Columnists","keywords":"lies, mass media, reporting","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/1\/9\/0\/142190_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","dateCreated":"2019-01-21T13:39:12Z","datePublished":"2019-01-21T13:42:00Z","dateModified":"2019-01-21T13:42:25Z","author":{"@type":"Person","name":"Timothy Bancroft-Hinchey"}}</script>
        <script>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</script>
        <div style="display: none;">

<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter49165267 = new Ya.Metrika2({
                    id:49165267,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter51040559 = new Ya.Metrika2({
                    id:51040559,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter50796307 = new Ya.Metrika2({
                    id:50796307,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });

            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/49165267" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/51040559" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/50796307" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></div><!-- display: none; -->

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="http://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="http://www.pravdareport.com/world" class="item">
                World            </a>
                            <a href="http://www.pravdareport.com/russia" class="item">
                Russia            </a>
                            <a href="http://www.pravdareport.com/society" class="item">
                Society            </a>
                            <a href="http://www.pravdareport.com/opinion" class="item">
                Opinion            </a>
                            <a href="http://www.pravdareport.com/science" class="item">
                Science            </a>
                            <a href="http://www.pravdareport.com/sports" class="item">
                Sport            </a>
                            <a href="http://www.pravdareport.com/hotspots" class="item">
                Incidents            </a>
                            <a href="http://www.pravdareport.com/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="http://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <div class="bordered category section">
    <div class="grid">
        <div class="four wide hide on tablet column">
            <div class="header">
                            <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo; Columnists            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                                <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/55-1/">Timothy Bancroft-Hinchey</a>
                </div>
                                    <time datetime="2019-01-21T13:42:00Z" title="Published"><i class="time icon"></i>
                    Today  at 16:42                    </time>
                                    </div>
    </div>
</div>
<h1 class="title">
    The scandal of skewed reporting</h1>

<div class="category">
                <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="http://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead">Reporting that an SAS operative stormed a Kenyan hotel "single-handedly" is not only a lie, it is also highly disrespectful to the Kenyan authorities.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="http://www.pravdareport.com/comments/142190/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/3/5/3/63353.jpeg" alt="The scandal of skewed reporting. 63353.jpeg"/>

    <div class="copyright">
        <!-- если нужен коппирайт по умолчанию-->
            </div>
</div>


<p>There is no doubt that the SAS trooper who was present at the recent stand-off in a Kenyan Hotel, when terrorists stormed the building and took hostages, made a heroic contribution to saving lives. That much is true. But to say he performed his act single-handedly, as some do, is an insult to the many Kenyan servicemen and women who launched an immediate and coordinated response combining special forces, police and military units.</p>

<p>Such reporting, presenting skewed versions of events, is becoming a mainstay in the British media, a media which pats itself on the back for telling the truth when in fact what many outlets do, is sell lies. Remember the stories about Gaddafi bombing his own people in Tripoli? Remember the look on their faces when Saif al-Islam al-Gaddafi took them to the places where they said the bombs had fallen, revealing that the entire story was a fabrication?</p>

<p>Remember the pictures of Greek banks which they said were failed Russian ones, remember the "mass demonstrations" against Putin which were in fact protests against the break-up of the Soviet Union in 1991, a decade before he came to power? Remember the pictures of civilians murdered by "Assad" which were copied and pasted from the Iraqi front two decades earlier?</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>And it is not only the British media selling lies. Remember the sexed-up report on Iraq's Weapons of Mass Destruction, which turned out to be a doctoral thesis copied and pasted from the Net written a decade earlier, justifying an illegal attack against a sovereign nation in which war crimes were committed? Remember the biased reporting against the Serbian authorities, attacked by the Albanian terrorist KLA which the west supported? And where once has the western media stated that in Libya, western powers were supporting terrorist groups on their own lists of illegal organizations?</p>

<p>And now Brexit, with the monstrous lies about 50 million pounds a day or 350 million pounds per week available for the National Health Service? What complete and utter nonsense.</p>

<p>So no wonder the social media has now taken over as the leader of truth-telling, no wonder people learn more from the comments section under the articles than the articles themselves, no wonder that the mass media has started a campaign to fight against what it calls "fake news". No wonder that social media sites are starting to censor what people are writing and ban them for daring to tell the truth about Syria and the Ukraine for instance.</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>People are banned from social media outlets because they point out that the Ukrainian authorities are attacking their own population, that the South-Eastern Ukrainians had to take up arms to defend themselves, that they were massacred in attacks carried out by Fascists backing Kiev. People are banned because they out the fact that western countries have been supporting terrorists in Syria, a sovereign nation, and because they point out that Russia is defending the Syrian people against this scourge.</p>

<p>The reaction? To boycott newspapers and sites which tell the truth, brand them as fake newsmongers, and to send virus warnings to those trying to log on. In doing so, they are losing the media war and admitting their own defeat.</p>

<p>&nbsp;In the same discussion comes the question of responsibility to tell the truth but also to show restraint in identifying people without permission, or posting videos of them without their permission. In this, comes the responsibility of the social media as well as the mass media and while it is wrong to say the SAS trooper acted single-handedly, it is also wrong to post his face online so that he can be easily identified and thus endangering his life. And in this discussion comes material available to all on video sites, in which the subject of the footage is shown, again without permission.</p>

<p>It is the duty of a journalist to tell the truth and to listen and read more than (s)he speaks or writes until (s)he is aware that what is being divulged is the real story and not some fabrication to smear a person or a country to garner support for a policy.</p>

<p>By Domenichino - https://www.wired.com/2015/02/fantastically-wrong-unicorn/ [1], Public Domain, https://commons.wikimedia.org/w/index.php?curid=206210</p>

<p><strong>Timothy Bancroft-Hinchey</strong><strong></strong></p>

<p><strong>Pravda.Ru&nbsp; </strong></p>

<p>Twitter: @TimothyBHinchey</p>

<p>timothy.hinchey@gmail.com</p>

<div class="inserted-image"><img title="The scandal of skewed reporting. 63354.jpeg" src="http://img.pravdareport.com/image/article/3/5/4/63354.jpeg" alt="The scandal of skewed reporting. 63354.jpeg" width="400" height="300" /></div>

<p>Timothy Bancroft-Hinchey works in the area of teaching, consultancy, coaching, translation, revision of texts, copy-writing and journalism. Director and Chief Editor of the Portuguese version of Pravda.Ru since 2002, and now Co-Editor of the English version, he contributes regularly to several other publications in Portuguese and English. He has worked in the printed and online media, in daily, weekly, monthly and yearly magazines and newspapers. A firm believer in multilateralism as a political approach and multiculturalism as a means to bring people and peoples together, he is Official Media Partner of UN Women, fighting for gender equality and Media Partner with Humane Society International, promoting animal rights. His hobbies include sports, in which he takes a keen interest, traveling, networking to protect the rights of LGBTQI communities and victims of gender violence, and cataloging disappearing languages, cultures and traditions around the world. A keen cook, he enjoys trying out different cuisines and regards cooking and sharing food and drinks as a means to understand cultures and bring people together.</p>

<p>&nbsp;</p><style>
    .zen-widget-wrap .block_plot {
        width: 296px;
        float: right;
        border-bottom: 1px solid #e3e3e3;
        -webkit-transition: 0.3s;
        -o-transition: 0.3s;
        transition: 0.3s;
        margin: 16px 0 16px 16px; }
    .zen-widget-wrap .block_plot:hover .plot_img img {
        -webkit-filter: brightness(80%);
        filter: brightness(80%); }
    .zen-widget-wrap .block_plot:hover .plot_text {
        color: #17a083; }
    .zen-widget-wrap .block_plot .plot_img {
        display: block;
        width: 296px;
        height: 164px;
        overflow: hidden;
        text-decoration: none; }
    .zen-widget-wrap .block_plot .plot_img img {
        /*width: 100%;*/
        margin-left: -10px;
        min-width: 64px;
        max-width: inherit;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot .plot_text {
        display: block;
        /*font: 500 15px/17px 'Roboto';*/
        color: #0e0e0e;
        text-decoration: none;
        height: auto;
        max-height: 53px;
        overflow-y: hidden;
        margin-bottom: 14px;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot.news .plot_img {
        position: relative;
        margin-bottom: 16px; }
    .zen-widget-wrap .block_plot.news .plot_img:before {
        content: '';
        position: absolute;
        bottom: 0;
        left: 0;
        right: 0;
        height: 100px;
        background: -webkit-gradient(linear, left top, left bottom, from(transparent), to(#000000));
        background: -webkit-linear-gradient(top, transparent, #000000);
        background: -o-linear-gradient(top, transparent, #000000);
        background: linear-gradient(to bottom, transparent, #000000);
        z-index: 92; }

    .zen-widget-wrap{
        clear: both;
        height: 84px;
        width: 100%;
        position: relative;
        margin: 10px 0;
    }
     .zen-widget-wrap img.ya-logo-img{
        height: 100% !important;
        width: auto !important;
    }
    .zen-widget-wrap__ya-logo{
        position: absolute;
        right: 0;
        top: 0;
        bottom: 0;
    }
    .zen-widget-wrap .block_plot{
        display: flex;
        align-items: center;
        width: 100%;
        background: #f2f2f2;
        border-bottom: none !important;
        border-radius: 2px;
        transition: background-color 0.3s;
        margin-top: 0 !important;
        height: 84px;
        text-decoration: none;
        padding: 0 0 0 10px !important;
        box-sizing: border-box;
    }
    .zen-widget-wrap .plot_img{
        transition: none !important;
        height: 64px !important;
        width: 64px !important;
        border-radius: 50% !important;
    }
    .zen-widget-wrap span.plot_text{
        display: flex;
        align-items: center;
        margin: 0 !important;
        padding-left: 10px;
        width: calc(100% - 180px) !important;
        font-weight: bolder;
    }

    .zen-widget-wrap img{
        height: 64px !important;
        /*width: 105px !important;*/
        margin: 0!important;
    }

    .zen-widget-wrap .block_plot:hover{
        background-color: hsla(0, 0%, 90%, 1) !important;
    }

    .zen-widget-wrap .block_plot:hover span.plot_text{
        color: #000000 !important;
    }
</style>
<div class="zen-widget-row">
    <div class="zen-widget-wrap">
        <a href="https://zen.yandex.ru/pravdareport" target="_blank" class="block_plot">
                        <span class="plot_img">
                <img src="https://avatars.mds.yandex.net/get-zen_doc/1034365/-4676007720022359868/smart_crop_516x290" alt="Brexit: UK caught between the past and the future">
            </span>
                        <span class="plot_text">Brexit: UK caught between the past and the future</span>
        </a>
        <div class="zen-widget-wrap__ya-logo"><img src="//www.pravda.ru/pix/ya-logo.png" class="ya-logo-img"></div>
    </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                        <a href="http://www.pravdareport.com/tags/skewed/"
                       class="small rounded bordered button">
                        skewed                    </a>
                                                        <a href="http://www.pravdareport.com/tags/scandal/"
                       class="small rounded bordered button">
                        scandal                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/142190/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/">The scandal of skewed reporting</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">Brexit: UK caught between the past and the future</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/">Dumped by the Trump that Americans Deserved</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                            <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="">
                            <div class=" article">
                    <time datetime="2019-01-18T09:38:00Z">
                        12:38                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/?utm_referrer=last_news_list">
                            Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-18T09:10:00Z">
                        12:10                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142183-magnitogorsk-0/?utm_referrer=last_news_list">
                            Terrorists claim responsibility for Magnitogorsk apartment building explosion                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-16T22:30:00Z">
                        01:30                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/17-01-2019/142180-uk_parliament-0/?utm_referrer=last_news_list">
                            UK Parliament Rejects Theresa May's No-Brexit/Brexit Deal                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-15T15:59:00Z">
                        18:59                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/15-01-2019/142176-usa_plotting_coups-0/?utm_referrer=last_news_list">
                            US Plotting Coups in Venezuela, Cuba and Nicaragua?                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-15T15:49:00Z">
                        18:49                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/15-01-2019/142175-middle_east-0/?utm_referrer=last_news_list">
                            Grim Middle East Reality                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-14T09:18:00Z">
                        12:18                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/disasters/14-01-2019/142173-building_explosion-0/?utm_referrer=last_news_list">
                            Another apartment building explodes in Russia. Several people killed                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-09T14:12:00Z">
                        17:12                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/09-01-2019/142166-israel_stealing-0/?utm_referrer=last_news_list">
                            Israel Seeks Compensation Related to Stealing Historic Palestine                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-02T16:17:00Z">
                        19:17                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/disasters/02-01-2019/142157-magnitogorsk-0/?utm_referrer=last_news_list">
                            Magnitogorsk apartment building explosion: Death toll climbs over 20                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-02T16:02:00Z">
                        19:02                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/02-01-2019/142155-distorted_year-0/?utm_referrer=last_news_list">
                            WaPo's Distorted Year in Review                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-12-31T11:16:00Z">
                        14:16                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/hotspots/31-12-2018/142153-state_terror-0/?utm_referrer=last_news_list">
                            Holiday Season Israeli Apartheid Viciousness in Occupied Palestine                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                            <div class="row">
                <div class="column">
                            <div class="header">Now reading</div>
                        <div class="article">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//1/8/7/142187.jpeg" alt="Dumped by the Trump that Americans Deserved">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/">Dumped by the Trump that Americans Deserved</a>
                                    </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/opinion/columnists/09-10-2018/141739-sex_justice-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//7/3/9/141739.jpeg" alt="Sex, Rape, Justice and the Law">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/09-10-2018/141739-sex_justice-0/">Sex, Rape, Justice and the Law</a>
                                    </div>
            </div>
                    </div>
        </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/?utm_referrer=readers_top">Brexit: UK caught between the past and the future</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                    </div>
</div>
        </div>
    </div>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/hotspots/disasters/">
                        Disasters, catastrophes                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/">Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East</a>
                </div>
                <p>Rescuers found the pilot of one of the two Su-34 fighters that had collided in midair in the Far East on January 18</p>
                <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/8/4/142184_m.jpeg"
                         alt="Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/8/7/142187.jpeg"
                                                          alt="Dumped by the Trump that Americans Deserved"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/">Dumped by the Trump that Americans Deserved</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/">China Warns Against Travel to US and Canada</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/hotspots/disasters/">Disasters, catastrophes                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142183-magnitogorsk-0/">Terrorists claim responsibility for Magnitogorsk apartment building explosion</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/">China Warns Against Travel to US and Canada</a>
                </div>
                <p>In response to the unlawful December 1 arrest and detention of Chinese tech giant Huawei's chief financial officer Sabrina Meng Wanzhou by Canadian authorities in Vancouver at the behest of the Trump regime, facing possible unacceptable extradition to the US, Beijing warned its high-tech personnel last month against traveling to America unless it's essential.</p>
                <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/8/2/142182_m.jpeg"
                         alt="China Warns Against Travel to US and Canada">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/8/7/142187.jpeg"
                                                          alt="Dumped by the Trump that Americans Deserved"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/">Dumped by the Trump that Americans Deserved</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">Brexit: UK caught between the past and the future</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/hotspots/disasters/">Disasters, catastrophes                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/">Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/hotspots/disasters/">
                        Disasters, catastrophes                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/">Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East</a>
                </div>
                <p>Rescuers found the pilot of one of the two Su-34 fighters that had collided in midair in the Far East on January 18</p>
                <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142184-su_34-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//1/8/4/142184_m.jpeg"
                         alt="Two Su-34 fighters touch wings in midair and crash into the sea in Russia's Far East">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142186-brexit_students-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//1/8/6/142186.jpeg"
                                                          alt="What Brexit means for international students in the UK"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142186-brexit_students-0/">What Brexit means for international students in the UK</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/hotspots/disasters/">Disasters, catastrophes                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/hotspots/disasters/18-01-2019/142183-magnitogorsk-0/">Terrorists claim responsibility for Magnitogorsk apartment building explosion</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/">China Warns Against Travel to US and Canada</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">The scandal of skewed reporting</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142187-trump_dump-0/"
           class=" purple author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">Dumped by the Trump that Americans Deserved</span>
            <span class="author">Contributor submission</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2019-01-21T13:14:28Z">
                            Today  at 16:14                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/science/tech/22-11-2018/142037-hiv_vaccine-0/">
                                Russia to start testing HIV vaccine in 2019                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T12:35:25Z">
                            Today  at 15:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T10:33:44Z">
                            Today  at 13:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T05:45:32Z">
                            Today  at 08:45                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142175-middle_east-0/">
                                Grim Middle East Reality                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T05:42:43Z">
                            Today  at 08:42                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142175-middle_east-0/">
                                Grim Middle East Reality                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T03:22:24Z">
                            Today  at 06:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142175-middle_east-0/">
                                Grim Middle East Reality                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T02:32:44Z">
                            Today  at 05:32                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/hotspots/31-12-2018/142153-state_terror-0/">
                                Holiday Season Israeli Apartheid Viciousness in Occupied Palestine                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T02:18:44Z">
                            Today  at 05:18                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142186-brexit_students-0/">
                                What Brexit means for international students in the UK                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T01:25:28Z">
                            Today  at 04:25                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/hotspots/disasters/14-01-2019/142173-building_explosion-0/">
                                Another apartment building explodes in Russia. Several people killed                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T01:22:43Z">
                            Today  at 04:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/hotspots/disasters/14-01-2019/142173-building_explosion-0/">
                                Another apartment building explodes in Russia. Several people killed                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-21T00:38:52Z">
                            Today  at 03:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/society/stories/16-03-2016/133834-stalin_granddaughter-0/">
                                Stalin's granddaughter rocks at 44                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T23:35:24Z">
                            Today  at 02:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T23:28:47Z">
                            Today  at 02:28                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142176-usa_plotting_coups-0/">
                                US Plotting Coups in Venezuela, Cuba and Nicaragua?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T23:25:50Z">
                            Today  at 02:25                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142176-usa_plotting_coups-0/">
                                US Plotting Coups in Venezuela, Cuba and Nicaragua?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T23:19:00Z">
                            Today  at 02:19                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142176-usa_plotting_coups-0/">
                                US Plotting Coups in Venezuela, Cuba and Nicaragua?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T23:10:19Z">
                            Today  at 02:10                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/15-01-2019/142176-usa_plotting_coups-0/">
                                US Plotting Coups in Venezuela, Cuba and Nicaragua?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T22:03:48Z">
                            Today  at 01:03                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/16-01-2019/142177-economic_war-0/">
                                US Economic War on China                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T21:47:33Z">
                            Today  at 00:47                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T21:13:24Z">
                            Today  at 00:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T20:12:50Z">
                            Yesterday at 23:12                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-01-20T20:06:36Z">
                            Yesterday at 23:06                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/20-01-2019/142188-brexit_past-0/">
                                Brexit: UK caught between the past and the future                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="http://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2019, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://yastatic.net/share2/share.js"></script>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=9"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script>
    loadFile("http://www.pravdareport.com/js/core/copy.js?t=1","js");
    loadFile("http://www.pravdareport.com/css/custom.css?t=12","css");
</script>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(142190,'http://www.pravdareport.com/opinion/columnists/21-01-2019/142190-skewed_reporting-0/');
                aa.activity();
                        });
</script>
<script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>
<!-- Rating@Mail.ru counter -->
<script type="text/javascript">
  var _tmr = _tmr || [];
  _tmr.push({id: "1117417", type: "pageView", start: (new Date()).getTime()});
  (function (d, w, id) {
      if (d.getElementById(id)) return;
      var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
      ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
      var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
      if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
  })(document, window, "topmailru-code");
</script><noscript><div style="position:absolute;left:-10000px;">
    <img src="//top-fwz1.mail.ru/counter?id=1117417;js=na" style="border:0;" height="1" width="1" alt="Рейтинг@Mail.ru" />
</div></noscript>
<!-- //Rating@Mail.ru counter -->
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	</body>
</html>
