<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="alexaVerifyID" content="P28i-ikndV5b9LdIblMrN2vcj7I"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>Why you need the Revolution</title>
                        <link rel="canonical" href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/opinion/columnists/29-11-2018/142070-revolution-0/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//0/7/0/142070_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Why you need the Revolution">
                                <meta name="twitter:title" content="Why you need the Revolution">
                                <meta name="description" content="Explaining the case for Revolution">
                                <meta name="twitter:description" content="Explaining the case for Revolution">
                                <meta name="keywords" content="revolution, France, necessary, Blondet">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//0/7/0/142070_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//0/7/0/142070_soc.jpeg">
                                <meta name="author" content="Costantino Ceoldo">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Why you need the Revolution">
                                <meta property="og:description" content="Explaining the case for Revolution">
                                <meta property="og:url" content="http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//0/7/0/142070_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2018-11-29T18:42:00Z">
                                <meta property="article:modified_time" content="2018-11-29T13:42:32Z">
                                <meta property="article:tag" content="revolution">
                                <meta property="article:tag" content="France">
                                <meta property="article:tag" content="necessary">
                                <meta property="article:tag" content="Blondet">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=19112018" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.min.css?t=6" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_1', [240, 400], 'div-gpt-ad-1477998532510-5').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/opinion\/columnists\/29-11-2018\/142070-revolution-0\/"},"name":"Why you need the Revolution","headline":"Why you need the Revolution","genre":"Columnists","keywords":"revolution, France, necessary, Blondet","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/0\/7\/0\/142070_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","dateCreated":"2018-11-29T13:40:34Z","datePublished":"2018-11-29T18:42:00Z","dateModified":"2018-11-29T13:42:32Z","author":{"@type":"Person","name":"Costantino Ceoldo"}}</script>
        <script>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</script>
        <div style="display: none;">

<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter49165267 = new Ya.Metrika2({
                    id:49165267,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter51040559 = new Ya.Metrika2({
                    id:51040559,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter50796307 = new Ya.Metrika2({
                    id:50796307,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });

            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/49165267" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/51040559" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/50796307" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></div><!-- display: none; -->

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="http://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="http://www.pravdareport.com/world" class="item">
                World            </a>
                            <a href="http://www.pravdareport.com/russia" class="item">
                Russia            </a>
                            <a href="http://www.pravdareport.com/society" class="item">
                Society            </a>
                            <a href="http://www.pravdareport.com/opinion" class="item">
                Opinion            </a>
                            <a href="http://www.pravdareport.com/science" class="item">
                Science            </a>
                            <a href="http://www.pravdareport.com/sports" class="item">
                Sport            </a>
                            <a href="http://www.pravdareport.com/hotspots" class="item">
                Incidents            </a>
                            <a href="http://www.pravdareport.com/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span>All sections</span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i>Close</a></div>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>

        <div class="header section">
            <div class="middle aligned grid">
                <div class="four wide column">
                    <div class="main logo">
                        <a href="http://www.pravdareport.com/">
                            <img src="/pix/new_logo.png" alt="Правда.Ру"></a>
                            <span class="lang list">
                                                                    <a
                                        href="http://www.pravdareport.com"
                                        class="item active">
                                        ENG                                    </a>
                                                                    <a
                                        href="https://www.pravda.ru/"
                                        class="item">
                                        RUS                                    </a>
                                                                    <a
                                        href="http://www.pravdafrance.com"
                                        class="item">
                                        FRA                                    </a>
                                                                    <a
                                        href="http://port.pravda.ru"
                                        class="item">
                                        PT                                    </a>
                                                            </span>
                    </div>
                </div>
                <div class="sixteen wide bottom aligned unpadded column">
                    <div class="leaderboard special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>
<div class="bordered category section">
    <div class="grid">
        <div class="four wide hide on tablet column">
            <div class="header">
                            <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo; Columnists            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                                <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/66-1/">Costantino Ceoldo</a>
                </div>
                            <time datetime="2018-11-29T18:42:00Z"><i class="time icon"></i>
                Today  at 21:42            </time>
                    </div>
    </div>
</div>
<h1 class="title">
    Why you need the Revolution</h1>

<div class="category">
                <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="http://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead">"The word Revolution is not, for us French, a vague word. We know that the Revolution is a rupture, the Revolution is an absolute. There is no moderate revolution, there is no revolutionary dirigism as there is the dirigism of the economy. What we announce will be done against the whole current system, or it will not be done. If we thought that this system is capable of reforming itself, that it can break away from itself the course of the fatal evolution towards the Dictatorship - the Dictatorship of Money - we would certainly refuse to run the risk of an explosion capable of destroying precious things, which they will reconstruct after a long time, of perseverance, of disinterestedness and of love.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="http://www.pravdareport.com/comments/142070/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/2/6/4/63264.jpeg" alt="Why you need the Revolution. 63264.jpeg"/>

    <div class="copyright">
        <!-- если нужен коппирайт по умолчанию-->
            </div>
</div>


<p><strong>by Maurizio Blondet</strong></p>

<p>But the system will not change the course of its evolution, for the good reason that it does not evolve anymore; it is organized only for the purpose of simply lasting another moment, of surviving. Far from pretending to resolve its own contradictions, which are nonetheless insoluble, it seems increasingly ready to impose itself by force, thanks to a regulation that is more meticulous and narrower than the particular activities, made in the name of a kind of democratic form of dictatorship. Every day in fact the ideological period has long since surpassed, in New York as in London. We see the British Imperial Democracy, the American Plutocratic Democracy marching hand in hand with the Marxist empire of the Soviet Dominions, certainly pursuing the same final purpose, whatever the cost, having the air to fight it, the system within the which all they have acquired wealth and power. Because, after all, Russia plays the classic role of parliamentary opposition in the capitalist system."</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>"In short: regimes once opposed to ideology are nowadays closely linked by technology. It is always a matter of ensuring total mobilization for total war, in view of total mobilization for total peace. <em>A world earned for Technique is lost for Freedom.</em>"</p>

<p><strong>Who is the author of the above step?</strong> Perhaps a philosopher defender of <em>Gillets Jaunes</em>, a contemporary who lived the Paris events of 24 November? No, and the mention of the Soviet Union will have put you on notice. This is <strong>Georges Bernanos</strong> (1888-1948), and wrote these lines at the beginning of <strong>1945</strong>. The Allies have just won, and he, the anti-Fascist of the Spanish Civil War, who also joined De Gaulle's liberation organization, travels around Europe to warn, in heated conferences, on the dangers of the post-Yalta world and on technological progress and unbridled capitalism - in a rapid pamphlet of which we can hardly today, immersed and slaves of digitization, intelligence artificial and virtual reality (or augmented), appreciate the prophetic value: "<em>France against the Robots</em>".</p>

<p><strong>In the days of the totally unexpected uprising of the Peripheral France</strong>, it seemed useful to me to resume these lines. Bernanos is the Catholic writer, author of the famous <em>Diary of a country curate</em>. It is interesting to see how he speaks of the Revolution as an absolute, almost sacred. For us Italian Catholics, the Jacobin Revolution was an anti-Christian aberration and totalitarian terror; Bernanos knows this very well, he is also the author of the <em>Carmelite Dialogue</em>, in which he recalls the true story of the guillotined Carmelites of Compi&egrave;gne on 17 July 1794, making of it a drama of fear, of grace and of accepted martyrdom. But as French, however, he recognizes the Revolution as extreme "sacred" political necessity, when the existing order has lost all legitimacy, it is anti-human and makes you as slaves.</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>If he saw what the System against which he invoked the Revolution became today, Bernanos would have little to change. To replace "Soviet Union" with the capitalist-communist China, which is not an alternative but a "parliamentary opposition" in the globalist system; and even better, with Saudi Arabia, this clot of obscurantist wickedness, despotic barbarity, hypocritical vices and unearned billions that is the most important ally of the West. It would denounce the sales of French weapons (174 new export licenses worth billions of euros, "bombs, mines, rockets, missiles, explosive devices") in the perfect knowledge that the monstrous Wahabi kingdom uses them to exterminate the population of Yemen.</p>

<p>Yemen where impoverished parents sell little girls to Arab husbands: "like Nojud, forcibly married by her father at the age of 10. In spite of the promise not to touch her until the first menstrual cycle, the husband has repeatedly abused her. For two months Nojud cried every night in the indifference of the acquired family and the violence of the "groom" irritated by her rejections". According to the Nada foundation, which fights very early marriages, more than 250 girls in Yemen were forcibly married in 2017, often after the loss of their parents. In the same year, 120 children were hospitalized in the first week of marriage, 12 did not survive their wedding night, six committed suicide; others died from complications due to early pregnancy.</p>

<p><a href="https://www.agoravox.fr/tribune-libre/article/au-yemen-des-armes-francaises-209941">https://www.agoravox.fr/tribune-libre/article/au-yemen-des-armes-francaises-209941</a></p>

<p>Only the Dictatorship of Money can explain this horrible incest among the "advanced" West (which affirms and promotes all the ever new "rights") with the most odious slavery, with such Arab bestiality, that the whole West accepts because it can to pay. Where the most aberrant aspect is the Western "good conscience" - the one that for example had Heiko Maas, the German foreign minister, write that the EU, now that the US has become barbarians under Trump, "must become the cornerstone of the international order" because "compromise and balance are in its DNA, [...] <strong>Europe rests on the rule of law, on respect for the weakest</strong> and our experience that international cooperation is not a zero sum game."</p>

<p><a href="https://global.handelsblatt.com/opinion/making-plans-new-world-order-germany-us-trump-trans-atlantic-relations-heiko-maas-europe-956306">https://global.handelsblatt.com/opinion/making-plans-new-world-order-germany-us-trump-trans-atlantic-relations-heiko-maas-europe-956306</a></p>

<p>Thus, with perfect hypocritical conscience, after having reduced the Greek people to despair and destruction, Maas is sure that he is not the same and worse brutal than Trump's America and that the EU is a model of unattainable civilization as "association of States convinced of the advantages of multilateralism, which believe in international cooperation and the rule of law". Bernanos could not yet know this EU. Yet he describes it perfectly in that entity "<em>which does not evolve anymore</em>; it is organized only for the purpose of simply lasting again, of surviving. Far from pretending to resolve its own contradictions, which are nonetheless insoluble, it is more and more ready to impose itself by force, <em><span style="text-decoration: underline;">thanks to a more meticulous and narrower regulation of particular activities</span></em>, made in the name of a sort of democratic form of dictatorship".</p>

<p>Democracy, this? Let's give the final word to Bernanos:</p>

<p>"<strong>I do not care to scandalize the weak spirits</strong> who oppose to reality words already dangerously emptied of substance, like "Democracy". What do I care? If you are too coward to look at this world to see it as it is, turn your eyes away, stretch your hands to its chains. [...] But do not commit the infamy of prostituting the word revolution, this religious word, this sacred word, dripping through the centuries of the blood of men. Especially not prostitutes the word "progress". <em>Never a system has been more closed than this, it has offered less prospects of transformation, of change</em>. This world is founded on a particular conception of man, common to the English economists of the eighteenth century as to Marx or Lenin. Sometimes it has been said that man is a religious animal. The global system has defined it once and for all as an economic animal: not only the slave, but the object, the almost inert, irresponsible material of economic determinism - and without the hope of freeing it, since it has no other reason than interest, profit. Bolted in itself by egoism, individual no longer appears except as a negligible quantity, subject to the logic of large numbers; we do not pretend to use him except as mass, based on the knowledge of the laws that govern the masses. So that progress is no longer in man, it is in technique, in the improvement of methods capable of allowing the ever more effective use of human material."</p>

<p><strong>*****************************</strong></p>

<p><strong>Original article by Maurizio Blondet:</strong></p>

<p><a href="https://www.maurizioblondet.it/perche-occorre-la-rivoluzione/"><strong>https://www.maurizioblondet.it/perche-occorre-la-rivoluzione/</strong></a><strong> </strong></p>

<p><strong>Translation by Costantino Ceoldo - <em>Pravda freelance</em></strong></p>

<p><strong>Photo: https://pt.wikipedia.org/wiki/Ficheiro:Anonymous_-_Prise_de_la_Bastille.jpg</strong></p>

<p>&nbsp;</p><style>
    .zen-widget-wrap .block_plot {
        width: 296px;
        float: right;
        border-bottom: 1px solid #e3e3e3;
        -webkit-transition: 0.3s;
        -o-transition: 0.3s;
        transition: 0.3s;
        margin: 16px 0 16px 16px; }
    .zen-widget-wrap .block_plot:hover .plot_img img {
        -webkit-filter: brightness(80%);
        filter: brightness(80%); }
    .zen-widget-wrap .block_plot:hover .plot_text {
        color: #17a083; }
    .zen-widget-wrap .block_plot .plot_img {
        display: block;
        width: 296px;
        height: 164px;
        overflow: hidden;
        text-decoration: none; }
    .zen-widget-wrap .block_plot .plot_img img {
        /*width: 100%;*/
        margin-left: -10px;
        min-width: 64px;
        max-width: inherit;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot .plot_text {
        display: block;
        /*font: 500 15px/17px 'Roboto';*/
        color: #0e0e0e;
        text-decoration: none;
        height: auto;
        max-height: 53px;
        overflow-y: hidden;
        margin-bottom: 14px;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot.news .plot_img {
        position: relative;
        margin-bottom: 16px; }
    .zen-widget-wrap .block_plot.news .plot_img:before {
        content: '';
        position: absolute;
        bottom: 0;
        left: 0;
        right: 0;
        height: 100px;
        background: -webkit-gradient(linear, left top, left bottom, from(transparent), to(#000000));
        background: -webkit-linear-gradient(top, transparent, #000000);
        background: -o-linear-gradient(top, transparent, #000000);
        background: linear-gradient(to bottom, transparent, #000000);
        z-index: 92; }

    .zen-widget-wrap{
        clear: both;
        height: 84px;
        width: 100%;
        position: relative;
        margin: 10px 0;
    }
     .zen-widget-wrap img.ya-logo-img{
        height: 100% !important;
        width: auto !important;
    }
    .zen-widget-wrap__ya-logo{
        position: absolute;
        right: 0;
        top: 0;
        bottom: 0;
    }
    .zen-widget-wrap .block_plot{
        display: flex;
        align-items: center;
        width: 100%;
        background: #f2f2f2;
        border-bottom: none !important;
        border-radius: 2px;
        transition: background-color 0.3s;
        margin-top: 0 !important;
        height: 84px;
        text-decoration: none;
        padding: 0 0 0 10px !important;
        box-sizing: border-box;
    }
    .zen-widget-wrap .plot_img{
        transition: none !important;
        height: 64px !important;
        width: 64px !important;
        border-radius: 50% !important;
    }
    .zen-widget-wrap span.plot_text{
        display: flex;
        align-items: center;
        margin: 0 !important;
        padding-left: 10px;
        width: calc(100% - 180px) !important;
        font-weight: bolder;
    }

    .zen-widget-wrap img{
        height: 64px !important;
        /*width: 105px !important;*/
        margin: 0!important;
    }

    .zen-widget-wrap .block_plot:hover{
        background-color: hsla(0, 0%, 90%, 1) !important;
    }

    .zen-widget-wrap .block_plot:hover span.plot_text{
        color: #000000 !important;
    }
</style>
<div class="zen-widget-row">
    <div class="zen-widget-wrap">
        <a href="https://zen.yandex.ru/pravdareport" target="_blank" class="block_plot">
                        <span class="plot_img">
                <img src="https://avatars.mds.yandex.net/get-zen_doc/153162/7370943402858092622/smart_crop_516x290" alt="The Documented Ancient Construction Method of The Great Pyramid">
            </span>
                        <span class="plot_text">The Documented Ancient Construction Method of The Great Pyramid</span>
        </a>
        <div class="zen-widget-wrap__ya-logo"><img src="//www.pravda.ru/pix/ya-logo.png" class="ya-logo-img"></div>
    </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                        <a href="http://www.pravdareport.com/tags/why/"
                       class="small rounded bordered button">
                        why                    </a>
                                                        <a href="http://www.pravdareport.com/tags/need/"
                       class="small rounded bordered button">
                        need                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/142070/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/">Why you need the Revolution</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/science/mysteries/">
                                            Mysteries                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">The Documented Ancient Construction Method of The Great Pyramid</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142068-trade_war-0/">US trade war with China - desperate move to save western empire</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                            <div class="row">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="">
                            <div class=" article">
                    <time datetime="2018-11-27T11:29:00Z">
                        14:29                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/27-11-2018/142064-ukraine_kerch-0/?utm_referrer=last_news_list">
                            Arrested Ukrainian navy man admits Kerch incident was provocation                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T14:58:00Z">
                        17:58                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/?utm_referrer=last_news_list">
                            Russia warns Ukraine and its Western sponsors                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T14:33:00Z">
                        17:33                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/society/stories/26-11-2018/142057-moscow_cableway-0/?utm_referrer=last_news_list">
                            Moscow opens new cableway above Moskva River                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T13:38:00Z">
                        16:38                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142056-russia_ukraine_kerch-0/?utm_referrer=last_news_list">
                            Ukrainian President Poroshenko signs martial law decree                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T11:00:00Z">
                        14:00                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142055-russia_ukraine_crisis-0/?utm_referrer=last_news_list">
                            Russian FM Lavrov: Russia fears no new sanctions because of armed confrontation with Ukraine                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T10:25:00Z">
                        13:25                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142054-ukraine_crimea-0/?utm_referrer=last_news_list">
                            Ukraine’s Poroshenko wants Putin to explain attack on naval vessels and personnel                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-26T09:32:00Z">
                        12:32                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142053-russia_ukraine_crimea_crisis-0/?utm_referrer=last_news_list">
                            Russia and Ukraine clash in Kerch Strait off Crimea. Ukrainian navy men wounded                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-23T13:31:00Z">
                        16:31                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/ussr/ukraine/23-11-2018/142045-tymoshenko-0/?utm_referrer=last_news_list">
                            Yulia Tymoshenko: Ukrainians flee the country in panic                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-23T13:15:00Z">
                        16:15                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/politics/23-11-2018/142043-russia_usa-0/?utm_referrer=last_news_list">
                            USA should listen to Russian Foreign Minister or Defence Minister speaks otherwise                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2018-11-23T10:52:00Z">
                        13:52                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/kremlin/23-11-2018/142042-kremlin_helicopters-0/?utm_referrer=last_news_list">
                            Federal Guards Service practices evacuation of Kremlin officials on helicopters                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                            <div class="row">
                <div class="column">
                            <div class="header">Now reading</div>
                        <div class="article">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//0/6/5/142065.jpeg" alt="Russia has every right to destroy Ukrainian warships">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">Russia has every right to destroy Ukrainian warships</a>
                                    </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/russia/economics/14-11-2018/141988-russia_economy-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//9/8/8/141988.jpeg" alt="Russia rips its economy apart with help from the West">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/russia/economics/">Economics</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/economics/14-11-2018/141988-russia_economy-0/">Russia rips its economy apart with help from the West</a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/russia/economics/14-11-2018/141988-russia_economy-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/world/asia/16-11-2018/142004-putin_singapore-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//0/0/4/142004.jpeg" alt="Putin's three days in Singapore mark Russia's major geopolitical changes since 2000">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/world/asia/">Asia</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/asia/16-11-2018/142004-putin_singapore-0/">Putin's three days in Singapore mark Russia's major geopolitical changes since 2000</a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/world/asia/16-11-2018/142004-putin_singapore-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
                    </div>
        </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142068-trade_war-0/?utm_referrer=readers_top">US trade war with China - desperate move to save western empire</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/?utm_referrer=readers_top">The Documented Ancient Construction Method of The Great Pyramid</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                    </div>
</div>
        </div>
    </div>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/russia/politics/">
                        Politics                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/">Russia warns Ukraine and its Western sponsors</a>
                </div>
                <p>Russia will continue suppressing attempts to undermine its security and sovereignty, a statement from the Russian Foreign Ministry said</p>
                <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/5/9/142059_m.jpeg"
                         alt="Russia warns Ukraine and its Western sponsors">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/6/5/142065.jpeg"
                                                          alt="Russia has every right to destroy Ukrainian warships"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">Russia has every right to destroy Ukrainian warships</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/26-11-2018/142060-islamic_gangs-0/">The horror of the Islamic gangs in the UK</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/27-11-2018/142064-ukraine_kerch-0/">Arrested Ukrainian navy man admits Kerch incident was provocation</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/russia/politics/">
                        Politics                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/">Russia warns Ukraine and its Western sponsors</a>
                </div>
                <p>Russia will continue suppressing attempts to undermine its security and sovereignty, a statement from the Russian Foreign Ministry said</p>
                <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/5/9/142059_m.jpeg"
                         alt="Russia warns Ukraine and its Western sponsors">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/6/5/142065.jpeg"
                                                          alt="Russia has every right to destroy Ukrainian warships"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">Russia has every right to destroy Ukrainian warships</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/27-11-2018/142064-ukraine_kerch-0/">Arrested Ukrainian navy man admits Kerch incident was provocation</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/science/mysteries/">Mysteries                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">The Documented Ancient Construction Method of The Great Pyramid</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/26-11-2018/142060-islamic_gangs-0/">The horror of the Islamic gangs in the UK</a>
                </div>
                <p>Pervert and inhumane. These are just two of the adjectives used by the judge in Leeds to describe 20 men, all of Pakistani origin, sentenced to Huddersfield.</p>
                <a href="http://www.pravdareport.com/opinion/columnists/26-11-2018/142060-islamic_gangs-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//0/6/0/142060_m.jpeg"
                         alt="The horror of the Islamic gangs in the UK">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142056-russia_ukraine_kerch-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//0/5/6/142056.jpeg"
                                                          alt="Ukrainian President Poroshenko signs martial law decree"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142056-russia_ukraine_kerch-0/">Ukrainian President Poroshenko signs martial law decree</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/ukraine/">Ukraine. The latest and breaking from Ukraine                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/ussr/ukraine/26-11-2018/142055-russia_ukraine_crisis-0/">Russian FM Lavrov: Russia fears no new sanctions because of armed confrontation with Ukraine</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/27-11-2018/142067-usa_attacks-0/">U.S. Intentionally Attacks Civilians: Afghan Women's Leader</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Costantino Ceoldo">
            </span>
            <span class="title">Why you need the Revolution</span>
            <span class="author">Costantino Ceoldo</span>
        </a>
                <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/"
           class=" gray author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">The Documented Ancient Construction Method of The Great Pyramid</span>
            <span class="author">Contributor submission</span>
        </a>
                <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/"
           class=" purple author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Dmitry Sudakov">
            </span>
            <span class="title">Russia has every right to destroy Ukrainian warships</span>
            <span class="author">Dmitry Sudakov</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2018-11-29T19:25:24Z">
                            Today  at 22:25                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142068-trade_war-0/">
                                US trade war with China - desperate move to save western empire                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T19:22:01Z">
                            Today  at 22:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/anomal/20-11-2018/142025-rome_orthodox-0/">
                                Third Rome and geopolitics of Orthodox schism                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T18:49:38Z">
                            Today  at 21:49                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/economics/20-11-2018/142017-russia_unemployment-0/">
                                Unemployment in Russia hits record high of 15 percent                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T18:48:20Z">
                            Today  at 21:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">
                                Russia has every right to destroy Ukrainian warships                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T17:44:48Z">
                            Today  at 20:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">
                                Russia has every right to destroy Ukrainian warships                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T17:18:22Z">
                            Today  at 20:18                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T16:19:34Z">
                            Today  at 19:19                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T16:12:33Z">
                            Today  at 19:12                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/politics/19-10-2018/141828-kerch-0/">
                                Is Putin guilty of the Kerch school massacre?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T15:59:31Z">
                            Today  at 18:59                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T15:48:14Z">
                            Today  at 18:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142068-trade_war-0/">
                                US trade war with China - desperate move to save western empire                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T15:17:46Z">
                            Today  at 18:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T15:04:54Z">
                            Today  at 18:04                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T14:56:38Z">
                            Today  at 17:56                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">
                                Russia has every right to destroy Ukrainian warships                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T14:53:08Z">
                            Today  at 17:53                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">
                                Russia has every right to destroy Ukrainian warships                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T14:42:10Z">
                            Today  at 17:42                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T14:39:51Z">
                            Today  at 17:39                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T13:23:24Z">
                            Today  at 16:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/science/mysteries/29-11-2018/142069-great_pyramid-0/">
                                The Documented Ancient Construction Method of The Great Pyramid                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T12:55:32Z">
                            Today  at 15:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/ussr/ukraine/27-11-2018/142065-russia_ukraine_kerch-0/">
                                Russia has every right to destroy Ukrainian warships                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T10:06:36Z">
                            Today  at 13:06                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/society/stories/25-10-2018/141872-dead_dolls-0/">
                                Man accused of making 26 life-size dolls from dead girls' bodies                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T09:49:03Z">
                            Today  at 12:49                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/29-11-2018/142068-trade_war-0/">
                                US trade war with China - desperate move to save western empire                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-11-29T07:16:12Z">
                            Today  at 10:16                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/26-11-2018/142059-war_russia_ukraine-0/">
                                Russia warns Ukraine and its Western sponsors                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="http://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2018, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://yastatic.net/share/share.js"></script>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=6"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script>
    loadFile("http://www.pravdareport.com/js/core/copy.js?t=1","js");
    loadFile("http://www.pravdareport.com/css/custom.css?t=7","css");
</script>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(142070,'http://www.pravdareport.com/opinion/columnists/29-11-2018/142070-revolution-0/');
                aa.activity();
                        });
</script>
<script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>
<!-- Rating@Mail.ru counter -->
<script type="text/javascript">
  var _tmr = _tmr || [];
  _tmr.push({id: "1117417", type: "pageView", start: (new Date()).getTime()});
  (function (d, w, id) {
      if (d.getElementById(id)) return;
      var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
      ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
      var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
      if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
  })(document, window, "topmailru-code");
</script><noscript><div style="position:absolute;left:-10000px;">
    <img src="//top-fwz1.mail.ru/counter?id=1117417;js=na" style="border:0;" height="1" width="1" alt="Рейтинг@Mail.ru" />
</div></noscript>
<!-- //Rating@Mail.ru counter -->
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	</body>
</html>
