<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name='yandex-verification' content='7367d7d828b17c1c'/>
        <!--meta name="y_key" content="693fd5864f195b9d" /-->
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="alexaVerifyID" content="P28i-ikndV5b9LdIblMrN2vcj7I"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                    <meta name="yandex-verification" content="19e9037e11dcc683" />
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
        href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
        href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
        href="http://www.pravdareport.com/export-news.xml"/>

        <title>DPR Korea: Latest</title>
                        <link rel="canonical" href="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//5/5/9/140559_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="DPR Korea: Latest">
                                <meta name="twitter:title" content="DPR Korea: Latest">
                                <meta name="description" content="The latest on DPRK">
                                <meta name="twitter:description" content="The latest on DPRK">
                                <meta name="keywords" content="Latest, news, Pyongyang, Kim, DPR Korea">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//5/5/9/140559_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//5/5/9/140559_soc.jpeg">
                                <meta name="author" content="Contributor submission">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="DPR Korea: Latest">
                                <meta property="og:description" content="The latest on DPRK">
                                <meta property="og:url" content="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//5/5/9/140559_soc.jpeg">
                                <meta property="og:image:width" content="583">
                                <meta property="og:image:height" content="387">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2018-03-31T10:28:00Z">
                                <meta property="article:modified_time" content="2018-03-31T10:28:27Z">
                                <meta property="article:tag" content="Latest">
                                <meta property="article:tag" content="news">
                                <meta property="article:tag" content="Pyongyang">
                                <meta property="article:tag" content="Kim">
                                <meta property="article:tag" content="DPR Korea">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=13112015" type="text/css"/>
            <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-custom.css?t=01122017" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.css?t=5" type="text/css"/>
        <link rel="stylesheet" href="http://www.pravdareport.com/css/custom.css?t=3" type="text/css"/>
        <script type="text/javascript" src="https://yastatic.net/share/share.js" charset="utf-8"></script>
        <script src="http://www.pravdareport.com/js/main.js?t=13"></script>
        <script src="http://www.pravdareport.com/js/custom.js?t=8"></script>
        <script src="http://www.pravdareport.com/js/async_af.js"></script>
                <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
            </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/opinion\/columnists\/31-03-2018\/140559-dprkorea_latest-0\/"},"name":"DPR Korea: Latest","headline":"DPR Korea: Latest","genre":"Columnists","keywords":"Latest, news, Pyongyang, Kim, DPR Korea","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/5\/5\/9\/140559_soc.jpeg","height":387,"width":583},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"DPR Korea: Latest","dateCreated":"2018-03-31T10:26:57Z","datePublished":"2018-03-31T10:28:00Z","dateModified":"2018-03-31T10:28:27Z","author":{"@type":"Person","name":"Contributor submission"}}</script>
        <script>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</script>
        <div style="display: none;">
<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
(function (d, w, c) {
(w[c] = w[c] || []).push(function() {
try {
w.yaCounter11268325 = new Ya.Metrika({id:11268325,
webvisor:true,
clickmap:true,
trackLinks:true,
accurateTrackBounce:true});
} catch(e) { }
});

var n = d.getElementsByTagName("script")[0],
s = d.createElement("script"),
f = function () { n.parentNode.insertBefore(s, n); };
s.type = "text/javascript";
s.async = true;
s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

if (w.opera == "[object Opera]") {
d.addEventListener("DOMContentLoaded", f, false);
} else { f(); }
})(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/11268325" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
</div>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="/world" class="item">
                World            </a>
                            <a href="/russia" class="item">
                Russia            </a>
                            <a href="/society" class="item">
                Society            </a>
                            <a href="/opinion" class="item">
                Opinion            </a>
                            <a href="/science" class="item">
                Science            </a>
                            <a href="/sports" class="item">
                Sport            </a>
                            <a href="/hotspots" class="item">
                Incidents            </a>
                            <a href="/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <div class="header section">
            <div class="middle aligned grid">
                <div class="four wide column">
                    <div class="main logo">
                        <a href="/">
                            <img src="/pix/new_logo.png" alt="Правда.Ру"></a>
                            <span class="lang list">
                                                                    <a
                                        href="http://www.pravdareport.com"
                                        class="item">
                                        ENG                                    </a>
                                                                    <a
                                        href="https://www.pravda.ru/"
                                        class="item">
                                        RUS                                    </a>
                                                                    <a
                                        href="http://port.pravda.ru"
                                        class="item">
                                        PT                                    </a>
                                                                    <a
                                        href="http://www.pravdafrance.com"
                                        class="item">
                                        FR                                    </a>
                                                            </span>
                    </div>
                </div>
                <div class="sixteen wide bottom aligned unpadded column">
                    <div class="leaderboard special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span>All sections</span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i>Close</a></div>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
                        </div>
                        <div class="right menu">
                                                  </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                  <div class="personal menu">
                    <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                  </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>
<div class="bordered category section">
    <div class="grid">
        <div class="four wide hide on tablet column">
            <div class="header">
                            <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo; Columnists            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                                <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/107-1/">Contributor submission</a>
                </div>
                            <time datetime="2018-03-31T10:28:00Z"><i class="time icon"></i>
                Today  at 13:28            </time>
                    </div>
    </div>
</div>
<h1 class="title">
    DPR Korea: The latest news in an interview</h1>

<div class="category">
                <a href="http://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="http://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead"><strong>Interview with Mikel Vivanko, Official Delegate of the Korean Friendship Association (KFA) in Spain, and Director of the Juche Idea Study Group (GEIJ) of Madrid</strong></p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="#comments" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#ya_share1" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/2/5/1/62251.jpeg" alt="DPR Korea: The latest news in an interview. 62251.jpeg"/>

    <div class="copyright">
        <!-- если нужен коппирайт по умолчанию-->
            </div>
</div>


<p><em>By Ram&oacute;n Pedregal Casanova and Mikel Vivanko</em></p>

<p><em>Originally published in Rebeli&oacute;n: </em><a href="http://www.rebelion.org/noticia.php?id=239205"><em>http://www.rebelion.org/noticia.php?id=239205</em></a></p>

<p><em>&nbsp;</em></p>

<p><strong>- What has happened in Korea on the occasion of the Olympic Winter Games?</strong></p>

<p><br /> Answer.- On behalf of the Olympic Games, New Year's Message by Marshal Kim Jong Un has been very important, in our opinion. As a result of this, in the South were encouraged to make an effort to get closer to the North, thinking about the long awaited Reunification of the Peninsula.</p>

<p>The leadership of a strong country such as the DPRK has made it possible to sit down and speak, taking advantage of this important international event.</p>

<p><br /> What we find very relevant is the strategic importance of the Democratic People's Republic of Korea, in terms of hegemonic blocs at an international level, and the Asia-Pacific region in particular. We think that the problem of the United States is not a military problem with Korea, but an economic one with China, among other things. An economic war after all.</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>At the Olympic Games there were notable details: a high-level delegation of the DPRK traveled to the South with the President of the Supreme People's Assembly, Comrade Kim Yong Nam, at the head; and in turn, a delegation from the South traveled to the North. There have been joint sport trainings and united teams, the two Koreas paraded together in the opening and closing ceremonies with the Unification Flag (which is white with the Korean Peninsula complete in blue), cultural performances, etc.</p>

<p><br /> We have seen a couple of weaknesses on the part of the South Korean government: it was as a consequence of Respected Marshal's Message that a negotiation meeting was accepted, and within a few hours the South Korean president, Moon Jae In, said that all this was being possible... thanks to the leadership of US president Donald Trump! We think that the phrase is, at least, a lie, and that probably a touch of attention has been received to be released.</p>

<p>Another example: in the last six-party talks (DPRK, South Korea, Japan, China, Russia and the United States), the DPRK was not invited, and for the first time it was not held in any of the countries involved (it was in Singapore); they talk about Korea but without Korea, a ridiculous thing, nothing can come from there.</p>

<p><br /> The fact is that, the very moment the Yankees disappear from the equation, things begin to work in Korea, hence the vitality of carrying out the Reunification without foreign interference. The most advanced idea would be the one proposed at the time by President Kim Il Sung, the creation of one country with two systems: a Democratic Confederal Republic of Koryo.</p>

<p><br /> This should be a starting point to begin discussing issues of direct communication between the two Koreas, transportation, the meeting of families separated by war, etc. And also the return of North Korean people kidnapped by the South, as in the case of 12 girls who were abducted almost two years ago in Beijing, where they worked in a restaurant, and taken to Seoul, something that is not being reported at all. The girls went on hunger strike to demand their return to the DPRK and one of them (the youngest, minor) died in the protest. His parents struggle to be able to see them, at least. This is something very common: the supposed "desertions" of North Korean citizens are simply kidnappings by South Korean secret services. We created a blog about it in its day:</p>

<p><a href="https://stopkidnappings.wordpress.com/">https://stopkidnappings.wordpress.com/</a></p>	<!--noindex-->
			<div class="staticFragment advertising no-ad-title"
             id="div_sf_380"
             data-name="article_item_in_text_after_top"
             style="  ">
		<div id="sf_size_380" style="display: none;  "></div>
		<div id='_mwayss-28e700cc914657cf34c9d3b5f09e4155'></div>
                <script>      
                    (function(window, document, undefined) {
                        var script_tag = document.createElement('script');
                        script_tag.src = '//ad.mediawayss.com/ad/mwayss_invocation.min.js?pzoneid=426&height=405&width=720&tld=pravda.ru&ctype=div';
                        var container = document.getElementById('_mwayss-28e700cc914657cf34c9d3b5f09e4155');    
                        container.parentNode.insertBefore(script_tag, container);
                    })(window, document);
                </script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p><strong>&nbsp;&nbsp;</strong></p>

<p><a name="result_box1"></a><strong>- The Yankees are on joint maneuvers for months on the border of North Korea, along with other countries such as South Korea, Japan, Colombia, Australia... What are they doing there? The degree of tension is very high, what can happen? What is the attitude of North Korea?</strong></p>

<p><br /> The fact that the Yankees and those countries are in the Peninsula is due to a position of force, a threat and continuous provocation. Among other maneuvers, until recently the launching of an atomic bomb on Pyongyang was rehearsed.</p>

<p><br /> Thus, we see the difference in the attitude of the United States on the occasion of the Olympic games: they have taken to the zone the nuclear aircraft carrier "Ronald Reagan", and they deployed their special forces in Seoul, which are the ones used by the Yankees in national macro-events, with snipers and all! It is a situation of absolute military occupation, and submission by local authorities.</p>

<p><br /> The military maneuvers are done every year and some last up to three months. With the Olympic Games they were canceled, but they will be resumed (as we write these lines, we know that the military maneuvers in fact are being resumed, a little later and lasting less, but the threat remains the same). Over time we see that there are more and more countries that are involved. For example, the countries that "fought against the Soviet bloc" in the Korean War (1950-1953): United States, Australia, Colombia, Canada, etc., have met recently in Canada. Their conclusions are the same as always: increase sanctions on the DPRK.</p>

<p><br /> Donald Trump, in the midst of absolute detente and a state of calm and peace in the area, decided to impose the toughest sanctions in its history on the DPRK, which makes it clear that no matter what Korea does: the sanctions come... without no reason.</p>

<p><br /> But we have been knowing for years that in South Korea people are fed up, there are establishments that prohibit the entry of North Americans, nobody accepts them anymore, nobody likes them. The laws of South Korea do not apply to the Yankees: the cases of murders, rapes and other crimes committed by the Marines are really numerous. The only thing that is done is to transfer those involved to other bases.</p>

<p>And there continue to be protests in the streets of South Korea against the Yankee military occupation and the attitude of the government in this regard. It has also been important that the former president, Park Geun-hye, who is involved in trials, condemnations, resignations and assignments for corruption, has stopped presiding over South Korea. The previous party was an inheriting party of the military juntas of the 60s, brutal regimes, and now it seems that there are small changes. <a name="result_box4"></a>In total, four South Korean presidents have gone through prison.</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p><br /> As for the attitude of the DPRK, they are prepared for anything, people are very aware, they know that at any moment the worst can happen. The DPRK is a very politicized society, and also an armed society: everyone has military instruction and weapons are within reach of the Masses.</p>

<p><br /> The DPRK is a strong country, has a firm and clear attitude, which in the military is always defensive. Its arms development is a parallel development, it can not stop having the same thing with what is threatened by the enemy, because then its mere existence would be in danger. It should be remembered that during the Korean War, Pyongyang was reduced to ground level, only two buildings remained standing. Korea lost about 30% of its population (as a comparison, during the Second World War the United Kingdom lost 0.94% of its population, France lost 1.35%, China 1.89% and the United States 0.32%). But again I must repeat: the countries that "fought against the Soviet bloc" in the Korean War met in Canada in order to impose more sanctions against the DPRK. Are they trying to laugh at us or something?</p>

<p><br /> <strong>- How do the sanctions affect? What is heard is that if China joins the sanctions are effective, that Russia has also stopped buying coal... In what situation is North Korea?</strong></p>

<p><br /> The sanctions mainly affect the population, because at an economic level in general the DPRK is totally self-sufficient.</p>

<p><br /> When it comes to China and Russia, sometimes they vote yes and sometimes they do not. Normally they comply, although after they are ignored. Russia is buying coal from Korea. China said that in a month all Chinese companies in Korea were going to leave and they were going to expel the Korean companies from China, but that is not happening.</p>

<p><br /> - <strong>How do people perceive it?</strong></p>

<p><br /> Koreans know exactly what is happening, they identify the enemy, they are aware of foreign policy. Some time ago, a comrade lived a power cut in Pyongyang, and people said "damn Yankees!". If the light goes out, it is clear who is to blame. But I must say I did not experience any kind of cut when I was there, and I saw absolutely no shortage.</p>

<p><br /> The economic jump of the DPRK is being spectacular, and that is something that is noticed day by day. Every time a comrade travels there, we share the information and note the great positive differences that occur in the country, from year to year, and from month to month.</p>

<p><br /> The sanctions annoy, but the DPRK has its formulas to endure. For example, the northern part of the peninsula is very rocky, which puts a lot of emphasis so that any place where they can plant food is dedicated to it: it is a great planning. Cotton is not given priority, so they dress with minerals: they have a fabric called "Vinylon", which is extracted from a combination of anthracite and limestone. The Germans took the formula in their day, but rejected the project to market it because it consumed a lot of energy, and also there was no competitiveness with the product. That does not matter to Koreans, clothes are free in Korea, provided by the State. The DPRK had its problems between 1997 and 2000, when there were shortcomings, but that will not happen again.</p>

<p><a name="result_box2"></a><strong>- What happened in that period?</strong></p>

<p><br /> It's called the Arduous March. In the 1980s the DPRK was the third socialist power, after the USSR and the German Democratic Republic, and at the world level it was the seventh economy. But when the socialist bloc falls, the DPRK, which was not aligned, was left alone. In the mid-1990s several things happened: President Kim Il Sung died (which was a very strong blow for the nation), there were natural disasters (droughts followed by torrential rains), and economic sanctions multiplied and hardened. Korea was left without a currency to trade with. This also meant that, suddenly, oil, the hydrocarbon needed for mechanized agriculture, disappeared.</p>

<p><br /> When I was in the DPRK, a comrade from the Korean Association of Social Scientists gave us a talk. She told us that she was in one of the delegations that traveled to friendly countries during the Arduous March, not so much to ask for help and reciprocal solidarity, but also to do trade, what they had done all their lives with countries like China, Vietnam, Mongolia, etc. Everywhere they were told yes; agreements were signed, the request was sent by Korea, and for their part in the DPRK they are still waiting. The ships carrying the agreed wares could not reach the Korean Peninsula because the "world police" stopped them. But then again, since 2000 the situation stabilizes, measures were taken and there was a spectacular economic takeoff.</p>

<p><br /> - <strong>But they had suffered sanctions before...</strong></p>

<p><br /> Yes, the sanctions against Korea are older than those of, for example, Cuba. The DPRK was founded in 1948, and since the Korean War sanctions have already been imposed. At one point, Korea even abandons its nuclear program, because Bill Clinton gave good words <a name="result_box7"></a>with the signing of the Agreed Framework (1994). But he immediately failed to comply with the agreements. The USA can not bear to see that a truly socialist country, where the means of production are in the hands of the Masses, and where the common good exists, works, and works well. We usually say that a DPRK without sanctions... nor can we imagine how far it could go!</p>

<p><br /> - <strong>How does the future look?</strong></p>

<p><br /> In Korea, internally, socialism and independence will continue to take hold, always giving priority to the welfare of the Masses<a name="result_box8"></a> and to the protection of socialist ownership of the means of production.</p>

<p><br /> At&nbsp; an international level, from an internationalist and anti-imperialist clear position, the DPRK has always worked in favor of the Peaceful Reunification of the Peninsula, <a name="result_box9"></a>and forward the solidarity with the progressive peoples of the planet and the oppressed masses of the world.</p>

<p><br /> - <strong>Is Korea very isolated?</strong></p>

<p><br /> Of course not, Korea is not alone in the world. There is a very good relationship with many neighboring countries, also in Africa, in Latin America, with third world and developing countries. For example, President Kim Il Sung has dedicated streets, squares or universities in Zimbabwe, Syria, Mozambique, Congo, Senegal, Nigeria, Tanzania, etc.</p>

<p><br /> - <strong>In international organizations, how does Korea move?</strong></p>

<p><br /> It has active participation in them, the problem comes when certain countries, including Spain, put obstacles to diplomatic relations, expelling ambassadors and commercial representatives, or hindering and denying visas to friendship delegations. Again, the order comes from their master, and that does not help anyone.</p>

<p><br /> - <strong>Can you travel to North Korea?</strong></p>

<p><br /> Of course you can, without any problem. From the KFA we organize several trips every year. There are many travel agencies that also offer journeys there, although of course everything is centralized, they have to be approved by the Korean International Travel Company in Pyongyang. The normal thing is to go through Beijing, and you have to go with a visa. We are always encouraging to go, it is how Korea really is known. There have been times when going there was more complicated, but now that has changed, it is opening more to the world, even doing reports on tourism, investments, etc.</p>

<p><br /> - <strong>How is the daily life of the Koreans?</strong></p>

<p><br /> They work eight hours per day, normally from Monday to Thursday, because on Friday it is voluntary work, they change completely from occupation, from the country they go to the city and vice versa. Saturdays are for study, which is compulsory all of life; people go to libraries, museums, cultural centers, opera, circus, etc. Sundays are festive. The dawns in Pyongyang are quiet, the morning fog, the music that comes from the central railway station, which serves to wake you up <a name="result_box6"></a>progressively, until the Work Siren sounds, which gives much encouragement to start the day. Then, the pioneers play music for the people waiting for the bus, the trucks of soldiers of the People's Army encourage everyone in turn to pass, with shouts of joy...</p>

<p><br /> I wrote in this regard a detailed chronicle that can be consulted here:</p>

<p><br /> <a href="http://www.pravdareport.com/world/asia/19-12-2017/139452-dpr_korea-0/">http://www.pravdareport.com/world/asia/19-12-2017/139452-dpr_korea-0/</a></p>

<p><br /> - <strong>Do you want to add something else?</strong></p>

<p><br /> Well, we keep going, and we will not stop, simply because we can not stop. Currently, Korea is a line of defense, it is what separates independence and socialism from imperialism and brutal capitalist barbarism. I believe that the revolutionaries of the world must be in solidarity with the Korean People, a combatant, <a name="result_box3"></a>brave, determined and happy people!</p>

<p><br /> - <strong>Mikel Vivanko, Official Delegate of the KFA, thank you very much for the information. Receive my solidarity with the people of Korea.</strong></p>

<p><br /> Thank you very much for this opportunity. We will continue fighting!</p>

<p><br /> More information writing to: <a href="mailto:spain@korea-dpr.info">spain@korea-dpr.info</a></p>

<p>Photo: By Bj&oslash;rn Christian T&oslash;rrissen - Own work by uploader, http://bjornfree.com/kim/, CC BY-SA 3.0, https://commons.wikimedia.org/w/index.php?curid=32400550</p>

<p>&nbsp;</p><div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_279"
             data-name="article_item_before_comments"
             style="  ">
		<div id="sf_size_279" style="display: none;  "></div>
		<div id="smi2adblock_79091"><a href="http://dashboard.idealmedia.com/">News from dashboard.idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/79091.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                <div class="bordered comment section">
    <div class="grid">
        <div id="comments" class="wide column">
            <script async src="https://launcher.spot.im/spot/sp_O6iuKb8T"
                    data-spotim-module="spotim-launcher"
                    data-post-url="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/"
                    data-post-id="140559"></script>

        </div>
    </div>
</div>
    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/">DPR Korea: The latest news in an interview</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/world/europe/">
                                            Europe                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">Does the West really believe it can break and destroy Russia?</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/columnists/30-03-2018/140545-easter_lesson-0/">An Easter lesson for the world</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/europe/29-03-2018/140533-theresa_may_russia-0/">Theresa May to shoot herself in the foot to hurt Russia</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/economics/29-03-2018/140531-russia_usa_reserves-0/">Russia warns against possible arrest of gold and currency reserves in USA</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/">Putin, as living legend, reserves place in history as leader who ended Western domination</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">Does the West really believe it can break and destroy Russia?</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/world/asia/28-03-2018/140521-russia_iran_nuclear-0/">Another anti-Russian campaign almost ready with Iran being the scapegoat</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                            <div class="row">
                <div class="column">
                            <div class="header">Now reading</div>
                        <div class="article">
                                    <a href="http://www.pravdareport.com/opinion/columnists/02-02-2018/139918-nato_crimes-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//9/1/8/139918.jpeg" alt="NATO accused of War Crimes over Libya">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/02-02-2018/139918-nato_crimes-0/">NATO accused of War Crimes over Libya</a>
                                    </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/russia/politics/28-12-2017/139580-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//5/8/0/139580.jpeg" alt="Russian super heroes and anti heroes of 2017">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/russia/politics/">Politics</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/politics/28-12-2017/139580-0/">Russian super heroes and anti heroes of 2017</a>
                                    </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//5/5/9/140559.jpeg" alt="DPR Korea: The latest news in an interview">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/">DPR Korea: The latest news in an interview</a>
                                    </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//9/6/0/139960.jpeg" alt="SpaceX makes 'one giant leap for mankind' as Russia loses the space race">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/science/tech/">Technologies and discoveries</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/">SpaceX makes 'one giant leap for mankind' as Russia loses the space race</a>
                        <a class="news-video-audio-url" href="http://www.pravdareport.com/science/tech/07-02-2018/139960-falcon_heavy_roscosmos-0/">
        <img src="http://www.pravdareport.com/pix/video_icon_12.png" title="Видео" alt="Видео" />&nbsp;
    </a>
                </div>
            </div>
                    <div class="article">
                                    <a href="http://www.pravdareport.com/russia/economics/14-04-2017/137516-a_500_air_defence-0/" class="thumb">
                        <img src="http://img.pravdareport.com/image/preview/article//5/1/6/137516.jpeg" alt="S-500 air defence system for Russian aerospace forces almost ready">
                    </a>
                                <div class="category">
                    <a href="http://www.pravdareport.com/russia/economics/">Economics</a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/economics/14-04-2017/137516-a_500_air_defence-0/">S-500 air defence system for Russian aerospace forces almost ready</a>
                                    </div>
            </div>
                        </div>
            </div>
                                <div class="sticky">
                <div class="vertical rectangle special block">
                    	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                </div>
            </div>
            </div>
</div>
        </div>
    </div>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(140559,'http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/');
            aa.activity();
            document.addEventListener('spot-im-current-user-sent-message', function() {
                aa.comment();
            }, false);
            });
</script>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/europe/">
                        Europe                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/europe/29-03-2018/140533-theresa_may_russia-0/">Theresa May to shoot herself in the foot to hurt Russia</a>
                </div>
                <p>Should the initiative be implemented, London will start losing its title of one of the world's financial capitals. It will take the British some time to realise it</p>
                <a href="http://www.pravdareport.com/world/europe/29-03-2018/140533-theresa_may_russia-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//5/3/3/140533_m.jpeg"
                         alt="Theresa May to shoot herself in the foot to hurt Russia">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/news/russia/economics/29-03-2018/140531-russia_usa_reserves-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//5/3/1/140531.jpeg"
                                                          alt="Russia warns against possible arrest of gold and currency reserves in USA"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/economics/">Economics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/economics/29-03-2018/140531-russia_usa_reserves-0/">Russia warns against possible arrest of gold and currency reserves in USA</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/">Putin, as living legend, reserves place in history as leader who ended Western domination</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">Does the West really believe it can break and destroy Russia?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/europe/">
                        Europe                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">Does the West really believe it can break and destroy Russia?</a>
                </div>
                <p>The West currently discusses sanctions against "Putin's individual allies by imposing visa bans and, possibly, freezing their assets"</p>
                <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//5/5/5/140555_m.jpeg"
                         alt="Does the West really believe it can break and destroy Russia?">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//5/2/5/140525.jpeg"
                                                          alt="Putin, as living legend, reserves place in history as leader who ended Western domination"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/">Putin, as living legend, reserves place in history as leader who ended Western domination</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/politics/29-03-2018/140539-russia_usa_diplomats-0/">Russia expels 60 US diplomats and takes other measures against the West</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/economics/">Economics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/economics/29-03-2018/140531-russia_usa_reserves-0/">Russia warns against possible arrest of gold and currency reserves in USA</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/">Putin, as living legend, reserves place in history as leader who ended Western domination</a>
                </div>
                <p>For the last two centuries, the world was living under almost complete western domination which culminated in almost absolute American hegemony</p>
                <a href="http://www.pravdareport.com/opinion/columnists/28-03-2018/140525-putin-0/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//5/2/5/140525_m.jpeg"
                         alt="Putin, as living legend, reserves place in history as leader who ended Western domination">
                </a>
            </div>
        </div>
        <div class="hide on tablet eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/news/russia/politics/29-03-2018/140539-russia_usa_diplomats-0/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//5/3/9/140539.jpeg"
                                                          alt="Russia expels 60 US diplomats and takes other measures against the West"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/politics/29-03-2018/140539-russia_usa_diplomats-0/">Russia expels 60 US diplomats and takes other measures against the West</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/economics/">Economics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/economics/29-03-2018/140531-russia_usa_reserves-0/">Russia warns against possible arrest of gold and currency reserves in USA</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/russia/politics/30-03-2018/140557-russia_ukraine_diplomats-0/">Russia expels 13 Ukrainian and many other diplomats</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="column">
            <div class="equal height grid">
                <div class="twelve wide authors hide on mobile column">
                            <a href="http://www.pravdareport.com/opinion/columnists/31-03-2018/140559-dprkorea_latest-0/"
           class=" teal author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">DPR Korea: The latest news in an interview</span>
            <span class="author">Contributor submission</span>
        </a>
                <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/"
           class=" purple author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Dmitry Sudakov">
            </span>
            <span class="title">Does the West really believe it can break and destroy Russia?</span>
            <span class="author">Dmitry Sudakov</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/columnists/30-03-2018/140545-easter_lesson-0/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">An Easter lesson for the world</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2018-03-31T10:22:29Z">
                            Today  at 13:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:43:31Z">
                            Today  at 12:43                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:39:20Z">
                            Today  at 12:39                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:37:07Z">
                            Today  at 12:37                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:32:57Z">
                            Today  at 12:32                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:26:50Z">
                            Today  at 12:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/kremlin/30-03-2018/140551-diplomats-0/">
                                Kremlin explains why European diplomats can still stay in Moscow                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:09:37Z">
                            Today  at 12:09                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T09:01:36Z">
                            Today  at 12:01                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/hotspots/conflicts/29-03-2018/140535-ukraine_russia_ship-0/">
                                Russia to declare Ukraine a pirate state                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:54:58Z">
                            Today  at 11:54                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/politics/02-03-2018/140242-putin_missiles-0/">
                                Putin puts in place not only USA, but also China                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:51:54Z">
                            Today  at 11:51                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/politics/02-03-2018/140242-putin_missiles-0/">
                                Putin puts in place not only USA, but also China                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:48:56Z">
                            Today  at 11:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/politics/30-03-2018/140547-diplomatic_war-0/">
                                US-Russian brutal ice war to lead nuclear conflict?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:33:56Z">
                            Today  at 11:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:30:01Z">
                            Today  at 11:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:28:25Z">
                            Today  at 11:28                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:26:24Z">
                            Today  at 11:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:25:32Z">
                            Today  at 11:25                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:24:44Z">
                            Today  at 11:24                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/europe/30-03-2018/140555-west_russia-0/">
                                Does the West really believe it can break and destroy Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:14:23Z">
                            Today  at 11:14                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/world/29-03-2018/140543-sarkozy_tears-0/">
                                Sarkozy's crocodile tears (and his last dream is broken)                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:06:10Z">
                            Today  at 11:06                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/30-03-2018/140545-easter_lesson-0/">
                                An Easter lesson for the world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T08:03:36Z">
                            Today  at 11:03                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/30-03-2018/140545-easter_lesson-0/">
                                An Easter lesson for the world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2018-03-31T07:41:27Z">
                            Today  at 10:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/news/russia/13-04-2017/137496-radar-0/">
                                Russian Guard to see enemies behind walls                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                                <span>
                    <!--LiveInternet logo--> <a rel="nofollow" style=" display:block;margin-bottom:5px;" href="http://www.liveinternet.ru/stat/groups/fund/" target="_blank"><img src="//counter.yadro.ru/logo;groups/fund/?14.1" style="border: 0;" width="88" height="31" alt="liveinternet.ru: показано количество просмотров и посетителей за 24 часа" /></a>
                </span>
            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2018, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="http://www.pravdareport.com/js/core/copy.js?ts=31032018"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script src="https://vk.com/js/api/openapi.js?152" type="text/javascript"></script><script src="http://www.pravdareport.com/js/core/jquery.socialpopup.js?ts=4"></script>
<script>
  $('body').socialpopup({
    zenChannel: 'pravdareport.com',
    siteName: 'PravdaReport',
    messageTemplate: 'Press <strong>"Subscribe"</strong>, to read "$sitename" in Yandex Zen',
    subscribe: 'Subscribe',
    langCode: 'en',
    okGroup: '',
    localStoragePrefix: '',
    debug: false,
    imageDomain: 'http://www.pravdareport.com/',
    newsYandexUrl: 'https://news.yandex.ru/index.html?from=rubric&favid=1091',
    vkId: '',
    right: '70px'
  });
</script><script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>

<div style="display:none;">
    <!-- top100 -->
    <div id='top100counter'></div>
    <script type="text/javascript">
        var _top100q = _top100q || [];

        _top100q.push
                (["setAccount", "338830"]);
        _top100q.push(["trackPageviewByLogo", document.getElementById("top100counter")]);


        (function(){
            var top100 = document.createElement("script"); top100.type = "text/javascript";
            top100.async =
                    true;
            top100.src = ("https:" == document.location.protocol ? "https:" : "http:") +
                    "//st.top100.ru/top100/top100.js";
            var s = document.getElementsByTagName("script")[0];
            s.parentNode.insertBefore(top100, s);
        })();
    </script>
    <!-- /top100 -->

    <!-- Rating@Mail.ru counter -->
    <script type="text/javascript">
        var _tmr = _tmr || [];
        _tmr.push({id: "1117417", type: "pageView", start: (new Date()).getTime()});
        (function (d, w, id) {
            if (d.getElementById(id)) return;
            var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
            ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
            var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
            if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
        })(document, window, "topmailru-code");
    </script><noscript><div style="position:absolute;left:-10000px;">
    <img src="//top-fwz1.mail.ru/counter?id=1117417;js=na" style="border:0;" height="1" width="1" alt="Рейтинг@Mail.ru" />
    </div></noscript>
    <!-- //Rating@Mail.ru counter -->
</div>

<div class="ui modal subscribe-us-modal">
  <div class="content" id="pravda-subscribe-content">
    <a class="close-subscribe" href="#">Close</a>
    <div class="subscribe-text">Subscribe to our newsletter</div>
    <form
      class="subscribe-form"
      action="http://www.pravdareport.com/?area=ajaxedsubscribe"
      method="post">
      <input type="email" required="required" placeholder="Email"
             name="subs-email" maxlength="254" ><br>
      <button type="submit"
              class="large black round bordered button">Subscribe</button>
      <div class="subscribe-result"></div>
    </form>
    <a href="#" id="already-subscribed">Already subscribed</a>
  </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <!-- #1915 -->
<SCRIPT type="text/javascript">
<!--
function show (evt, id) {
 var evt = evt || window.event;
 var o = evt.target || evt.srcElement;
 var f = document.getElementById('cur_popup_note');
 if (f == null) {
  f = document.createElement('div');
  f.setAttribute ('id', 'cur_popup_note');
  f.setAttribute ('style',
  'progid:DXImageTransform.Microsoft.Alpha(opacity=100); '+
  'opacity: 1; display: block; top: 0px; left: 0px;'+
  'width:728px; height:auto;');
  f.setAttribute('class', 'popup');
  document.body.appendChild(f);
 }
 f.opacityFilter = 0;
 f.innerHTML = '<img src="https://tpc.googlesyndication.com/pagead/images/x_button_blue2.svg" border="0" id="x_image" '+
  'style="cursor:pointer;" onclick="hide();" onmouseover="check();">'+
  '<div style="padding: 0px">' +
  document.getElementById(id).innerHTML + '</div>';
 f.className = 'popup_active';
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 f.style.display = 'block';
 var o_coords = getPosition(o);
 var f_coords = getPosition(f);
 var calculatedTop = (f.offsetTop + (o_coords.top - f_coords.top));
 var calculatedLeft = (f.offsetLeft + (o_coords.left - f_coords.left));
 if (calculatedTop + f.offsetHeight > document.body.offsetHeight)
  calculatedTop = document.body.offsetHeight - f.offsetHeight;
 if (calculatedLeft + 200 > document.body.offsetWidth)
  calculatedLeft = document.body.offsetWidth - 220;
 f.style.top = calculatedTop + 'px';
 f.style.left = calculatedLeft + 'px';
 window.setTimeout('animate()', 50);
 evt.cancelBubble = true;
 return false;
}

document.addEventListener("DOMContentLoaded", checkLoad);

function checkLoad() {
  const div = document.getElementById('cur_popup_note');
  if (div.querySelector('ins')) {
    setTimeout(function() {
      document.querySelector('#x_image').style.display = 'block';
    }, 500);
    return;
  } else {
    setTimeout(checkLoad, 200);
  }
}


function hide() {
 var div = document.getElementById('cur_popup_note');
 if (div != null) {
  div.className = 'footnote_new';
  div.style.display = 'none';
 }
 return false;
}

function animate() {
 var f = document.getElementById('cur_popup_note');
 f.opacityFilter += 0.05;
 f.style.filter = 'progid:DXImageTransform.Microsoft.Alpha(opacity=' + (f.opacityFilter * 100) + ');';
 f.style.opacity = f.opacityFilter;
 if (f.opacityFilter<1) window.setTimeout('animate()', 50);
}

function getPosition(offsetTrail) {
 var offsetLeft = 0;
 var offsetTop = 0;
 while (offsetTrail) {
  offsetLeft += offsetTrail.offsetLeft;
  offsetTop += offsetTrail.offsetTop;
  offsetTrail = offsetTrail.offsetParent;
 }
 return { left:offsetLeft, top:offsetTop }
}
//-->
</SCRIPT>
 <style type="text/css">
   body {
    margin: 0;
   }
   #wmg-criteo-x {
    position: fixed;
    left: 50%;
    margin-left:-364px;
    bottom: 0;
    color: #fff;
    width: 728px;
    height: 90px;
z-index: 1000;
   }
</style>
<div id="wmg-criteo-x">
    <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
    <script type="text/javascript">
var w = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth
if (w > 1024){ 
        Criteo.DisplayAd({
            "zoneid": 957181,
            "width": 728,
            "height": 90,
            "containerid": "wmg-criteo-x",
            "async": true
        });
}
    </script>
</div>

    <!-- end of sf#242 -->
    </body>
</html>
