<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="http://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="http://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="http://www.pravdareport.com/export-news.xml"/>

        <title>USA can destroy Russia 10 times, but Russia can destroy USA only once</title>
                        <link rel="canonical" href="http://www.pravdareport.com/world/142233-arms_race/"/>
                                <link rel="amphtml" href="http://www.pravdareport.com/amp/world/142233-arms_race/"/>
                                <link rel="image_src" href="http://img.pravdareport.com/image/preview/article//2/3/3/142233_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="USA can destroy Russia 10 times, but Russia can destroy USA only once">
                                <meta name="twitter:title" content="USA can destroy Russia 10 times, but Russia can destroy USA only once">
                                <meta name="description" content="There can be no winner in an arms race - this race can only make the end come closer.">
                                <meta name="twitter:description" content="There can be no winner in an arms race - this race can only make the end come closer.">
                                <meta name="keywords" content="arms race, inf treaty, nuclear war, WWIII, nuclear missile, cuban missile crisis, nuclear war, mikhail gorbachev, start-3">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="http://img.pravdareport.com/image/preview/article//2/3/3/142233_soc.jpeg">
                                <meta name="twitter:image" content="http://img.pravdareport.com/image/preview/article//2/3/3/142233_soc.jpeg">
                                <meta name="author" content="Lyuba Lulko">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="USA can destroy Russia 10 times, but Russia can destroy USA only once">
                                <meta property="og:description" content="There can be no winner in an arms race - this race can only make the end come closer.">
                                <meta property="og:url" content="http://www.pravdareport.com/world/142233-arms_race/">
                                <meta property="og:image" content="http://img.pravdareport.com/image/preview/article//2/3/3/142233_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="World">
                                <meta property="article:published_time" content="2019-02-06T16:57:00Z">
                                <meta property="article:modified_time" content="2019-02-06T16:57:18Z">
                                <meta property="article:tag" content="arms race">
                                <meta property="article:tag" content="inf treaty">
                                <meta property="article:tag" content="nuclear war">
                                <meta property="article:tag" content="WWIII">
                                <meta property="article:tag" content="nuclear missile">
                                <meta property="article:tag" content="cuban missile crisis">
                                <meta property="article:tag" content="nuclear war">
                                <meta property="article:tag" content="mikhail gorbachev">
                                <meta property="article:tag" content="start-3">
                
        <link rel="shortcut icon" href="http://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="http://www.pravdareport.com/pix/apple-touch-icon.png">
                    <link rel="stylesheet" href="http://www.pravdareport.com/css/pravda-font.css?t=19112018" type="text/css"/>
                <link rel="stylesheet" href="http://www.pravdareport.com/css/style.min.css?t=7" type="text/css"/>
            <!-- sf#396 -->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9823569451097165",
          enable_page_level_ads: true
     });
</script>
    <!-- end of sf#396 -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MC759Q');</script>
<!-- End Google Tag Manager -->
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
     googletag.defineSlot('/137072942/pravda_all', [240, 400], 'div-gpt-ad-1477998532510-0').addService(googletag.pubads());
     googletag.defineSlot('/137072942/Pravda_main_1st_screen', [240, 400], 'div-gpt-ad-1477998532510-1').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_2nd_screen', [240, 400], 'div-gpt-ad-1477998532510-2').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_main_3rd_screen', [240, 400], 'div-gpt-ad-1477998532510-3').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravda_news_head', [728, 90], 'div-gpt-ad-1477998532510-4').addService(googletag.pubads());
     googletag.defineSlot('/137072942/pravdaru_1', [240, 400], 'div-gpt-ad-1477998532510-5').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
 });
</script>
    </head>
    <body class="pushable">
      <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.pravdareport.com\/world\/142233-arms_race\/"},"name":"USA can destroy Russia 10 times, but Russia can destroy USA only once","headline":"USA can destroy Russia 10 times, but Russia can destroy USA only once","genre":"Americas","keywords":"arms race, inf treaty, nuclear war, WWIII, nuclear missile, cuban missile crisis, nuclear war, mikhail gorbachev, start-3","image":{"@type":"ImageObject","url":"http:\/\/img.pravdareport.com\/image\/preview\/article\/\/2\/3\/3\/142233_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"http:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"USA can destroy Russia 10 times, but Russia can destroy USA only once","dateCreated":"2019-02-06T16:54:01Z","datePublished":"2019-02-06T16:57:00Z","dateModified":"2019-02-06T16:57:18Z","author":{"@type":"Person","name":"Lyuba Lulko"}}</script>
        <script>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</script>
        <div style="display: none;">

<!--LiveInternet counter-->
<script type="text/javascript"><!--
new Image().src = "//counter.yadro.ru/hit;pravdaru?r" +
escape(document.referrer) + ((typeof(screen) == "undefined") ? "" :
";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
";h" + escape(document.title.substring(0, 80)) +
";" + Math.random();//--></script>
<!--/LiveInternet-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MC759Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter49165267 = new Ya.Metrika2({
                    id:49165267,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter51040559 = new Ya.Metrika2({
                    id:51040559,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter50796307 = new Ya.Metrika2({
                    id:50796307,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });

            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/49165267" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/51040559" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/50796307" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --></div><!-- display: none; -->

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="http://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="http://www.pravdareport.com/world" class="item">
                World            </a>
                            <a href="http://www.pravdareport.com/society" class="item">
                Society            </a>
                            <a href="http://www.pravdareport.com/russia" class="item">
                Russia            </a>
                            <a href="http://www.pravdareport.com/opinion" class="item">
                Opinion            </a>
                            <a href="http://www.pravdareport.com/science" class="item">
                Science            </a>
                            <a href="http://www.pravdareport.com/sports" class="item">
                Sport            </a>
                            <a href="http://www.pravdareport.com/hotspots" class="item">
                Incidents            </a>
                            <a href="http://www.pravdareport.com/business" class="item">
                Business            </a>
                            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="http://www.pravdareport.com/?area=searchSiteGoogle">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="http://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="http://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="http://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="http://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="http://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="http://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="http://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="http://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://www.pravdareport.com/photo/"
       class="item" >
        Photo    </a>
    <a href="http://www.pravdareport.com/video/"
       class="item" >
        video    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="http://www.pravdareport.com/?area=searchSiteGoogle">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english_728x90_header-all -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5078522714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
        <div class="bordered category section">
    <div class="grid">
        <div class="four wide hide on tablet column">
            <div class="header">
                World            </div>
        </div>
        <div class="sixteen wide column">
            <div class="menu">
                                <!--<div class="right menu"><a href="#" class="icon item"><i class="past icon"></i></a></div>-->
            </div>
        </div>
    </div>
</div>
<div class="section">
        <div class="equal height grid">
            <div class="fifteen wide column" id="content-column">
                <div class="section">
                    <div class="grid">
                        <div class="five wide computer only column"></div>
                        <div class="fifteen wide column">
                            
<div class="full article full-article">
    <div class="left aligned box" id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="http://www.pravdareport.com/author/63-1/">Lyuba Lulko</a>
                </div>
                                    <time datetime="2019-02-06T16:57:00Z" title="Published"><i class="time icon"></i>
                    06.02.2019 19:57                    </time>
                                    </div>
    </div>
</div>
<h1 class="title">
    Can Donald Trump win arms race 2.0?</h1>

<div class="category">
                <a href="http://www.pravdareport.com/world/">
                World            </a>
             &raquo;             <a href="http://www.pravdareport.com/world/americas/">
                Americas            </a>
            <a
    href="#"
    rel="nofollow"
    onclick="openPrint('http://www.pravdareport.com/world/142233-arms_race/?mode=print'); return true;"
    title="Print">
    <span class="print"></span>
</a>
</div>
<p class="lead">Those who have not had a chance to experience all the "beauty" of the arms race of the 1960s and the 1970s are incredibly "lucky" today, as they can now understand what it feels like to live within a 4-10 minute flight of a cruise missile to Moscow.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
            <a href="http://www.pravdareport.com/comments/142233/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
            <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="http://img.pravdareport.com/image/article/3/9/4/63394.jpeg" alt="Can Donald Trump win arms race 2.0?. 63394.jpeg"/>

    <div class="copyright">
        <!-- если нужен коппирайт по умолчанию-->
            </div>
</div>


<h2>Arms Race 2.0 has begun</h2>

<p>In October last year, Donald Trump announced his intention to withdraw from the INF Treaty, and Moscow was officially notified of Washington's decision last week. According to Trump, it is Russia that has been violating the treaty for too long, because Russia has at its disposal the 9M729 cruise missile that boasts the range of more than 500 kilometres. Russia immediately announced mirror measures in response. </p><p>"Our answer will be symmetrical," Vladimir Putin said at a meeting with Foreign Minister Sergei Lavrov and Defence Minister Sergei Shoigu. "Our American partners said that they would suspend their participation in the treaty, so we will suspend ours. They said they would start research and development, so we would do the same," Putin said. The following day, Defense Minister Shoigu announced plans to begin research and development works on the creation of a ground-based version of the Caliber missile complex and a new hypersonic medium-range missile.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580-pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7441597980"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<p>For those who don't know - this is how an arms race begins.</p>

<h2>Does history teach anyone anything?</h2>

<p>During the first arms race, the United States and the USSR had created a nuclear arsenal of 60,000 warheads by the 1980s. Owing to the INF Treaty, which was signed in 1985 by Presidents Gorbachev and Reagan, the two sides eliminated a whole class of most dangerous missiles, as the time for a cruise missile to approach Moscow from a US base in Germany was only six minutes. Today, according to the State Department, the Russian army has deployed 1,765 nuclear warheads, while the United States has 1,411. It is worthy of note that only 100 explosions of such warheads can put an end to human civilization. There can be no winner in an arms race - this race can only make the end come closer. </p><p>However, Donald Trump is apparently not aware of this. On Wednesday, speaking before Congress, he warned China and Russia not to strive for victory in an arms race with the United States, because it is only the USA that can leave all other countries behind, he said. </p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport adapt -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7605249511"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<p>China is not the only country that has medium-range ground-based missiles. India, Pakistan and Iran, Turkey and Saudi Arabia have such missiles as well. France has recently announced the development of a mid-range hypersonic cruise missile. In other words, it is not only superpowers that have super weapons these days. </p><p>Yevgeny Buzhinsky, the chief of the Center for Political and Military Research at the Moscow State University, told Pravda.Ru that China has a much greater potential. "Unlike Russia and the USA, China's potential of medium-range missiles makes up 70 percent. However, it is impossible to get China involved in a new INF Treaty.&nbsp; It is impossible to attract China without India, India without Pakistan, Pakistan, Iran, Saudi Arabia - without Israel. If the INF Treaty can be redrawn, then it should be a global multilateral treaty, which is absolutely unrealistic under current conditions," the expert noted.</p><p>The USA's withdrawal from the INF Treaty may work against Trump in the next election, because&nbsp; the overwhelming majority of American voters reject the prospect of abandoning the 32-year agreement, a study conducted by the University of Maryland said.</p>

<h2>USA's biggest mistake is still ahead</h2>

<p>Taking into consideration the presence of John Bolton and other hawks in the Trump administration, the United States may pull out from the Strategic Offensive Arms Treaty (START-3), which Presidents Medvedev and Obama signed in 2010. The treaty is the last major agreement that limits nuclear potentials. The agreement can be extended for five years if Washington and Moscow want this to happen. If the START-3 document becomes history, restrictions on the upgrade of nuclear arsenals will be lifted for the first time since 1972. </p><p>According to Yevgeny Buzhinsky, a consensus to end the arms race is impossible in the foreseeable future. The race will continue "either until the Russophobic hysteria in the United States comes to an end, or until the moment when the world finds itself on the brink of a nuclear war." </p><p>"If the Americans want to destroy Russia ten times, well, let them destroy us ten times. We will destroy them only once," said Buzhinsky.</p><p><a href="https://military.pravda.ru/1406491-gonka/#" target="_blank">Read article in Russian</a></p>

<p><strong>Also read:</strong></p>

<p><a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/" target="_blank">Three ways of Russia's response to USA's INF Treaty pullout</a></p>

<p><a href="http://www.pravdareport.com/news/russia/141954-dead_hand/" target="_blank">Without INF Treaty, USA can destroy Russian nuclear weapons easily</a></p><style>
    .zen-widget-wrap .block_plot {
        width: 296px;
        float: right;
        border-bottom: 1px solid #e3e3e3;
        -webkit-transition: 0.3s;
        -o-transition: 0.3s;
        transition: 0.3s;
        margin: 16px 0 16px 16px; }
    .zen-widget-wrap .block_plot:hover .plot_img img {
        -webkit-filter: brightness(80%);
        filter: brightness(80%); }
    .zen-widget-wrap .block_plot:hover .plot_text {
        color: #17a083; }
    .zen-widget-wrap .block_plot .plot_img {
        display: block;
        width: 296px;
        height: 164px;
        overflow: hidden;
        text-decoration: none; }
    .zen-widget-wrap .block_plot .plot_img img {
        /*width: 100%;*/
        margin-left: -10px;
        min-width: 64px;
        max-width: inherit;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot .plot_text {
        display: block;
        /*font: 500 15px/17px 'Roboto';*/
        color: #0e0e0e;
        text-decoration: none;
        height: auto;
        max-height: 53px;
        overflow-y: hidden;
        margin-bottom: 14px;
        -webkit-transition: .2s ease;
        -o-transition: .2s ease;
        transition: .2s ease; }
    .zen-widget-wrap .block_plot.news .plot_img {
        position: relative;
        margin-bottom: 16px; }
    .zen-widget-wrap .block_plot.news .plot_img:before {
        content: '';
        position: absolute;
        bottom: 0;
        left: 0;
        right: 0;
        height: 100px;
        background: -webkit-gradient(linear, left top, left bottom, from(transparent), to(#000000));
        background: -webkit-linear-gradient(top, transparent, #000000);
        background: -o-linear-gradient(top, transparent, #000000);
        background: linear-gradient(to bottom, transparent, #000000);
        z-index: 92; }

    .zen-widget-wrap{
        clear: both;
        height: 84px;
        width: 100%;
        position: relative;
        margin: 10px 0;
    }
     .zen-widget-wrap img.ya-logo-img{
        height: 100% !important;
        width: auto !important;
    }
    .zen-widget-wrap__ya-logo{
        position: absolute;
        right: 0;
        top: 0;
        bottom: 0;
    }
    .zen-widget-wrap .block_plot{
        display: flex;
        align-items: center;
        width: 100%;
        background: #f2f2f2;
        border-bottom: none !important;
        border-radius: 2px;
        transition: background-color 0.3s;
        margin-top: 0 !important;
        height: 84px;
        text-decoration: none;
        padding: 0 0 0 10px !important;
        box-sizing: border-box;
    }
    .zen-widget-wrap .plot_img{
        transition: none !important;
        height: 64px !important;
        width: 64px !important;
        border-radius: 50% !important;
    }
    .zen-widget-wrap span.plot_text{
        display: flex;
        align-items: center;
        margin: 0 !important;
        padding-left: 10px;
        width: calc(100% - 180px) !important;
        font-weight: bolder;
    }

    .zen-widget-wrap img{
        height: 64px !important;
        /*width: 105px !important;*/
        margin: 0!important;
    }

    .zen-widget-wrap .block_plot:hover{
        background-color: hsla(0, 0%, 90%, 1) !important;
    }

    .zen-widget-wrap .block_plot:hover span.plot_text{
        color: #000000 !important;
    }
</style>
<div class="zen-widget-row">
    <div class="zen-widget-wrap">
        <a href="https://zen.yandex.ru/pravdareport" target="_blank" class="block_plot">
                        <span class="plot_img">
                <img src="https://avatars.mds.yandex.net/get-zen_doc/197791/-1601287387186621206/smart_crop_516x290" alt="Raging Cold War 2.0">
            </span>
                        <span class="plot_text">Raging Cold War 2.0</span>
        </a>
        <div class="zen-widget-wrap__ya-logo"><img src="//www.pravda.ru/pix/ya-logo.png" class="ya-logo-img"></div>
    </div>
</div>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_390"
             data-name="social_after_article_and_news"
             style="  ">
		<div id="sf_size_390" style="display: none;  "></div>
		<div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v2.5&appId=474942890706";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-follow-div">
                                        <div class="fb-like" data-href="https://www.facebook.com/english.pravda/"
                                             data-width="150" data-action="like" data-share="false" data-layout="button_count" data-show-faces="false"></div>
                                        <span class="fb-follow-div-span"><span>←</span></span>
                                    </div>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
        <div class="share ten wide column">
                <div class="box">
        <div class="content">
            <div class="social links" id="social_share">
    <span class="large button text">Share:</span>
    <div class="social links ya-share" id="ya_share1"></div>
</div>
        </div>
    </div>
        </div>
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="http://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
            </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                        <a href="http://www.pravdareport.com/tags/arms%20race/"
                       class="small rounded bordered button">
                        arms race                    </a>
                                                        <a href="http://www.pravdareport.com/tags/INF%20treaty/"
                       class="small rounded bordered button">
                        INF treaty                    </a>
                                                        <a href="http://www.pravdareport.com/tags/john%20bolton/"
                       class="small rounded bordered button">
                        john bolton                    </a>
                                                        <a href="http://www.pravdareport.com/tags/nuclear%20war/"
                       class="small rounded bordered button">
                        nuclear war                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Donald%20Trump/"
                       class="small rounded bordered button">
                        Donald Trump                    </a>
                                                        <a href="http://www.pravdareport.com/tags/Ronald%20Reagan/"
                       class="small rounded bordered button">
                        Ronald Reagan                    </a>
                                                        <a href="http://www.pravdareport.com/tags/nuclear%20warhead/"
                       class="small rounded bordered button">
                        nuclear warhead                    </a>
                                                        <a href="http://www.pravdareport.com/tags/nuclear%20missile/"
                       class="small rounded bordered button">
                        nuclear missile                    </a>
                                                        <a href="http://www.pravdareport.com/tags/mikhail%20gorbachev/"
                       class="small rounded bordered button">
                        mikhail gorbachev                    </a>
                                                        <a href="http://www.pravdareport.com/tags/cuban%20missile%20crisis/"
                       class="small rounded bordered button">
                        cuban missile crisis                    </a>
                            </div>
        </div>
    </div>
<div class="section">
    <a href="http://www.pravdareport.com/comments/142233/" class="bordered button comment" id="comments_button">Comments</a>
</div></div>
                        </div>
                    </div>
                </div>
                    <div class="section">
        <div class="grid">
            <div class="computer only five wide column"></div>
            <div class="fifteen wide column last-articles">
                                    <div class="red header">Topical Analytics</div>
                                <div class="vertically divided grid">
                                            <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/world/americas/">
                                            Americas                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/world/142233-arms_race/">Can Donald Trump win arms race 2.0?</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142232-libya/">Libya: The effects of the Hand of Satan</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                                <div class="row">
                            <div class="column">
                                <div class="article">
                                    <div class="category">
                                        <a href="http://www.pravdareport.com/opinion/columnists/">
                                            Columnists                                        </a>
                                    </div>
                                    <div class="title">
                                        <a href="http://www.pravdareport.com/opinion/142230-cold_war/">Raging Cold War 2.0</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                                        </div>
            </div>
        </div>
    </div>
                </div>
            <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                            <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="http://www.pravdareport.com/news/">News</a>
        <small><a href="http://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block">
        <div class="">
                            <div class=" article">
                    <time datetime="2019-02-04T10:34:00Z">
                        13:34                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/science/142226-russian_drone/?utm_referrer=last_news_list">
                            Secret of Russia's formidable flying wing Hunter UAV exposed                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-02-04T10:23:00Z">
                        13:23                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142225-russian_navy_new_weapon/?utm_referrer=last_news_list">
                            Russian Navy receives new weapon that blinds and disorients enemy                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-31T15:33:00Z">
                        18:33                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142221-new_weapons/?utm_referrer=last_news_list">
                            Creators of Russia's new super weapons arrested for their dead souls                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-31T15:11:00Z">
                        18:11                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142220-su_27/?utm_referrer=last_news_list">
                            Sukhoi Su-27 'pushes away' NATO's F-15C from governmental jetliner                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-31T14:16:00Z">
                        17:16                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/russia/142219-moscow_caracas/?utm_referrer=last_news_list">
                            Boeing 777 from Caracas with unknown cargo on board lands in Moscow                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-31T10:31:00Z">
                        13:31                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/society/142217-women_day/?utm_referrer=last_news_list">
                            International Women's Day: Innovate for Change!                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-30T15:20:00Z">
                        18:20                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142214-venezuela_supreme_court/?utm_referrer=last_news_list">
                            Venezuela's Supreme Court v. US Attempted Coup                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-30T12:39:00Z">
                        15:39                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142213-usa_venezuela/?utm_referrer=last_news_list">
                            USA wants Russia out of Venezuela to expropriate Orinoco belt oil wealth                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-30T12:13:00Z">
                        15:13                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142212-warhead_low_yield/?utm_referrer=last_news_list">
                            USA starts making new weapons for nuclear war with Russia                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2019-01-29T16:15:00Z">
                        19:15                    </time>
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142210-politicized_charges_huawei/?utm_referrer=last_news_list">
                            Politicized US Charges Against Huawei and Its CFO                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                            <div class="row">
                <div class="column">
                                </div>
        </div>
                <div class="row">
            <div class="column">
                        <div class="red header">Readers' top</div>
        <div class="readers top block">
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/news/world/142229-opposition_to_coup/?utm_referrer=readers_top">International Opposition to Attempted Trump Regime Coup in Venezuela</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142230-cold_war/?utm_referrer=readers_top">Raging Cold War 2.0</a>
                    </div>
                </div>
            </div>
                    <div class="item">
                <div class="article">
                    <div class="title">
                        <a href="http://www.pravdareport.com/opinion/142232-libya/?utm_referrer=readers_top">Libya: The effects of the Hand of Satan</a>
                    </div>
                </div>
            </div>
            </div>
            </div>
        </div>
                    </div>
</div>
        </div>
    </div>
<div class="tabs section js-tabs">
    <div class="two column grid">
        <div class="column">
            <div class="header">
                <div class="menu">
                    <a data-tab="popular" class="active item">Popular</a>
                    <a data-tab="discussable" class="item">Commented</a>
                    <a data-tab="selected" class="item">Readers' choice</a>
                </div>
            </div>
        </div>
        <div class="hide on notebook right aligned column">
            <div class="social block">
                <div class="title">Let's be friends!                    <small>Pravda.Ru in social networks</small>
                </div>
                <div class="links">
                        <a href="https://www.facebook.com/english.pravda" class="facebook icon"></a>
        <a href="https://twitter.com/engpravda" class="twitter icon"></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="google-plus icon"></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="youtube icon"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="section">
    <div class="two column grid">
        <div class="primary column">
            <div class="tabs">
                <div data-tab="popular" class="active tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/">In Venezuela the destiny of the American  empire is at stake</a>
                </div>
                <p>A coming ascent of a multipolar order? United States in decline and ready to collaborate with the great emerging powers?</p>
                <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//2/2/4/142224_m.jpeg"
                         alt="In Venezuela the destiny of the American  empire is at stake">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//2/2/7/142227.jpeg"
                                                          alt="Three ways of Russia's response to USA's INF Treaty pullout"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/">Three ways of Russia's response to USA's INF Treaty pullout</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/science/tech/">Technologies and discoveries                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/science/142226-russian_drone/">Secret of Russia's formidable flying wing Hunter UAV exposed</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/">Former USSR                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/142225-russian_navy_new_weapon/">Russian Navy receives new weapon that blinds and disorients enemy</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="discussable" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/world/americas/">
                        Americas                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/">In Venezuela the destiny of the American  empire is at stake</a>
                </div>
                <p>A coming ascent of a multipolar order? United States in decline and ready to collaborate with the great emerging powers?</p>
                <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//2/2/4/142224_m.jpeg"
                         alt="In Venezuela the destiny of the American  empire is at stake">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//2/2/7/142227.jpeg"
                                                          alt="Three ways of Russia's response to USA's INF Treaty pullout"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/">Three ways of Russia's response to USA's INF Treaty pullout</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/ussr/">Former USSR                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/142225-russian_navy_new_weapon/">Russian Navy receives new weapon that blinds and disorients enemy</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/">World                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/142229-opposition_to_coup/">International Opposition to Attempted Trump Regime Coup in Venezuela</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
                <div data-tab="selected" class="tab">
                        <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="http://www.pravdareport.com/russia/politics/">
                        Politics                    </a>
                </div>
                <div class="title">
                    <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/">Three ways of Russia's response to USA's INF Treaty pullout</a>
                </div>
                <p>Washington's withdrawal from the Treaty on Short and Medium-Range Missiles will give free rein to Russia, and Moscow will be able to show adequate reaction to the States.</p>
                <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/" class="thumb">
                    <img src="http://img.pravdareport.com/image/preview/article//2/2/7/142227_m.jpeg"
                         alt="Three ways of Russia's response to USA's INF Treaty pullout">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/"
                                       class="thumb"><img src="http://img.pravdareport.com/image/preview/article//2/2/4/142224.jpeg"
                                                          alt="In Venezuela the destiny of the American  empire is at stake"></a>
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/">In Venezuela the destiny of the American  empire is at stake</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/world/">World                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/news/world/142229-opposition_to_coup/">International Opposition to Attempted Trump Regime Coup in Venezuela</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="http://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="http://www.pravdareport.com/opinion/142230-cold_war/">Raging Cold War 2.0</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
                    </div>
            </div>
        </div>
        <div class="hide on mobile column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="http://www.pravdareport.com/world/142233-arms_race/"
           class=" red author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">Can Donald Trump win arms race 2.0?</span>
            <span class="author">Lyuba Lulko</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/142232-libya/"
           class=" teal author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">Libya: The effects of the Hand of Satan</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="http://www.pravdareport.com/opinion/142230-cold_war/"
           class=" green author article">
            <span class="image">
                <img src="http://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">Raging Cold War 2.0</span>
            <span class="author">Contributor submission</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2019-02-06T16:13:46Z">
                            Today  at 19:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142232-libya/">
                                Libya: The effects of the Hand of Satan                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T14:54:27Z">
                            Today  at 17:54                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/">
                                Three ways of Russia's response to USA's INF Treaty pullout                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T14:50:27Z">
                            Today  at 17:50                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142230-cold_war/">
                                Raging Cold War 2.0                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T14:10:22Z">
                            Today  at 17:10                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T14:09:51Z">
                            Today  at 17:09                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/142224-venezuela_american_empire/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T13:52:17Z">
                            Today  at 16:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142223-digital_age_calamity/">
                                The digital age: Are we ready for a calamity?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T13:43:52Z">
                            Today  at 16:43                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/142227-usa_russia_inf_treaty/">
                                Three ways of Russia's response to USA's INF Treaty pullout                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T11:29:52Z">
                            Today  at 14:29                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/russia/politics/04-02-2019/142227-usa_russia_inf_treaty-0/">
                                Three ways of Russia's response to USA's INF Treaty pullout                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T05:23:02Z">
                            Today  at 08:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/01-02-2019/142223-digital_age_calamity-0/">
                                The digital age: Are we ready for a calamity?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:49:32Z">
                            Today  at 07:49                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/">
                                China Warns Against Travel to US and Canada                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:48:23Z">
                            Today  at 07:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/columnists/18-01-2019/142182-china_warns-0/">
                                China Warns Against Travel to US and Canada                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:37:24Z">
                            Today  at 07:37                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/opinion/142230-cold_war/">
                                Raging Cold War 2.0                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:31:56Z">
                            Today  at 07:31                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:30:14Z">
                            Today  at 07:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:27:31Z">
                            Today  at 07:27                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T04:23:22Z">
                            Today  at 07:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T03:42:42Z">
                            Today  at 06:42                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T03:41:16Z">
                            Today  at 06:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T03:40:48Z">
                            Today  at 06:40                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T03:33:55Z">
                            Today  at 06:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2019-02-06T03:30:24Z">
                            Today  at 06:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="http://www.pravdareport.com/world/americas/03-02-2019/142224-venezuela_american_empire-0/">
                                In Venezuela the destiny of the American  empire is at stake                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="http://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="http://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="http://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="http://www.pravdareport.com/export/" class="item">Export</a>
                                    <a href="http://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
            <div class="menu hide on tablet">
                            </div>
        </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://plus.google.com/u/0/+pravdaenglish" class="item"><i class="google-plus icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="http://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2019, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://yastatic.net/share2/share.js"></script>
<script src="http://www.pravdareport.com/js/main.min.js?t=3"></script>
<script src="http://www.pravdareport.com/js/custom.js?t=9"></script>
<script src="http://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script>
    loadFile("http://www.pravdareport.com/js/core/copy.js?t=1","js");
    loadFile("http://www.pravdareport.com/css/custom.css?t=12","css");
</script>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(142233,'http://www.pravdareport.com/world/142233-arms_race/');
                aa.activity();
                        });
</script>
<script>
jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
</script>
<!-- Rating@Mail.ru counter -->
<script type="text/javascript">
  var _tmr = _tmr || [];
  _tmr.push({id: "1117417", type: "pageView", start: (new Date()).getTime()});
  (function (d, w, id) {
      if (d.getElementById(id)) return;
      var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
      ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
      var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
      if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
  })(document, window, "topmailru-code");
</script><noscript><div style="position:absolute;left:-10000px;">
    <img src="//top-fwz1.mail.ru/counter?id=1117417;js=na" style="border:0;" height="1" width="1" alt="Рейтинг@Mail.ru" />
</div></noscript>
<!-- //Rating@Mail.ru counter -->
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!-- all_pages_footer -->

<!-- Index.ru -->
<script type="text/javascript">
var indexru = { counter : 1, next : indexru };
(function( d, t, p ){
var j = d.createElement( t );j.async = true;j.type = "text/javascript";
j.src = ("https:" == p ? "https:" : "http:") + "//c.index.ru/cnt.js";
var s = d.getElementsByTagName( t )[0];
s.parentNode.insertBefore( j, s );
})( document, "script", document.location.protocol );
</script>
<!-- /Index.ru -->

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "d9ac98eb-527b-45c2-9a44-3858551a27b0", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<!--
<script>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</script>
-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=pravdaru" async="async"></script>		</div>
		<!--/noindex-->
	</body>
</html>
