<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="pmail-verification" content="f782bbafa506f1851028f28c1987e76b">
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="https://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="https://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="https://www.pravdareport.com/export-news.xml"/>

        <title>Russian oil goes down the toilet and it can get even worse</title>
                        <link rel="canonical" href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/"/>
                                <link rel="amphtml" href="https://www.pravdareport.com/amp/news/russia/144438-oil_price_stay_home/"/>
                                <link rel="image_src" href="https://cdn.pravda.ru/eng/image/preview/article//4/3/8/144438_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Russian oil goes down the toilet and it can get even worse">
                                <meta name="twitter:title" content="Russian oil goes down the toilet and it can get even worse">
                                <meta name="description" content="The cost of Russia's Urals crude has collapsed to $16.2 per barrel, having thus marked an anti-record since 1999. Experts believe that the price of oil may fall">
                                <meta name="twitter:description" content="The cost of Russia's Urals crude has collapsed to $16.2 per barrel, having thus marked an anti-record since 1999. Experts believe that the price of oil may fall">
                                <meta name="keywords" content="coronavirus, covid-19, oil prices, russian oil, brent, urals, opec, opec+, economic collapse, economic crisis, russian economy">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="https://cdn.pravda.ru/eng/image/preview/article//4/3/8/144438_soc.jpeg">
                                <meta name="twitter:image" content="https://cdn.pravda.ru/eng/image/preview/article//4/3/8/144438_soc.jpeg">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Russian oil goes down the toilet and it can get even worse">
                                <meta property="og:description" content="The cost of Russia's Urals crude has collapsed to $16.2 per barrel, having thus marked an anti-record since 1999. Experts believe that the price of oil may fall">
                                <meta property="og:url" content="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/">
                                <meta property="og:image" content="https://cdn.pravda.ru/eng/image/preview/article//4/3/8/144438_soc.jpeg">
                                <meta property="og:image:width" content="968">
                                <meta property="og:image:height" content="504">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Russia">
                                <meta property="article:published_time" content="2020-03-30T19:35:00Z">
                                <meta property="article:modified_time" content="2020-03-30T17:35:36Z">
                                <meta property="article:tag" content="coronavirus">
                                <meta property="article:tag" content="covid-19">
                                <meta property="article:tag" content="oil prices">
                                <meta property="article:tag" content="russian oil">
                                <meta property="article:tag" content="brent">
                                <meta property="article:tag" content="urals">
                                <meta property="article:tag" content="opec">
                                <meta property="article:tag" content="opec+">
                                <meta property="article:tag" content="economic collapse">
                                <meta property="article:tag" content="economic crisis">
                                <meta property="article:tag" content="russian economy">
                
        <link rel="shortcut icon" href="https://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="https://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="https://www.pravdareport.com/css/style_hd.min.css?t=6" type="text/css"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->                    </head>
    <body class="pushable">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pravdareport.com\/news\/russia\/144438-oil_price_stay_home\/"},"name":"Oil prices fall to abysmal levels as the world stays home","headline":"Oil prices fall to abysmal levels as the world stays home","genre":"Economics","keywords":"coronavirus, covid-19, oil prices, russian oil, brent, urals, opec, opec+, economic collapse, economic crisis, russian economy","image":{"@type":"ImageObject","url":"https:\/\/cdn.pravda.ru\/eng\/image\/preview\/article\/\/4\/3\/8\/144438_soc.jpeg","height":504,"width":968},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"https:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"Russian oil goes down the toilet and it can get even worse","dateCreated":"2020-03-30T17:35:02Z","datePublished":"2020-03-30T19:35:00Z","dateModified":"2020-03-30T17:35:36Z","author":{"@type":"Person","name":"Pravda.Ru"}}</script>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="https://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="https://www.pravdareport.com/world/" class="item">World</a>
                    <a href="https://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="https://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="https://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="https://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="https://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="https://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="https://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="https://www.pravdareport.com/search/">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="https://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="https://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="https://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="https://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="https://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="https://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="https://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="https://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="https://www.pravdareport.com/sections/"
       class="item" >
        Sitemap    </a>
    <a href="https://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="https://www.pravdareport.com/search/">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment hide on tablet"
             id="div_sf_264"
             data-name="header_news_728x90"
             style="  ">
		<div id="sf_size_264" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3650265934"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
                <div class="section" style="margin-top: 21px;">
    <div class="equal height grid">
        <div class="fifteen wide column" id="content-column">
            <div class="section">
                <div class="grid">
                    <div class="five wide computer only column"></div>
                    <div class="fifteen wide column">
                        

<div class="full article full-article">
    <div class="left aligned box " id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Source</span>
                    <a href="http://pravdareport.com/">Pravda.Ru</a>
                </div>
                                        <time datetime="2020-03-30T19:35:00Z" title="Published"><i class="time icon"></i>
                        30.03.2020 22:35                        </time>
                                        </div>
    </div>
</div>
<h1 class="title">
    Oil prices fall to abysmal levels as the world stays home</h1>

<div class="category">
                                <a href="https://www.pravdareport.com/news/russia/">
                Russia            </a>
             &raquo;             <a href="https://www.pravdareport.com/news/russia/economics/">
                Economics            </a>
            </div>
<p class="lead">The cost of Russia's Urals crude has collapsed to $16.2 per barrel, having thus marked an anti-record since 1999. Experts believe that the price of oil may fall even lower and stay on this level for quite a while.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
                        <a href="https://www.pravdareport.com/comments/144438/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
                        <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="https://cdn.pravda.ru/eng/image/preview/article/4/3/8/144438_five.jpeg" alt=""/>
    
    <div class="copyright">
            </div>
</div>


<p>Over the past week, Urals crude has fallen in price by 25%. At the same time, the discount of the Russian brand to Brent has increased and amounted to almost $5 per barrel. Previously, the difference between Urals and Brent crude ranged from 2 to 4 dollars per barrel.<br /> <br /> Urals is ​​a brand of Russian oil produced by mixing of various types of "black gold" in the system of pipelines - heavy sour crude from the Urals and the Volga region, and light West Siberian oil. This crude is exported primarily to European countries. The budget rule, on the basis of which the federal budget and the National Welfare Fund (NWF) are replenished, is based on the price on Urals oil. In 2020, the federal budget received funds based on the price of <strong>42.4 dollars per one barrel of Urals crude.</strong><br /> <br /> When the price fell below $25 per barrel, the Russian Central Bank started carrying out additional interventions to sell foreign currency from its reserves (to support the ruble). Last week, the Central Bank conducted such interventions daily for more than 13 billion rubles.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_332"
             data-name="news_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_332" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9904327873"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_382"
             data-name="news_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_382" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_mobile_only_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="6170270450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<blockquote>

<p>As oil prices go down, the value of the Russian ruble against the US dollar and the euro is going down as well. Thus, the dollar is traded at around 80.1 rubles (+ 1.6%), and the euro - at nearly 89 rubles (+ 1.1%).</p>

</blockquote>

<p>According to experts, In the absence of any positive news, they will continue to slide $20-24 per barrel.<br /> <br /> Market members do not exclude a rather long period, when oil prices remain on low levels due to decreased volumes of refining. <strong>The demand for petroleum products in the world has fallen sharply due to a significant decrease in global economic activity that occurred as a result of the coronavirus pandemic.</strong> The expiration of the OPEC + deal could only add more fuel to the fire.</p>

<p>The physical oil market is experiencing a catastrophic decline in demand. Onshore oil storage facilities are full, and oil traders are forced to keep oil on board supertankers in the sea. Oil refineries suspend production because there is no demand for their products. In many regions of the world, oil is sold for less than $10 per barrel. Moreover, there are negative prices in a number of isolated regions, where suppliers have to pay extra to get rid of their oil.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet"
             id="div_sf_335"
             data-name="news_item_after_text_adaptive_if_no_video"
             style="  margin-top:10px;">
		<div id="sf_size_335" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_article_if_no_video -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="5815047232"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="https://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
                <div class="share ten wide column">
            <div class="section">
                <a href="https://www.pravdareport.com/comments/144438/" style="padding: 24px 3em;" class="bordered button comment" id="comments_button">Comments</a>
            </div>
        </div>
    </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                    <a href="https://www.pravdareport.com/tags/opec/"
                       class="small rounded bordered button">
                        opec                    </a>
                                    <a href="https://www.pravdareport.com/tags/opec+/"
                       class="small rounded bordered button">
                        opec+                    </a>
                                    <a href="https://www.pravdareport.com/tags/brent/"
                       class="small rounded bordered button">
                        brent                    </a>
                                    <a href="https://www.pravdareport.com/tags/urals/"
                       class="small rounded bordered button">
                        urals                    </a>
                                    <a href="https://www.pravdareport.com/tags/covid-19/"
                       class="small rounded bordered button">
                        covid-19                    </a>
                                    <a href="https://www.pravdareport.com/tags/oil prices/"
                       class="small rounded bordered button">
                        oil prices                    </a>
                                    <a href="https://www.pravdareport.com/tags/coronavirus/"
                       class="small rounded bordered button">
                        coronavirus                    </a>
                                    <a href="https://www.pravdareport.com/tags/russian oil/"
                       class="small rounded bordered button">
                        russian oil                    </a>
                                    <a href="https://www.pravdareport.com/tags/russian economy/"
                       class="small rounded bordered button">
                        russian economy                    </a>
                                    <a href="https://www.pravdareport.com/tags/economic crisis/"
                       class="small rounded bordered button">
                        economic crisis                    </a>
                                    <a href="https://www.pravdareport.com/tags/economic collapse/"
                       class="small rounded bordered button">
                        economic collapse                    </a>
                            </div>
        </div>
    </div>
</div>
                    </div>
                </div>
            </div>
                    </div>
        <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_21"
             data-name="news_item_right_240x400_1"
             style="  ">
		<div id="sf_size_21" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240х400_news */
 google_ad_slot = "6958896314";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                                <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="https://www.pravdareport.com/news/">News</a>
        <small><a href="https://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block red-tag">
        <div class="">
                            <div class=" article">
                    <time datetime="2020-03-26T09:59:00Z">
                        12:59                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144427-russia_covid/?utm_referrer=last_news_list">
                            Russia grounds all airplanes, Moscow takes unprecedented measures                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-25T14:18:00Z">
                        17:18                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144426-putin_coronavirus/?utm_referrer=last_news_list">
                            Coronavirus makes Putin address the nation: A lot is going to change                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-23T18:53:00Z">
                        21:53                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/hotspots/144422-moscow_coronavirus/?utm_referrer=last_news_list">
                            Moscow pensioners older than 65 ordered to stay home                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-23T16:45:00Z">
                        19:45                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144420-russia_italy_coronavirus/?utm_referrer=last_news_list">
                            Russia sends 9 planes of specialists to Italy to combat coronavirus                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-20T19:00:00Z">
                        22:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144417-coronavirus_russia/?utm_referrer=last_news_list">
                            Coronavirus in Russia: Not yet quarantined                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-19T19:36:00Z">
                        22:36                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144414-covid_russia/?utm_referrer=last_news_list">
                            Russian scientists decipher COVID-19 and take a photo of it                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-19T09:11:00Z">
                        12:11                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/hotspots/144411-covid_death/?utm_referrer=last_news_list">
                            First COVID-19 death reported in Russia                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-18T10:21:00Z">
                        13:21                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144408-buckwheat_panic_russia/?utm_referrer=last_news_list">
                            Russians start panicking, snatching up buckwheat and toilet paper                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-16T16:56:00Z">
                        19:56                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/health/144405-flu_coronavirus/?utm_referrer=last_news_list">
                            Difference between influenza and coronavirus                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-16T15:04:00Z">
                        18:04                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144404-constitutional_court_putin/?utm_referrer=last_news_list">
                            Constitutional Court confirms Putin can stay as president for life                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                                                    </div>
</div>
    </div>
</div>
    <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2020-03-30T19:35:00Z">
                        22:35                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/?utm_referrer=last_materials_list">
                            Oil prices fall to abysmal levels as the world stays home                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-30T18:16:00Z">
                        21:16                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/?utm_referrer=last_materials_list">
                            Covid-19 coronavirus temperature limits: Climate does not matter                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-30T16:58:00Z">
                        19:58                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/?utm_referrer=last_materials_list">
                            Wealthy Russians escape from the West back home                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-29T18:40:00Z">
                        21:40                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144434-moscow_quarantine/?utm_referrer=last_materials_list">
                            Moscow officially quarantined after weekend BBQ parties                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-29T16:42:00Z">
                        19:42                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/?utm_referrer=last_materials_list">
                            The Covid-19 honeymoon, common sense and the post-Covid world                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-28T18:39:00Z">
                        21:39                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/?utm_referrer=last_materials_list">
                            'US Response to Coronavius Has Been Shocking': Chomsky                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-27T18:29:00Z">
                        21:29                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/144431-covid_italy/?utm_referrer=last_materials_list">
                            Why so many Covid-19 deaths in Italy?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-27T12:44:00Z">
                        15:44                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/business/144430-covid_corruption/?utm_referrer=last_materials_list">
                            COVID-19 scam or just simple corruption in Russia?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-26T18:24:00Z">
                        21:24                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/society/144429-coronavirus_second_wave/?utm_referrer=last_materials_list">
                            Second wave of coronavirus pandemic is coming despite quarantine                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-26T14:00:00Z">
                        17:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144428-italy_coronavirus/?utm_referrer=last_materials_list">
                            Reason behind Italy coronavirus catastrophe: Government wasted time                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="section popular lazyImages">
    <div class="header">
        Popular    </div>
    <div class="two column grid">
        <div class="primary column">
                <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="https://www.pravdareport.com/opinion/columnists/">
                        Columnists                    </a>
                </div>
                <div class="title">
                    <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">'US Response to Coronavius Has Been Shocking': Chomsky</a>
                </div>
                <p>Coronavirus is dramatically spreading in the U.S., now the world's epicenter in confirmed cases. Noam Chomsky has spoken exclusively to Edu Montesanti</p>
                <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/" class="thumb">
                    <img data-src="https://cdn.pravda.ru/eng/image/preview/article/4/3/2/144432_m.jpeg"
                         alt="'US Response to Coronavius Has Been Shocking': Chomsky">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="https://www.pravdareport.com/world/144431-covid_italy/"
                                       class="thumb"><img data-src="https://cdn.pravda.ru/eng/image/preview/article/4/3/1/144431.jpeg"
                                                          alt="Why so many Covid-19 deaths in Italy?"></a>
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/world/144431-covid_italy/">Why so many Covid-19 deaths in Italy?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/business/companies/">Companies                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/business/144430-covid_corruption/">COVID-19 scam or just simple corruption in Russia?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/opinion/columnists/">Columnists                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">The Covid-19 honeymoon, common sense and the post-Covid world</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
            </div>
        <div class="hide on tablet column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/"
           class=" gray author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/63.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">Wealthy Russians escape from the West back home</span>
            <span class="author">Lyuba Lulko</span>
        </a>
                <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/"
           class=" red author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/17.jpeg"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">The Covid-19 honeymoon, common sense and the post-Covid world</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/"
           class=" green author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Edu Montesanti">
            </span>
            <span class="title">'US Response to Coronavius Has Been Shocking': Chomsky</span>
            <span class="author">Edu Montesanti</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2020-03-30T20:52:05Z">
                            Today  at 23:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/">
                                Oil prices fall to abysmal levels as the world stays home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T20:00:17Z">
                            Today  at 23:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T19:00:20Z">
                            Today  at 22:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T18:58:26Z">
                            Today  at 21:58                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T18:48:57Z">
                            Today  at 21:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T17:46:19Z">
                            Today  at 20:46                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T16:58:15Z">
                            Today  at 19:58                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T16:07:37Z">
                            Today  at 19:07                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144416-russian_economy/">
                                What's in store for the Russian economy?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:36:10Z">
                            Today  at 17:36                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:35:56Z">
                            Today  at 17:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:35:12Z">
                            Today  at 17:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:34:26Z">
                            Today  at 17:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:33:08Z">
                            Today  at 17:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/business/144430-covid_corruption/">
                                COVID-19 scam or just simple corruption in Russia?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:15:46Z">
                            Today  at 17:15                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:15:34Z">
                            Today  at 17:15                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144416-russian_economy/">
                                What's in store for the Russian economy?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T14:13:22Z">
                            Today  at 17:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T13:52:37Z">
                            Today  at 16:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T12:46:52Z">
                            Today  at 15:46                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/society/144434-moscow_quarantine/">
                                Moscow officially quarantined after weekend BBQ parties                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T12:00:12Z">
                            Today  at 15:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T09:17:30Z">
                            Today  at 12:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144433-post_covid_world/">
                                The Covid-19 honeymoon, common sense and the post-Covid world                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-03-30T06:21:06Z">
                            Today  at 09:21                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144208-pakda/">
                                Russia readies to launch serial production of new PAK DA stealth bomber                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="https://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="https://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                                    <a href="https://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
                                </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="https://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2020, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://www.pravdareport.com/js/main.min.js?t=5"></script>
<script src="https://www.pravdareport.com/js/custom.js?t=35"></script>
<script defer src="https://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="https://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="prefetch" as="style" href="https://www.pravda.ru/css/external.css?t=2">
<link rel="prefetch" as="style" href="https://www.pravda.ru/css/other-font.css">
<link rel="prefetch" as="script" href="https://www.pravda.ru/js/externalSiteBox.js?ts=4">
<link rel="preconnect" href="https://an.yandex.ru">
<link rel="preconnect" href="https://yastatic.net">
<link rel="preconnect" href="https://top-fwz1.mail.ru">
<link rel="preload" href="https://cdn.pravda.ru/fonts/PlayfairDisplay-Bold.woff2" as="font">
<link rel="preload" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" as="style">
<link rel="preload" href="https://www.pravdareport.com/css/custom.css?t=51" as="style">

<script>
    loadFile("https://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("https://www.pravdareport.com/css/custom.css?t=51","css");
</script>
<noscript>
    <link rel="stylesheet" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="https://www.pravdareport.com/css/custom.css?t=51" type="text/css" />
</noscript>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(144438,'https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit;pravdaru?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet-->		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="2861580834"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    <!-- end of sf#242 -->
    </body>
</html>
