<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="pmail-verification" content="f782bbafa506f1851028f28c1987e76b">
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="https://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="https://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="https://www.pravdareport.com/export-news.xml"/>

        <title>Peter Kuznick</title>
                        <link rel="canonical" href="https://www.pravdareport.com/opinion/144445-kuznick_interview/"/>
                                <link rel="amphtml" href="https://www.pravdareport.com/amp/opinion/144445-kuznick_interview/"/>
                                <link rel="image_src" href="https://cdn.pravda.ru/eng/image/preview/article//4/4/5/144445_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="Peter Kuznick">
                                <meta name="twitter:title" content="Peter Kuznick">
                                <meta name="description" content="Peter Kuznick's exclusive interview with Pravda.Ru">
                                <meta name="twitter:description" content="Peter Kuznick's exclusive interview with Pravda.Ru">
                                <meta name="keywords" content="Kuznick, Pravda, interview, USA, Covid, coronavirus">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="https://cdn.pravda.ru/eng/image/preview/article//4/4/5/144445_soc.jpeg">
                                <meta name="twitter:image" content="https://cdn.pravda.ru/eng/image/preview/article//4/4/5/144445_soc.jpeg">
                                <meta name="author" content="Edu Montesanti">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="Peter Kuznick">
                                <meta property="og:description" content="Peter Kuznick's exclusive interview with Pravda.Ru">
                                <meta property="og:url" content="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                <meta property="og:image" content="https://cdn.pravda.ru/eng/image/preview/article//4/4/5/144445_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="389">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2020-04-01T14:45:00Z">
                                <meta property="article:modified_time" content="2020-04-01T14:45:44Z">
                                <meta property="article:author" content="https://www.facebook.com/eduardo.montesanti">
                                <meta property="article:tag" content="Kuznick">
                                <meta property="article:tag" content="Pravda">
                                <meta property="article:tag" content="interview">
                                <meta property="article:tag" content="USA">
                                <meta property="article:tag" content="Covid">
                                <meta property="article:tag" content="coronavirus">
                
        <link rel="shortcut icon" href="https://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="https://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="https://www.pravdareport.com/css/style_hd.min.css?t=6" type="text/css"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->                    </head>
    <body class="pushable">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pravdareport.com\/opinion\/144445-kuznick_interview\/"},"name":"US, New Coronavirus Epicenter: An Interview with Peter Kuznick","headline":"US, New Coronavirus Epicenter: An Interview with Peter Kuznick","genre":"Columnists","keywords":"Kuznick, Pravda, interview, USA, Covid, coronavirus","image":{"@type":"ImageObject","url":"https:\/\/cdn.pravda.ru\/eng\/image\/preview\/article\/\/4\/4\/5\/144445_soc.jpeg","height":389,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"https:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"Peter Kuznick","dateCreated":"2020-04-01T14:42:04Z","datePublished":"2020-04-01T14:45:00Z","dateModified":"2020-04-01T14:45:44Z","author":{"@type":"Person","name":"Edu Montesanti"}}</script>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="https://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="https://www.pravdareport.com/world/" class="item">World</a>
                    <a href="https://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="https://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="https://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="https://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="https://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="https://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="https://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="https://www.pravdareport.com/search/">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="https://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="https://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="https://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="https://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="https://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="https://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="https://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="https://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="https://www.pravdareport.com/sections/"
       class="item" >
        Sitemap    </a>
    <a href="https://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="https://www.pravdareport.com/search/">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment hide on tablet"
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3650265934"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
                <div class="section" style="margin-top: 21px;">
    <div class="equal height grid">
        <div class="fifteen wide column" id="content-column">
            <div class="section">
                <div class="grid">
                    <div class="five wide computer only column"></div>
                    <div class="fifteen wide column">
                        
<div class="full article full-article">
    <div class="left aligned box " id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="#">Edu Montesanti</a>
                </div>
                                        <time datetime="2020-04-01T14:45:00Z" title="Published"><i class="time icon"></i>
                        01.04.2020 17:45                        </time>
                                        </div>
    </div>
</div>
<h1 class="title">
    US, New Coronavirus Epicenter: An Interview with Peter Kuznick</h1>

<div class="category">
                                <a href="https://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="https://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            </div>
<p class="lead"><strong>US, New C</strong><strong>oronavirus&nbsp;</strong><strong>Epicenter</strong><strong>: An Interview with Peter Kuznic</strong>: "This&nbsp;administration has been at war with science, since the day Trump took office," says the renowned American historian exclusively to&nbsp;<strong>Pravda.ru</strong>. Media,&nbsp;Trump "a pathological liar", neoliberalism with "an avaricious profit-motivated pharmaceutical industry," exponential contagion, social crisis, economy, international relations, perspective: long talk, a must-read interview in one of the most critical moments in human history</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
                        <a href="https://www.pravdareport.com/comments/144445/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
                        <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

        <img src="https://cdn.pravda.ru/eng/image/article/0/3/2/64032.jpeg" alt="US, New Coronavirus Epicenter: An Interview with Peter Kuznick. 64032.jpeg"/>
    
    <div class="copyright">
            </div>
</div>


<p align="center">&nbsp;</p>

<p><strong>Edu Montesanti: Thank you as always, Historian Peter Kuznick, for joining us in publications about important global affairs. Please describe the situation where you are with your family, the general situation in the U.S., and Americans' state of mind.</strong></p>

<p><strong>Prof. Dr. Peter Kuznick:</strong>&nbsp;Thanks, Edu, for the opportunity to communicate with your readers, especially those in Latin America which hasn't yet been hit as hard as parts of Asia, Europe, and North America, though reports out of Brazil, Bolivia, and elsewhere make me fear the worst is coming shortly.&nbsp;</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9904327873"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_mobile_only_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="6170270450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>My wife and I are fortunate. I was lecturing in Spain where we have many dear friends, for about ten days when we started getting urgent messages from our daughters to come home immediately. Trump had announced that he was ending flights from Europe to the U.S.&nbsp;</p>

<p>There was a lot of confusion as to what that would mean. So we cut short our visit by a couple of days, caught a flight from Madrid to London, and then flew from London back to Washington, D.C. We got in just ahead of the chaos at the airports.&nbsp;</p>

<p>We've been self-quarantining since. There had been very little concern in Spain before we left. That changed rapidly in the next twenty-four hours. Now the situation there is quite tragic.&nbsp;</p>

<p>Here in the U.S., the situation is worsening by the hour. Most people are taking it quite seriously and staying indoors. The economy has, for the most part, shut down.&nbsp;</p>

<p>At American University, as at almost all colleges and universities, classes have been canceled for the rest of the semester. We've shifted to teaching remotely online. The university provided extensive guidance on how to do so. I was pretty apprehensive.&nbsp;I'm only teaching one class this semester, but it requires my showing numerous film clips that I discuss with the students.&nbsp;</p>

<p>It is highly interactive.&nbsp;The university provided us options on both&nbsp;Blackboard and Zoom. I had my first class a few days ago. After practicing for hours, I&nbsp;managed to conduct the class seamlessly on Zoom. It went great. The students were&nbsp;engaged. The discussions were lively. The technology worked flawlessly. My trepidation&nbsp;proved unwarranted. The student feedback afterward was all positive.&nbsp;</p>

<p>While this is not a&nbsp;substitute for an intimate classroom setting, it is manageable in a crisis situation like we&nbsp;now face in which communications are not disrupted. But it requires students to have access to computers or smartphones and functioning Internet. One of the students was able to download free copies of all the books and articles I assigned for the semester and she distributed them to the class.&nbsp;</p>

<p>The students, being mostly in their late teens and 20s, are not in the high-risk group, but many of their parents and grandparents are. Some of the parents are on the front lines in medical and other professions. They're clearly worried and should be.&nbsp;One mother is in charge of X-raying coronavirus patients at a large New York medical&nbsp;facility that is running out of face masks. Others shared similar stories.&nbsp;</p>

<p>We also have other&nbsp;concerns at the university. Our president, Sylvia Burwell, was Secretary of Health&nbsp;and Human Services in the Obama Administration and is uniquely qualified to handle a&nbsp;crisis like this. Still, the faculty has mobilized to make sure that all university employees&nbsp;are protected, including those like food service workers who are technically employed by&nbsp;outside contractors and therefore at risk of losing their jobs.&nbsp;</p>

<p>We've also pushed to make&nbsp;sure that the deadlines for choosing to switch grading options to Pass/Fail are eliminated so&nbsp;that we can alleviate some of the students' anxiety given how their lives have been&nbsp;disrupted.&nbsp;</p>

<p><br /> <strong>How do you see U.S. media coverage on coronavirus?</strong></p>

<p>The usual media divide has persisted throughout the crisis. The right-wing media -- Fox News and talk radio -- has disgraced itself as always. It blindly followed the Trump administration's lead and dismissed the crisis as a "hoax" or a left-wing conspiracy to destroy the Trump presidency.&nbsp;</p>

<p>The Rush Limbaughs, the Bill O'Reillys, the Lou Dobbses, and the Sean&nbsp;Hannitys, the loudest of the reactionary blowhards, led the charge. It is hard to know whether they took their marching orders from Trump or it was the other way around, but&nbsp;they spread two months of lies about the seriousness of the situation and continue to do so. &nbsp;</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_331"
             data-name="article_item_in_text_adaptive_2"
             style="  ">
		<div id="sf_size_331" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7211889387"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_383"
             data-name="article_item_in_text_mobile_only_2"
             style="  ">
		<div id="sf_size_383" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="8413290418"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>We know from previous studies that people who watch Fox know less about the world than people who&nbsp;watch no TV and read no newspapers. That was the case again in this crisis. So, until very recently, the majority of Fox viewers told pollsters that they thought the crisis was&nbsp;overblown and they weren't worried.&nbsp;</p>

<p>The "liberal," or should we say "corporate,"&nbsp;media -- CNN, MSNBC, and the other networks -- has been more responsible but doesn't adequately discuss the ways neoliberal economics, corporate greed, the growing gap between the obscenely wealthy and the rest of society, a completely outmoded and inadequate health care system, an avaricious profit-motivated pharmaceutical industry that charges outrageous amounts for drugs, and a bloated empire-defending national security state with a vast nuclear arsenal and 800 overseas bases, have set the preconditions for the current crisis.&nbsp;</p>

<p>These outlets, as well as newspapers like the New York Times and Washington Post,&nbsp;have, at least, made an effort at responsible journalism. But they've shed little light on the real causes of the crisis and provided no historical context. They treat it as a crisis of Trump's making. While Trump deserves his fair share of the blame, as I'll discuss in a minute, the problem with the American response goes deeper--much, much deeper.&nbsp;</p>

<p>The progressive media have been much better at telling the truth, but their reach in the United States is, unfortunately, very limited.</p>

<p><strong>President Donald Trump has been criticized by many, for being omissive. Many blame him on the spread of the virus across the country, in a so very short period of time. Your thoughts, please, Professor Doctor Kuznick.</strong></p>

<p>Donald Trump is a clown, a buffoon, a carnival barker, a pathological liar, a first-class ignoramus, a narcissistic self-promoter devoid of even a modicum of humanity or empathy.</p>

<p><br /> He lied about the seriousness of the crisis for months and refused to take action until the stock market began to tank. Then he realized that his reelection would be threatened if he didn't do something. So he began to appear in daily briefings in which he tried to tamp down the spreading fears with unscientific happy talk and attempted to look presidential.</p>

<p><br /> He took credit for the positive things that the nation's mayors and governors had done and failed to take the bold actions that would correct for the country's utter lack of preparation under his watch.&nbsp;</p>

<p>The daily briefings have turned into Trump's reality TV show. They've replaced his rallies. The medical experts who appear with him, like Dr. Anthony Fauci, have to constantly correct his misstatements. But he manages to convince gullible Americans that he is a "wartime" president, who has taken command. Nothing could be farther from the truth.&nbsp;</p>

<p>His performance has been disgraceful. He continues to downplay the seriousness of the situation as he talks about returning to normal by Easter, an approach that most experts think would be disastrous at a time when new cases continue to spiral out of control. He says the stupidest most ignorant things.&nbsp;</p>

<p>For example, he declared,&nbsp;</p>

<p><em>"You can't compare this to 1918. That was a flu where if you got it, you had a 50/50 chance or very close to dying."&nbsp;</em></p>

<p>In reality, the mortality rate for the 1918 influenza pandemic was 2.5 percent. The coronavirus mortality rate, according to the WHO, is 3.4 percent. He tries to normalize the current situation by talking about all the people who die every year from influenza but doesn't mention that the mortality rate from the flu is 0.1 percent, a tiny fraction of the rate for coronavirus.&nbsp;</p>

<p>In response to the fact that the U.S. was pathetically slow to begin testing, he brags that the U.S. has tested more people than any other country, including South Korea. In so doing, he neglects to mention that the U.S. has more than six times the population of South Korea.&nbsp;</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_340"
             data-name="article_item_in_text_adaptive_3"
             style="  ">
		<div id="sf_size_340" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9409503854"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>According to the COVID Tracking Project, as of March 25, the U.S had tested 367,710 people compared to South Korea's 357,896, which means the U.S. had testing one in every 900 residents while South Korea had tested one in every 144. Yet, despite his constant lies, exaggerations, and misleading statements, his approval ratings continue to climb when he should instead be exposed for the fraud he is.</p>

<p>And all the networks continue to give him two hours a day for his self-promoting pep rallies. People have to remember that this is an administration that has been at war with science since the day Trump took office. This was most evident in his treatment of climate scientists, who he successfully muzzled. It extended to all those who had supported environmental regulations, workplace safety, and medical research.&nbsp;</p>

<p>He wasted no time in eliminating the office dealing with pandemics. He disempowered the "experts" in all fields and replaced many with people who shared his contempt for knowledge, regulatory agencies, and public safety. Scientists have left the federal government in droves.&nbsp;</p>

<p>That's no wonder considering Cabinet appointees like Education Secretary Betsy Devos, a fierce advocate for school vouchers who is openly contemptuous of public schools, Energy Secretary Rick Perry, who had called for eliminating the Department of Energy and was shocked to learn that his department oversaw the nation's nuclear facilities, Interior Secretary Ryan Zinke, who pushed for increased oil and gas drilling and coal mining on public lands, Environmental Protection Agency head Scott Pruitt, who quickly undermined the agency's environmental protection programs, and Secretaries of State Rex Tillerson and Mike Pompeo, who oversaw the slashing of their agency's workforce and the subordination of diplomacy.&nbsp;</p>

<p>In one of Trump's more absurd moves, he appointed Vice President Mike Pence to head the administration's coronavirus response team. Outside of the members of Trump's own family, it would be hard to find someone less qualified. Pence's disdain for and ignorance of science are legendary. Like the other members of this administration, he has dismissed climate change as a "myth," contending, "the earth is actually cooler today than it was about 50 years ago."&nbsp;</p>

<p>He rejects the evolutionary theory, telling fellow Congressional representatives:&nbsp;</p>

<p><em>"Only the theory of intelligent design provides even a remotely rationale (sic) explanation for the known universe."&nbsp;</em></p>

<p>He believes that "smoking doesn't kill"; "condoms are a very, very poor protection against sexually transmitted disease"; "America has the cleanest air and water in the world"; and "pray[ing] on it" was the best solution to his state of Indiana's HIV outbreak last decade.&nbsp;</p>

<p><strong>President Trump has been&nbsp;<a href="https://www.washingtonpost.com/politics/2020/03/19/defense-production-act-trump-coronavirus/" target="_blank">reluctant to invoke the&nbsp;Defense Production Act</a>. Would that be an important tool to save lives, and stop the coronavirus dramatic spreading in the US as h</strong><strong>ealth-care equipment&nbsp;is in extremely short supply in America</strong><strong>?</strong></p>

<p>It would be a necessary first step. Trump has the authorization but refuses to act upon it for fear of showing that the government can solve a problem better than the capitalists can.</p>

<p><br /> He idiotically says it would turn the U.S. into Venezuela. Meanwhile, people are dying [<em>in the U.S.</em>] from lack of tests, lack of ventilators, shortages of masks, woefully inadequate numbers of ICU beds, and shortages of other desperately needed protective devices.&nbsp;</p>

<p>Anyone with foresight could have seen the coming months before Trump acted. The experts were raising alarms at least as early as January. Yet Trump assured Americans that the crisis was an overblown "hoax" that the country was fully prepared to handle.&nbsp;</p>	<!--noindex-->
			<div class="staticFragment advertising adaptive hide on tablet no-ad-title"
             id="div_sf_389"
             data-name="article_item_in_text_adaptive_4"
             style="  ">
		<div id="sf_size_389" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="7319700596"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>On March 17, Trump stated,&nbsp;</p>

<p><em>"This is a pandemic. I felt it was a pandemic long before it was called a pandemic."</em></p>

<p>Yet, when he was asked by a CNBC reporter on January 22 if he "worries about a pandemic," he replied,&nbsp;</p>

<p><em>"No, not at all. We have it totally under control. It's one person coming in from China, and we have it under control. It's going to be just fine."&nbsp;</em></p>

<p>As late as February 26, he told a White House news conference,&nbsp;</p>

<p><em>"We're going to be pretty soon at five people. And we could be at just one or two people over the next short period of time. So we've had very good luck."&nbsp;</em></p>

<p>The next day, he announced,&nbsp;</p>

<p><em>"It's going to disappear. One day - it's like a miracle - it will disappear."</em>&nbsp;</p>

<p>Trump insists that the Defense Production Act isn't needed because American corporations are voluntarily taking action and supplies are on the way. Perhaps this will happen in some distant future, but the crisis is here now and it is only getting worse.&nbsp;</p>

<p>New York Governor Andrew Cuomo says he needs 30,000 respirators and that FEMA has offered 400 from the federal emergency stockpile. Cuomo wants to know who will tell the other 29,600 sufferers that they will have to die as a result of the shortages.&nbsp;</p>

<p>Yet, Trump claims he is doing a "perfect" job and pats himself on the back for stopping travel from China.&nbsp;</p>

<p><strong>Given the current situation, the&nbsp;</strong><strong>exponential spread of the&nbsp;virus and Trump's response to the Covid-19 so far, how will it affect the US economy&nbsp;and the life in the country in the near future?&nbsp;</strong></p>

<p>The stock market bounced back a bit in response to aggressive Congressional action, but the underlying economy is taking a big hit as the U.S. heads into a recession and possibly a full-blown Depression.</p>

<p>New unemployment figures came out and they are frightening:&nbsp;3.3 million new unemployment insurance applicants last week alone, with more on the way.&nbsp;</p>

<p>People are suffering. The usually cited statistic is that 40 percent of Americans could not come up with $500 in an emergency. More than half the population lives from paycheck to paycheck.&nbsp;</p>

<p>Because Sanders, Warren, and some of the other progressive Democrats fought to protect working people, the current legislation will offer some temporary protection.&nbsp;But getting the needed aid to the undocumented, the homeless, the poor will be very difficult. Unemployment will skyrocket.</p>

<p>The long-term economic prospects are dismal indeed. But we can be sure the corporate leaders and the bankers will be well-taken care of like they were in the 2008 recession.</p>

<p><strong>What can you say about the world economy as a whole? Many are saying, including the IMF, that it is going to more strongly impact the global economy than the 2008 recession. I myself foresee now a more dramatic scenario to the near future than the 1929 Great Depression caused to the world, in the subsequent years. Your view, please, Professor Doctor Peter Kuznick.</strong></p>

<p>I've studied the Great Depression at length. Unemployment in the U.S. topped 25 percent. Industrial production plummeted 40 percent. The farm economy collapsed. Conditions were deplorable for many years. Similar impacts were felt around the world.&nbsp;</p>

<p>Interestingly, Russia fared much better than the capitalist West with its first five-year plan. Desperate American workers lined in hopes of getting jobs in the Soviet Union. I wrote about this in my first book&nbsp;<a href="https://www.amazon.com/Beyond-Laboratory-Scientists-Political-Activists/dp/0226465837" target="_blank">Beyond the Laboratory: Scientists as Political Activists in 1930s America</a>.&nbsp;Whether we again sink to such depths will depend on the seriousness of the global response.&nbsp;</p>

<p>We've seen encouraging control efforts, after initial disasters, in China and South Korea. Japan has kept rates of transmission relatively low thus far, though the latest figures out of Tokyo are concerning.&nbsp;</p>

<p>Vietnam has taken encouraging steps. But other countries like Italy, Spain, and the U.S. that didn't respond aggressively are in much more dire straits.&nbsp;And some, like Hong Kong that did well initially, let down their guard too quickly and are having a serious relapse.&nbsp;</p>

<p>The question is whether or not countries are going to behave intelligently. When Trump says he wants the economy to return to normal in little more than two weeks, this is a prescription for disaster. Most experts fear temporary abeyance, followed by a&nbsp;second wave of infections next fall or winter.&nbsp;</p>

<p>But it could happen well before that if the social distancing and other precautions are lifted prematurely. Prospects for a vaccine before summer 2021 are slim. Effective treatments are still uncertain.&nbsp;</p>

<p>The long-term economic effects are very hard to predict. And I have great concern about countries like India. Conditions there are ripe for a terrible outcome. I've done three extended speaking tours in India these past two years. I've seen the way people live. Homelessness is rampant. Sanitation is primitive. Poverty is ubiquitous. Overcrowding is universal. And health care is worse than inadequate.&nbsp;Modi is demanding that people quarantine themselves and remain indoors for 21 days, but the infrastructure to support that among such a vast and impoverished population simply doesn't exist.&nbsp;</p>

<p>Or look at Iran, which is already suffering under the oppressive conditions imposed by the cruel U.S. sanctions policy. Trump has actually stiffened sanctions since this crisis began. I've seen estimates from Iranian medical experts that 3.5 million people could die if the barbaric sanctions regime isn't&nbsp;lifted.&nbsp;</p>

<p>Many of us have been trying to exert pressure on Trump to ease this unconscionable burden on the Iranian people, but, of course, he refuses to comply.&nbsp;</p>

<p><br /> <strong>How will Covid-19 affect international relations?</strong></p>

<p><br /> The crisis is already having a largely negative effect on international relations. It has exacerbated tensions between the U.S. and China.&nbsp;</p>

<p>The Chinese downplayed the seriousness in the beginning and made a lot of other mistakes. But Trump, unable to restrain his xenophobia and act presidential for even a minute, went against all expert advice in branding this the "Chinese virus."&nbsp;</p>

<p>In fact, he used his own sharpie to cross out the "coronavirus" on the speeches his advisors wrote for him and changed it to the "Chinese virus." Pompeo calls it the "Wuhan virus." Former White House Chief Strategist Steve Bannon, who declared the Chinese government "an existential threat to the Chinese people and to the world, not just the United States," calls it the "CCP virus."&nbsp;</p>

<p>The Chinese, for their part, engaged in a similar propaganda war when Chinese foreign ministry spokesman Zhao Lijian tweeted "it might be US Army who brought the epidemic to Wuhan," when 300 U.S. troops participated in the October 2019 Wuhan Military Games, an allegation for which the evidence is thin at best and probably no more credible than World War I allegations that the Germans were responsible for spreading the "Spanish" flu in the United States.&nbsp;</p>

<p>Trump had already created tremendous tension between the U.S. and China with his trade wars and anti-Chinese policies. It was unfortunate but no surprise that the Chinese denied access to representatives of the U.S. Center for Disease Control or that both countries have recently expelled each other's journalists.&nbsp;</p>

<p>Trump's racist slurs led to so many attacks on Asian Americans that even he was forced to tone down his bigotry. Many Americans have been shocked to discover the extent to which the U.S. depends on China for essential products such as drugs, masks, and other protective gear, and ventilators and other medical devices.&nbsp;</p>

<p>The Chinese, for their part, have turned an embarrassing situation into a major propaganda victory. Now that conditions seem to have improved in China, they have begun providing doctors, medical advice and devices, and the needed protective gear to Iran, Serbia, Spain, Greece, Poland, Liberia, Cambodia, the Philippines, the Czech Republic, and Italy.&nbsp;</p>

<p>President Xi told Italian Prime Minister Giuseppe Conte that he hoped to build a "health silk road." Italian and Serbian leaders regretted that none of their EU allies lifted a finger when they asked for help. Serbia's President Aleksandar Vucic charged that the idea of "European solidarity... was a fairy tale."&nbsp;</p>

<p>The U.S. might have once played that leadership role. It no longer does. It is this rather than arms, troops, and military bases that constitute global leadership in the current multipolar world. And the U.S. has been very slow to learn that lesson.&nbsp;</p>

<p>Interestingly, little Cuba, unlike the U.S., has once again set an example by sending teams of doctors to countries in need.</p>

<p><strong>Taking into account a historical perspective, how much does coronavirus pose a threat to humanity? Many have said it is the worst global harm, since the Second World War.</strong></p>

<p><br /> The two main existential threats to the continued existence of life on our planet remain the nuclear threat and climate change.&nbsp;</p>

<p>But this novel coronavirus is at minimum a planetary wakeup call and potentially a global gamechanger. The national security states and military-industrial complexes, with their bloated militaries and never-ending wars, were once justified, falsely in my opinion, on the grounds that they protected nations from external enemies.&nbsp;</p>

<p>It should be obvious today that the threats we really face are of a different sort. The question is how the world's people will collectively create the conditions under which we can thrive together. Clearly, a world in which the richest eight people have more wealth than the poorest 3.8 billion people, is neither viable nor tolerable.&nbsp;We must become a global community.&nbsp;</p>

<p>The coronavirus has made abundantly clear just how interconnected we&nbsp;are. What begins in Wuhan spreads to the farthest corners of the planet. If people in Omaha want to protect their children, it behooves them to make sure that people 10,000 miles away have proper food, shelter, health care, air quality, and sanitation.&nbsp;</p>

<p>We can no longer allow the global economy to be guided by short-term profitmaking and neoliberal economic policies that leave billions in poverty and destroy national health care systems and the environment itself.&nbsp;</p>

<p><br /> We must work together to solve the problems of deforestation, inadequate food and water supplies, and global warming. This must be done on a global scale. We can no longer waste trillions of dollars on our militaries.&nbsp;</p>

<p>I was glad to see that one casualty of the coronavirus was&nbsp;<a href="https://shape.nato.int/defender-europe" target="_blank">DEFENDER-Europe 20</a>, NATO's most recent anti-Russian war game that was canceled when Germany withdrew because of the coronavirus-related health risks. Two days earlier, on March 11, Norway canceled Cold Response, a war game involving 15,000 NATO and allied soldiers, out of the same coronavirus concern.&nbsp;U.S. troop movements have been halted for sixty days as coronavirus spreads among the troops.&nbsp;</p>

<p>If the present crisis jars us into realizing the bankruptcy of our past behaviors and stupid competitions and makes us realize our human connectedness, the pandemic will be a godsend.&nbsp;</p>

<p>If, however, it leads, as it appears to be in many places, to price-gouging, profiteering, repression, militarism, and furthering the divide between the rich and the poor, it may produce the dystopian future we have been struggling so hard to prevent. We must make sure that doesn't happen.</p>

<p>Photo: https://en.wikipedia.org/wiki/File:Verscheiden_wijzen_van_pijnigen_bij_de_inquisitie_gebruikelijk.jpg</p>

<p>&nbsp;</p><div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="https://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
                <div class="share ten wide column">
            <div class="section">
                <a href="https://www.pravdareport.com/comments/144445/" style="padding: 24px 3em;" class="bordered button comment" id="comments_button">Comments</a>
            </div>
        </div>
    </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                    <a href="https://www.pravdareport.com/tags/kuznick/"
                       class="small rounded bordered button">
                        kuznick                    </a>
                                    <a href="https://www.pravdareport.com/tags/interview/"
                       class="small rounded bordered button">
                        interview                    </a>
                            </div>
        </div>
    </div>
</div>
                    </div>
                </div>
            </div>
                    </div>
        <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                                    <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="https://www.pravdareport.com/news/">News</a>
        <small><a href="https://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block red-tag">
        <div class="">
                            <div class=" article">
                    <time datetime="2020-03-31T17:49:00Z">
                        20:49                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144443-moscow_covid/?utm_referrer=last_news_list">
                            Muscovites required to obtain QR codes to leave home during quarantine                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-31T16:52:00Z">
                        19:52                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144442-doctor_putin_coronavirus/?utm_referrer=last_news_list">
                            Doctor, who talked to Putin, diagnosed with coronavirus infection                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-31T10:32:00Z">
                        13:32                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144439-covid_russia/?utm_referrer=last_news_list">
                            Covid-19 in Russia: 500 infections in 24 hours, 2,337 in total                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-30T19:35:00Z">
                        22:35                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/?utm_referrer=last_news_list">
                            Oil prices fall to abysmal levels as the world stays home                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-30T18:16:00Z">
                        21:16                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/?utm_referrer=last_news_list">
                            Covid-19 coronavirus temperature limits: Climate does not matter                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-29T18:40:00Z">
                        21:40                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144434-moscow_quarantine/?utm_referrer=last_news_list">
                            Moscow officially quarantined after weekend BBQ parties                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-26T09:59:00Z">
                        12:59                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144427-russia_covid/?utm_referrer=last_news_list">
                            Russia grounds all airplanes, Moscow takes unprecedented measures                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-25T14:18:00Z">
                        17:18                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144426-putin_coronavirus/?utm_referrer=last_news_list">
                            Coronavirus makes Putin address the nation: A lot is going to change                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-23T18:53:00Z">
                        21:53                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/hotspots/144422-moscow_coronavirus/?utm_referrer=last_news_list">
                            Moscow pensioners older than 65 ordered to stay home                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-03-23T16:45:00Z">
                        19:45                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144420-russia_italy_coronavirus/?utm_referrer=last_news_list">
                            Russia sends 9 planes of specialists to Italy to combat coronavirus                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
    </div>
</div>
    <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2020-04-01T18:25:00Z">
                        21:25                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144448-italy_russia/?utm_referrer=last_materials_list">
                            Italy scoffs at Russian help to disinfect coronavirus-stricken Lombardy                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-04-01T18:00:00Z">
                        21:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144447-putin_handshake/?utm_referrer=last_materials_list">
                            Putin stops shaking hands, switches to remote work                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-04-01T16:56:00Z">
                        19:56                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144446-putin_emergency/?utm_referrer=last_materials_list">
                            Putin empowers government to introduce state of emergency                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-04-01T14:45:00Z">
                        17:45                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/?utm_referrer=last_materials_list">
                            US, New Coronavirus Epicenter: An Interview with Peter Kuznick                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-31T17:49:00Z">
                        20:49                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144443-moscow_covid/?utm_referrer=last_materials_list">
                            Muscovites required to obtain QR codes to leave home during quarantine                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-31T16:52:00Z">
                        19:52                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144442-doctor_putin_coronavirus/?utm_referrer=last_materials_list">
                            Doctor, who talked to Putin, diagnosed with coronavirus infection                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-31T15:15:00Z">
                        18:15                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144441-women_front_centre/?utm_referrer=last_materials_list">
                            COVID-19: Women front and centre                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-31T10:32:00Z">
                        13:32                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144439-covid_russia/?utm_referrer=last_materials_list">
                            Covid-19 in Russia: 500 infections in 24 hours, 2,337 in total                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-30T19:35:00Z">
                        22:35                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/?utm_referrer=last_materials_list">
                            Oil prices fall to abysmal levels as the world stays home                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-03-30T18:16:00Z">
                        21:16                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/?utm_referrer=last_materials_list">
                            Covid-19 coronavirus temperature limits: Climate does not matter                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="section popular lazyImages">
    <div class="header">
        Popular    </div>
    <div class="two column grid">
        <div class="primary column">
                <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="https://www.pravdareport.com/russia/politics/">
                        Politics                    </a>
                </div>
                <div class="title">
                    <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">Wealthy Russians escape from the West back home</a>
                </div>
                <p>"Very rich" people called and said they wanted to send a private jet to London "to pick up their boy who has been living there for a long time</p>
                <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/" class="thumb">
                    <img data-src="https://cdn.pravda.ru/eng/image/preview/article/4/3/5/144435_m.jpeg"
                         alt="Wealthy Russians escape from the West back home">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/"
                                       class="thumb"><img data-src="https://cdn.pravda.ru/eng/image/preview/article/4/3/7/144437.jpeg"
                                                          alt="Covid-19 coronavirus temperature limits: Climate does not matter"></a>
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/science/earth/">Planet Earth                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/">Covid-19 coronavirus temperature limits: Climate does not matter</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/russia/economics/">Economics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/">Oil prices fall to abysmal levels as the world stays home</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/news/world/144448-italy_russia/">Italy scoffs at Russian help to disinfect coronavirus-stricken Lombardy</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
            </div>
        <div class="hide on tablet column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/"
           class=" red author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Edu Montesanti">
            </span>
            <span class="title">US, New Coronavirus Epicenter: An Interview with Peter Kuznick</span>
            <span class="author">Edu Montesanti</span>
        </a>
                <a href="https://www.pravdareport.com/opinion/144441-women_front_centre/"
           class=" gray author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">COVID-19: Women front and centre</span>
            <span class="author">Contributor submission</span>
        </a>
                <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/"
           class=" teal author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/63.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">Wealthy Russians escape from the West back home</span>
            <span class="author">Lyuba Lulko</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2020-04-02T12:53:37Z">
                            Today  at 15:53                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                US, New Coronavirus Epicenter: An Interview with Peter Kuznick                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T11:49:20Z">
                            Today  at 14:49                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T11:44:16Z">
                            Today  at 14:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T11:38:40Z">
                            Today  at 14:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T11:32:40Z">
                            Today  at 14:32                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/144448-italy_russia/">
                                Italy scoffs at Russian help to disinfect coronavirus-stricken Lombardy                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T05:57:45Z">
                            Today  at 08:57                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/science/144437-coronavirus_temperature/">
                                Covid-19 coronavirus temperature limits: Climate does not matter                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T05:41:00Z">
                            Today  at 08:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144447-putin_handshake/">
                                Putin stops shaking hands, switches to remote work                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T05:35:45Z">
                            Today  at 08:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T01:28:18Z">
                            Today  at 04:28                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144421-covid_19_cia/">
                                COVID-19 pandemic was described in 2005 CIA report about the world in 2025                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-02T01:00:09Z">
                            Today  at 04:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/137043-russia_kaliningrad_missiles/">
                                Europe begs Russia to remove Iskander missiles from Kaliningrad                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T21:41:03Z">
                            Today  at 00:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                US, New Coronavirus Epicenter: An Interview with Peter Kuznick                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T21:26:30Z">
                            Today  at 00:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                US, New Coronavirus Epicenter: An Interview with Peter Kuznick                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T18:22:49Z">
                            Yesterday at 21:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T17:39:29Z">
                            Yesterday at 20:39                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144432-coronavirus_us_response/">
                                'US Response to Coronavius Has Been Shocking': Chomsky                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T17:23:50Z">
                            Yesterday at 20:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144446-putin_emergency/">
                                Putin empowers government to introduce state of emergency                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T16:05:19Z">
                            Yesterday at 19:05                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/">
                                Oil prices fall to abysmal levels as the world stays home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T15:30:12Z">
                            Yesterday at 18:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                US, New Coronavirus Epicenter: An Interview with Peter Kuznick                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T15:29:35Z">
                            Yesterday at 18:29                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T14:58:57Z">
                            Yesterday at 17:58                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144445-kuznick_interview/">
                                US, New Coronavirus Epicenter: An Interview with Peter Kuznick                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T11:19:44Z">
                            Yesterday at 14:19                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144438-oil_price_stay_home/">
                                Oil prices fall to abysmal levels as the world stays home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-04-01T10:36:58Z">
                            Yesterday at 13:36                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144442-doctor_putin_coronavirus/">
                                Doctor, who talked to Putin, diagnosed with coronavirus infection                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="https://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="https://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                                    <a href="https://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
                                </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="https://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2020, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://www.pravdareport.com/js/main.min.js?t=5"></script>
<script src="https://www.pravdareport.com/js/custom.js?t=35"></script>
<script defer src="https://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="https://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="prefetch" as="style" href="https://www.pravda.ru/css/external.css?t=2">
<link rel="prefetch" as="style" href="https://www.pravda.ru/css/other-font.css">
<link rel="prefetch" as="script" href="https://www.pravda.ru/js/externalSiteBox.js?ts=4">
<link rel="preconnect" href="https://an.yandex.ru">
<link rel="preconnect" href="https://yastatic.net">
<link rel="preconnect" href="https://top-fwz1.mail.ru">
<link rel="preload" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" as="style">
<link rel="preload" href="https://www.pravdareport.com/css/custom.css?t=51" as="style">

<script>
    loadFile("https://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("https://www.pravdareport.com/css/custom.css?t=51","css");
</script>
<noscript>
    <link rel="stylesheet" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="https://www.pravdareport.com/css/custom.css?t=51" type="text/css" />
</noscript>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(144445,'https://www.pravdareport.com/opinion/144445-kuznick_interview/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit;pravdaru?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet-->		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="2861580834"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    <!-- end of sf#242 -->
    </body>
</html>
