<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="pmail-verification" content="f782bbafa506f1851028f28c1987e76b">
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="https://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="https://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="https://www.pravdareport.com/export-news.xml"/>

        <title>How Much Violence and Destruction is Enough for Depraved American Leaders and Their Subjects?</title>
                        <link rel="canonical" href="https://www.pravdareport.com/opinion/144624-usa_violence/"/>
                                <link rel="amphtml" href="https://www.pravdareport.com/amp/opinion/144624-usa_violence/"/>
                                <link rel="image_src" href="https://cdn.pravda.ru/eng/image/preview/article//6/2/4/144624_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="How Much Violence and Destruction is Enough for Depraved American Leaders and Their Subjects?">
                                <meta name="twitter:title" content="How Much Violence and Destruction is Enough for Depraved American Leaders and Their Subjects?">
                                <meta name="description" content="Isn't it enough for Americans to have hunted down Osama Bin Laden and killed him; captured Saddam Hussein only to watch him hang in a stairwell; or have Muammar">
                                <meta name="twitter:description" content="Isn't it enough for Americans to have hunted down Osama Bin Laden and killed him; captured Saddam Hussein only to watch him hang in a stairwell; or have Muammar">
                                <meta name="keywords" content="police state, violence in usa, gun possession, donald trump, osama bin laden, barack obama, war in iraq, war in afghanistan, war in syria, muammar gaddafi">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="https://cdn.pravda.ru/eng/image/preview/article//6/2/4/144624_soc.jpeg">
                                <meta name="twitter:image" content="https://cdn.pravda.ru/eng/image/preview/article//6/2/4/144624_soc.jpeg">
                                <meta name="author" content="John Stanton">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="How Much Violence and Destruction is Enough for Depraved American Leaders and Their Subjects?">
                                <meta property="og:description" content="Isn't it enough for Americans to have hunted down Osama Bin Laden and killed him; captured Saddam Hussein only to watch him hang in a stairwell; or have Muammar">
                                <meta property="og:url" content="https://www.pravdareport.com/opinion/144624-usa_violence/">
                                <meta property="og:image" content="https://cdn.pravda.ru/eng/image/preview/article//6/2/4/144624_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="306">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2020-06-01T10:40:00Z">
                                <meta property="article:modified_time" content="2020-06-01T10:40:28Z">
                                <meta property="article:tag" content="police state">
                                <meta property="article:tag" content="violence in usa">
                                <meta property="article:tag" content="gun possession">
                                <meta property="article:tag" content="donald trump">
                                <meta property="article:tag" content="osama bin laden">
                                <meta property="article:tag" content="barack obama">
                                <meta property="article:tag" content="war in iraq">
                                <meta property="article:tag" content="war in afghanistan">
                                <meta property="article:tag" content="war in syria">
                                <meta property="article:tag" content="muammar gaddafi">
                
        <link rel="shortcut icon" href="https://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="https://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="https://www.pravdareport.com/css/style_hd.min.css?t=6" type="text/css"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->                    </head>
    <body class="pushable">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pravdareport.com\/opinion\/144624-usa_violence\/"},"name":"How much violence and destruction is enough for depraved American leaders?","headline":"How much violence and destruction is enough for depraved American leaders?","genre":"Columnists","keywords":"police state, violence in usa, gun possession, donald trump, osama bin laden, barack obama, war in iraq, war in afghanistan, war in syria, muammar gaddafi","image":{"@type":"ImageObject","url":"https:\/\/cdn.pravda.ru\/eng\/image\/preview\/article\/\/6\/2\/4\/144624_soc.jpeg","height":306,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pravdareport.com\/","name":"Pravdareport","email":"home@pravda.ru","telephone":"+7(499)641-41-69","sameAs":["https:\/\/www.facebook.com\/english.pravda\/"],"founder":{"@type":"Person","familyName":"Vadim","givenName":"Gorshenin"},"foundingDate":"1999-01-27","description":"Choosing the information that you would like to receive from our publications in social networks is simple. You do not have to dive into the heap of information trying to find what you need. We have separated the information flow into topical sections. Sign up, let's be friends in social networks! :)","logo":{"@type":"ImageObject","url":"https:\/\/www.pravdareport.com\/pix\/logo600_60.png","width":600,"height":60}},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"How Much Violence and Destruction is Enough for Depraved American Leaders and Their Subjects?","dateCreated":"2020-06-01T10:38:56Z","datePublished":"2020-06-01T10:40:00Z","dateModified":"2020-06-01T10:40:28Z","author":{"@type":"Person","name":"John Stanton"}}</script>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="https://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="https://www.pravdareport.com/world/" class="item">World</a>
                    <a href="https://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="https://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="https://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="https://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="https://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="https://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="https://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="https://www.pravdareport.com/search/">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
            <a class="expand item js-profile-popup-trigger">
                <i class="chevron down icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="https://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="https://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="https://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="https://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="https://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="https://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="https://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="https://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="https://www.pravdareport.com/sections/"
       class="item" >
        Sitemap    </a>
    <a href="https://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="https://www.pravdareport.com/search/">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment hide on tablet"
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3650265934"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
                <div class="section" style="margin-top: 21px;">
    <div class="equal height grid">
        <div class="fifteen wide column" id="content-column">
            <div class="section">
                <div class="grid">
                    <div class="five wide computer only column"></div>
                    <div class="fifteen wide column">
                        
<div class="full article full-article">
    <div class="left aligned box " id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="https://www.pravdareport.com/author/109-1/">John Stanton</a>
                </div>
                                        <time datetime="2020-06-01T10:40:00Z" title="Published"><i class="time icon"></i>
                        01.06.2020 13:40                        </time>
                                        </div>
    </div>
</div>
<h1 class="title">
    How much violence and destruction is enough for depraved American leaders?</h1>

<div class="category">
                                <a href="https://www.pravdareport.com/opinion/">
                Opinion            </a>
             &raquo;             <a href="https://www.pravdareport.com/opinion/columnists/">
                Columnists            </a>
            </div>
<p class="lead"><strong><em>"</em></strong><em>Without trampling through all the historical details, we can designate the entire history of [Americans]-the glorious past so eulogized by our fathers-as the history of shame, for in that history there is more betrayal, apostasy, perfidious intrigue, ignominious defeat, well-deserved failure, base vengeance, merciless retaliation and brutality that no hypocrisy can mask...</em><em>So let</em><em>'s forget about the past and old glories, namely let</em><em>'s leave it be, let</em><em>'s no longer bring up those shames of the past and the jumbled mendacities considered worthy of praise, it</em><em>'s more than enough for us just to remain on the surface of that swamp if at all possible, the swamp denoting the state of moral values today...Whoever is [American] continually postpones his present, exchanging it for a future that will never arrive."</em> Baron Wenkheim's Homecoming<strong><em>, Laszlo Krasznahorkai</em></strong></p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
                        <a href="https://www.pravdareport.com/comments/144624/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
                        <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">

            <img src="https://cdn.pravda.ru/eng/image/preview/article/6/2/4/144624_five.jpeg" alt=""/>
    
    <div class="copyright">
            </div>
</div>


<p>What subcategory of human being takes a knee on a handcuffed man, mashed face down on the pavement and, ultimately, forces him to die? Such was the action of a psychopathic white Minneapolis, Minnesota, police-paramilitary officer named Derek<a href="https://www.cnn.com/us/live-news/george-floyd-protests-05-30-20/h_59e18b135e97936d9ab0489ff266c97c"> Chauvin</a>, that resulted in the death of a black man, George Floyd.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9904327873"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_mobile_only_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="6170270450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>Right there, on the street, recorded live by a bystander. Chauvin continued his personal application of the death penalty even as he knew he was being filmed. Idiot or no? Did he think he'd be exonerated by his superiors. Now the world can watch a uniformed member of the Minnesota State paramilitary apparatus snuff the life out of a human being. For what? An allegedly forged $20 bill?</p>

<p><strong>And the result?</strong></p>

<p>A long overdue protest movement in major cities across the United States that is posing a challenge to the State-Wall Street monopoly on violence that disproportionately eliminates blacks, Latino's and poor whites. And let's not forget those citizens in foreign countries wiped off the map by perpetual US bombing and drone attacks. (State-Wall Street: referring to corporations, lobbyists, finance houses, politicians, mainstream media, upper echelon military, etc.)</p>

<h2><strong><em>Power to the State-Wall Street, Not the People</em></strong></h2>

<p>It's not the death of a black, white, Latino, Syrian or Iraqi, that is of concern to the State-Wall Street, rather it is the fear of the violent challenge posed by the protestors here at home (or insurgents abroad, China, Russia) to the State-Wall Street monopoly on violence.</p>

<p>The fear of the State-Wall Street crowd is so intense that the governor of Minnesota, Tim Walz, called the<a href="https://www.nbcnews.com/news/us-news/minn-governor-fully-mobilizing-full-national-guard-blames-out-state-n1219601"> Secretary of Defense Mark Esper</a> to talk about strategy and tactics to subdue the protestors. Is that such a good idea given that the Taliban is pushing the US military out of Afghanistan?</p>

<p>The Pentagon is finally going to go to open war against its own - <a href="https://sites.evergreen.edu/zoltan/interventions/">again</a> - people first starting with the National Guard deployment in Minneapolis and followed by active duty military police. Most Americans will not care as they have been pummeled with constant propaganda about the military being a divine institution. What's next? Another <a href="https://www.thenation.com/article/politics/jackson-state-shootings-fifty/">Jackson State</a>?</p>

<p>The protests underway have at their foundation the totalitarian economic conditions which the State-Wall Street benignly incarcerate the larger population leaving them with the sham outlet of elections that simply replaces one prison warden with another. Vote for what? Another fascist like President Donald J. Trump or governors around the country who have their eyes on senate or house seats?</p>

<p>Why would someone like Floyd, allegedly, try to pass off a $20 note? You can't separate that act from the grueling austerity measures and unemployment in the USA that leaves the young and poor, and lower classes of all stripes with no economic future and struggling to make ends meet each day,<a href="https://www.theguardian.com/us-news/2020/apr/17/us-food-banks-over-budget-demand-coronavirus"> even to put food</a> on the table.Yeah, sure, the COVID19 Pandemic has been really tough on most Americans. But where are the trillions of federal dollars in the form of food aid, unemployment benefits, jobs programs for the Floyd's and others in this country?</p>

<p>The State-Wall Street act as if over 100,000 Americans deaths from COVID19 (largely poor, elderly, black) don't matter at all. Nothing to see here, move along, the dear leaders say. Put the American flags at half mast, the president says. Here's $1200 for each household, the US Congress says. Bow your heads in remembrance of the 100K religious leaders say. With this kind of American psychopathic leadership mentality that seems now to have infected nearly all American political and economic leaders, what's one more George Floyd to them?</p>

<p>And it was chaotic ineptitude by the Trump administration, and his predecessors, that led to so many deaths. Even the nonpartisan <a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(20)31140-5/fulltext">Lancet weighed in</a> on the matter with an unsigned editorial:</p>

<blockquote>

<p>"Funding to the CDC for a long time has been subject to conservative politics that have increasingly eroded the agency's ability to mount effective, evidence-based public health responses. In the 1980s, the Reagan administration resisted providing the sufficient budget that the CDC needed to fight the HIV/AIDS crisis. The George W Bush administration put restrictions on global and domestic HIV prevention and reproductive health programming.</p>

<p>The Trump administration further chipped away at the CDC's capacity to combat infectious diseases. CDC staff in China were cut back with the last remaining CDC officer recalled home from China CDC in July 2019, leaving an intelligence vacuum when COVID-19 began to emerge."</p>

</blockquote>

<h2><strong><em>If You Can Kill 1 or 100K Americans, Why not Kill the Environment and Wildlife?</em></strong></h2>

<p>Everywhere across the spectrum that you look you can see the State-Wall Street turning the clock back to the early 1960s. Nowhere is this more evident than in the repeal of environmental and wildlife protections.</p>

<p>The Trump administration is relaxing a rule on the hunting and killing of bear cubs and wolves in their dens. According to <a href="https://www.newsweek.com/trump-faces-backlash-over-new-rules-that-will-let-alaska-hunters-kill-bears-wolves-their-dens-1507204">Newsweek</a> this report:</p>

<blockquote>

<p>&nbsp;"The National Park Service described the new rule as an effort to reinstate federal alignment with the state's hunting regulations, according to an NPS news release. The rule, which is expected to go into effect in late June, would reverse course on hunting restrictions introduced in 2015 by President Barack Obama's administration.</p>

<p>NPS spokesperson Peter Christian told the Anchorage Daily News that hunters would be allowed under the new rule to use artificial lighting to entice black bears out of their dens, employ bait to attract black and brown bears, hunt wolves and coyotes during their denning season, and catch caribou while they are swimming."</p>

</blockquote>

<p><em>The New York Times</em> has a running list of Trump's assault on the environment. It notes that</p>

<blockquote>

<p>"The bulk of the rollbacks identified by the Times have been carried out by the Environmental Protection Agency, which repealed and replaced the Obama-era emissions rules for power plants and vehicles; weakened protections for more than half the nation's wetlands; and withdrew the legal justification for restricting mercury emissions from power plants. At the same time, the Interior Department has worked to open up more land for oil and gas leasing by cutting back protected areas and limiting wildlife protections."</p>

</blockquote>

<h2><strong><em>And, Oh, The Joy of Watching People Suffer and Die</em></strong></h2>

<p>Isn't it enough for Americans to have hunted down Osama Bin Laden and killed him (a video somewhere); captured Saddam Hussein only to watch him hang in a stairwell; or have Muammar Gaddafi killed and stabbed in the<a href="https://en.wikipedia.org/wiki/Muammar_Gaddafi%23Capture_and_death:_September%25E2%2580%2593October_2011"> anus with a bayonet</a>?</p>

<p>Isn't it enough for Americans to have lived with nearly 10 to 20 years of war in Afghanistan, Iraq and Syria and <a href="https://watson.brown.edu/costsofwar/costs/human/civilians/afghan">hear/see the daily reports</a> of <a href="https://watson.brown.edu/costsofwar/costs/human/civilians/afghan">civilian casualties killed</a> by US and Coalition forces and the <a href="https://www.wfpusa.org/articles/10-facts-about-the-syrian-refugee-crisis-in-jordan/">millions of displaced persons</a> caused by US wars, combat action?</p><div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="https://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
                <div class="share ten wide column">
            <div class="section">
                <a href="https://www.pravdareport.com/comments/144624/" style="padding: 24px 3em;" class="bordered button comment" id="comments_button">Comments</a>
            </div>
        </div>
    </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                    <a href="https://www.pravdareport.com/tags/war in iraq/"
                       class="small rounded bordered button">
                        war in iraq                    </a>
                                    <a href="https://www.pravdareport.com/tags/barack obama/"
                       class="small rounded bordered button">
                        barack obama                    </a>
                                    <a href="https://www.pravdareport.com/tags/police state/"
                       class="small rounded bordered button">
                        police state                    </a>
                                    <a href="https://www.pravdareport.com/tags/donald trump/"
                       class="small rounded bordered button">
                        donald trump                    </a>
                                    <a href="https://www.pravdareport.com/tags/war in syria/"
                       class="small rounded bordered button">
                        war in syria                    </a>
                                    <a href="https://www.pravdareport.com/tags/gun possession/"
                       class="small rounded bordered button">
                        gun possession                    </a>
                                    <a href="https://www.pravdareport.com/tags/muammar gaddafi/"
                       class="small rounded bordered button">
                        muammar gaddafi                    </a>
                                    <a href="https://www.pravdareport.com/tags/osama bin laden/"
                       class="small rounded bordered button">
                        osama bin laden                    </a>
                                    <a href="https://www.pravdareport.com/tags/violence in usa/"
                       class="small rounded bordered button">
                        violence in usa                    </a>
                                    <a href="https://www.pravdareport.com/tags/war in afghanistan/"
                       class="small rounded bordered button">
                        war in afghanistan                    </a>
                            </div>
        </div>
    </div>
</div>
                    </div>
                </div>
            </div>
                    </div>
        <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script src="https://images.wambacdn.net/images/default2/default/partner/js/swfobject.js"></script><div id="partnerBanner_11"></div><script>swfobject.embedSWF('http://images.wambacdn.net/images/upload/partner/banner/dynamic/14-240x400_en.swf', 'partnerBanner_11', '240', '400', '10.0.0', 'https://images.wambacdn.net/images/default2/default/partner/js/expressInstall.swf', {}, { FlashVars: 'bannerLink=http%3A%2F%2Fgreatlove.ru', allowScriptAccess: 'always', scaleMode: 'noscale', wmode: 'transparent' });</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                                    <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="https://www.pravdareport.com/news/">News</a>
        <small><a href="https://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block red-tag">
        <div class="">
                            <div class=" article">
                    <time datetime="2020-05-29T17:22:00Z">
                        20:22                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144621-russia_gdp/?utm_referrer=last_news_list">
                            Russia’s GDP collapses by 12% in April                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-29T15:49:00Z">
                        18:49                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144620-antonov/?utm_referrer=last_news_list">
                            Antonov An-178 to replace the good old An-12                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-29T15:44:00Z">
                        18:44                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144619-mig_fighter_jet/?utm_referrer=last_news_list">
                            Russia works on new MiG LMFS fifth-generation fighter jet                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-29T15:23:00Z">
                        18:23                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144617-pak_da_bomber/?utm_referrer=last_news_list">
                            Russia starts building first strategic PAK DA flying wing bomber                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-27T18:31:00Z">
                        21:31                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/144610-moscow_mayor/?utm_referrer=last_news_list">
                            Moscow mayor allows people to go out for walks                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-26T16:24:00Z">
                        19:24                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/business/144604-russian_billionaires/?utm_referrer=last_news_list">
                            Russian billionaires become $62 billion richer during pandemic                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-26T14:45:00Z">
                        17:45                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144601-unmanned_poseidon/?utm_referrer=last_news_list">
                            Russia’s unmanned underwater drone Poseidon disassembled                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-26T13:03:00Z">
                        16:03                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144599-putin_victory_parade/?utm_referrer=last_news_list">
                            Putin announces new date for Victory Parade                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-25T17:54:00Z">
                        20:54                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144595-peskov_discharged/?utm_referrer=last_news_list">
                            Putin’s official spokesman Dmitry Peskov discharged from hospital                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-05-25T17:28:00Z">
                        20:28                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/144594-pmc_wagner/?utm_referrer=last_news_list">
                            About 1,600 PMC Wagner fighters leave Libya in unknown direction                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
    </div>
</div>
    <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2020-06-01T10:40:00Z">
                        13:40                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144624-usa_violence/?utm_referrer=last_materials_list">
                            How much violence and destruction is enough for depraved American leaders?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-30T18:03:00Z">
                        21:03                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/science/144623-covid_conundrum/?utm_referrer=last_materials_list">
                            The Covid Conundrum                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T17:54:00Z">
                        20:54                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/144622-usa_shale_oil/?utm_referrer=last_materials_list">
                            US shale oil companies wipe tears away with fists                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T17:22:00Z">
                        20:22                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/144621-russia_gdp/?utm_referrer=last_materials_list">
                            Russia’s GDP collapses by 12% in April                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T15:49:00Z">
                        18:49                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144620-antonov/?utm_referrer=last_materials_list">
                            Antonov An-178 to replace the good old An-12                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T15:44:00Z">
                        18:44                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144619-mig_fighter_jet/?utm_referrer=last_materials_list">
                            Russia works on new MiG LMFS fifth-generation fighter jet                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T15:30:00Z">
                        18:30                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/144618-too_much_info/?utm_referrer=last_materials_list">
                            Is there such thing as too much information?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-29T15:23:00Z">
                        18:23                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/144617-pak_da_bomber/?utm_referrer=last_materials_list">
                            Russia starts building first strategic PAK DA flying wing bomber                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-28T19:07:00Z">
                        22:07                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/144615-usa_nuke_russia/?utm_referrer=last_materials_list">
                            USA continues war games to learn how to nuke Russia                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-05-28T18:34:00Z">
                        21:34                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/russia/144614-governor_sues_putin/?utm_referrer=last_materials_list">
                            Former governor sues Putin for dismissing him due to loss of trust                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="section popular lazyImages">
    <div class="header">
        Popular    </div>
    <div class="two column grid">
        <div class="primary column">
                <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="https://www.pravdareport.com/hotspots/disasters/">
                        Disasters, catastrophes                    </a>
                </div>
                <div class="title">
                    <a href="https://www.pravdareport.com/news/hotspots/142605-fire_siberia/">Inferno in Siberia: 4.5 million hectares of woods on fire</a>
                </div>
                <p>Forest fires in Siberia have been raging for three months already. They have become a disaster not only of Russian, but of global scale. The fires have already scorched 12 million hectares of land</p>
                <a href="https://www.pravdareport.com/news/hotspots/142605-fire_siberia/" class="thumb">
                    <img data-src="https://cdn.pravda.ru/eng/image/preview/article/6/0/5/142605_m.jpeg"
                         alt="Inferno in Siberia: 4.5 million hectares of woods on fire">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="https://www.pravdareport.com/world/144467-covid_usa_patent/"
                                       class="thumb"><img data-src="https://cdn.pravda.ru/eng/image/preview/article/4/6/7/144467.jpeg"
                                                          alt="Covid-19: Made and patented in USA, leaked in China"></a>
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/world/americas/">Americas                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/world/144467-covid_usa_patent/">Covid-19: Made and patented in USA, leaked in China</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/russia/politics/">Politics                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/russia/142762-kaliningrad/">If NATO strikes Kaliningrad, Russia will seize Baltic in 48 hours</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/science/tech/">Technologies and discoveries                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/science/142573-tu_160/">Russia's Tu-160 White Swan bomber leaves all US competitors behind</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
            </div>
        <div class="hide on tablet column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="https://www.pravdareport.com/opinion/144624-usa_violence/"
           class=" gray author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/109.jpeg"
                     alt="John Stanton">
            </span>
            <span class="title">How much violence and destruction is enough for depraved American leaders?</span>
            <span class="author">John Stanton</span>
        </a>
                <a href="https://www.pravdareport.com/science/144623-covid_conundrum/"
           class=" purple author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/17.jpeg"
                     alt="Timothy Bancroft-Hinchey">
            </span>
            <span class="title">The Covid Conundrum</span>
            <span class="author">Timothy Bancroft-Hinchey</span>
        </a>
                <a href="https://www.pravdareport.com/world/144622-usa_shale_oil/"
           class=" teal author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/63.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">US shale oil companies wipe tears away with fists</span>
            <span class="author">Lyuba Lulko</span>
        </a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2020-06-01T09:38:08Z">
                            Today  at 12:38                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144623-covid_conundrum/">
                                The Covid Conundrum                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T09:33:33Z">
                            Today  at 12:33                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144623-covid_conundrum/">
                                The Covid Conundrum                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T09:29:30Z">
                            Today  at 12:29                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144623-covid_conundrum/">
                                The Covid Conundrum                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T09:23:28Z">
                            Today  at 12:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144623-covid_conundrum/">
                                The Covid Conundrum                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T05:16:54Z">
                            Today  at 08:16                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/70780-torture/">
                                Castro sued over alleged torture                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T05:01:03Z">
                            Today  at 08:01                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/70780-torture/">
                                Castro sued over alleged torture                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T04:47:34Z">
                            Today  at 07:47                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/70780-torture/">
                                Castro sued over alleged torture                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T04:35:57Z">
                            Today  at 07:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/70780-torture/">
                                Castro sued over alleged torture                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T04:21:40Z">
                            Today  at 07:21                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/70780-torture/">
                                Castro sued over alleged torture                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T03:27:32Z">
                            Today  at 06:27                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144435-wealthy_russians/">
                                Wealthy Russians escape from the West back home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:10:12Z">
                            Today  at 05:10                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144622-usa_shale_oil/">
                                US shale oil companies wipe tears away with fists                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:08:01Z">
                            Today  at 05:08                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/hotspots/144422-moscow_coronavirus/">
                                Moscow pensioners older than 65 ordered to stay home                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:05:50Z">
                            Today  at 05:05                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144614-governor_sues_putin/">
                                Former governor sues Putin for dismissing him due to loss of trust                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:03:09Z">
                            Today  at 05:03                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/russia/144621-russia_gdp/">
                                Russia’s GDP collapses by 12% in April                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:02:04Z">
                            Today  at 05:02                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/144543-putin_kim_victory/">
                                Putin decorates Kim Jong-un with Medal of Victory                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T02:00:34Z">
                            Today  at 05:00                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/news/world/144543-putin_kim_victory/">
                                Putin decorates Kim Jong-un with Medal of Victory                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T01:42:17Z">
                            Today  at 04:42                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144190-trump_anti_christ/">
                                Six reasons Donald J. Trump is the Anti-Christ                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-06-01T01:17:16Z">
                            Today  at 04:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/142573-tu_160/">
                                Russia's Tu-160 White Swan bomber leaves all US competitors behind                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-05-31T22:27:15Z">
                            Today  at 01:27                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144622-usa_shale_oil/">
                                US shale oil companies wipe tears away with fists                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-05-31T18:21:05Z">
                            Yesterday at 21:21                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/science/144623-covid_conundrum/">
                                The Covid Conundrum                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-05-31T17:04:26Z">
                            Yesterday at 20:04                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144622-usa_shale_oil/">
                                US shale oil companies wipe tears away with fists                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="https://www.pravdareport.com/about.html" class="item">About</a>
                                    <a href="https://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="http://engforum.pravda.ru/" class="item">Forum</a>
                                    <a href="https://www.pravdareport.com/social.html" class="item">We in social networks</a>
                            </div>
                                </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="https://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2020, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
</div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://www.pravdareport.com/js/main.min.js?t=5"></script>
<script src="https://www.pravdareport.com/js/custom.js?t=40"></script>
<script defer src="https://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="https://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="prefetch" as="style" href="https://www.pravda.ru/css/external.css?t=2">
<link rel="prefetch" as="style" href="https://www.pravda.ru/css/other-font.css">
<link rel="prefetch" as="script" href="https://www.pravda.ru/js/externalSiteBox.js?ts=4">
<link rel="preconnect" href="https://an.yandex.ru">
<link rel="preconnect" href="https://yastatic.net">
<link rel="preconnect" href="https://top-fwz1.mail.ru">
<link rel="preload" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" as="style">
<link rel="preload" href="https://www.pravdareport.com/css/custom.css?t=57" as="style">

<script>
    loadFile("https://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("https://www.pravdareport.com/css/custom.css?t=57","css");
</script>
<noscript>
    <link rel="stylesheet" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="https://www.pravdareport.com/css/custom.css?t=57" type="text/css" />
</noscript>
<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(144624,'https://www.pravdareport.com/opinion/144624-usa_violence/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit;pravdaru?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet-->		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="2861580834"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    <!-- end of sf#242 -->
    </body>
</html>
