<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="pmail-verification" content="f782bbafa506f1851028f28c1987e76b">
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="https://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="https://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="https://www.pravdareport.com/export-news.xml"/>

        <title>USA is nearing the cross-roads it has been approaching for the past fifty years</title>
                        <link rel="canonical" href="https://www.pravdareport.com/opinion/145078-trump_heroes/"/>
                                <link rel="amphtml" href="https://www.pravdareport.com/amp/opinion/145078-trump_heroes/"/>
                                <link rel="image_src" href="https://cdn.pravda.ru/eng/image/preview/article//0/7/8/145078_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="USA is nearing the cross-roads it has been approaching for the past fifty years">
                                <meta name="twitter:title" content="USA is nearing the cross-roads it has been approaching for the past fifty years">
                                <meta name="description" content="If Trump had any integrity at all he could very well nominate some small-town, forthright, unblemished lawyer without any prior connection to the swamp that is the">
                                <meta name="twitter:description" content="If Trump had any integrity at all he could very well nominate some small-town, forthright, unblemished lawyer without any prior connection to the swamp that is the">
                                <meta name="keywords" content="donald trump nomination, running mate, attorney general, Abraham Lincoln, John Kennedy">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="https://cdn.pravda.ru/eng/image/preview/article//0/7/8/145078_soc.jpeg">
                                <meta name="twitter:image" content="https://cdn.pravda.ru/eng/image/preview/article//0/7/8/145078_soc.jpeg">
                                <meta name="author" content="Guy Somerset">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="USA is nearing the cross-roads it has been approaching for the past fifty years">
                                <meta property="og:description" content="If Trump had any integrity at all he could very well nominate some small-town, forthright, unblemished lawyer without any prior connection to the swamp that is the">
                                <meta property="og:url" content="https://www.pravdareport.com/opinion/145078-trump_heroes/">
                                <meta property="og:image" content="https://cdn.pravda.ru/eng/image/preview/article//0/7/8/145078_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="306">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2020-09-29T15:12:00Z">
                                <meta property="article:modified_time" content="2020-09-29T15:12:54Z">
                                <meta property="article:tag" content="donald trump nomination">
                                <meta property="article:tag" content="running mate">
                                <meta property="article:tag" content="attorney general">
                                <meta property="article:tag" content="Abraham Lincoln">
                                <meta property="article:tag" content="John Kennedy">
                
        <link rel="shortcut icon" href="https://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="https://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="https://www.pravdareport.com/css/style_hd.min.css?t=9" type="text/css"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->                            </head>
    <body class="pushable">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pravdareport.com\/opinion\/145078-trump_heroes\/"},"name":"Memo To Trump: Pick Heroes, Not Hymens, for the Court","headline":"Memo To Trump: Pick Heroes, Not Hymens, for the Court","genre":"Columnists","keywords":"donald trump nomination, running mate, attorney general, Abraham Lincoln, John Kennedy","image":{"@type":"ImageObject","url":"https:\/\/cdn.pravda.ru\/eng\/image\/preview\/article\/\/0\/7\/8\/145078_soc.jpeg","height":306,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","url":"https:\/\/www.pravdareport.com\/","name":"PravdaReport"},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"USA is nearing the cross-roads it has been approaching for the past fifty years","dateCreated":"2020-09-29T15:06:51Z","datePublished":"2020-09-29T15:12:00Z","dateModified":"2020-09-29T15:12:54Z","author":{"@type":"Person","name":"Guy Somerset","url":"https:\/\/www.pravdareport.com\/author\/somerset_guy\/"}}</script>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="https://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="https://www.pravdareport.com/world/" class="item">World</a>
                    <a href="https://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="https://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="https://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="https://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="https://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="https://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="https://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="https://www.pravdareport.com/search/">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="https://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30" loading="lazy">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="https://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="https://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="https://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="https://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="https://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="https://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="https://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="https://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="https://www.pravdareport.com/search/">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment hide on tablet"
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<link rel="preload" as="script" href="https://mc.yandex.ru/metrika/tag.js"/>
<link rel="preload" as="script" href="https://yastatic.net/share2/share.js"/>
 <link rel="preload" href="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script" onload="var s=document.createElement('script');s.src=this.href;s.async=true;document.body.appendChild(s);this.onload=null;">		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
                <div class="section" style="margin-top: 21px;">
    <div class="equal height grid">
        <div class="fifteen wide column" id="content-column">
            <div class="section">
                <div class="grid">
                    <div class="five wide computer only column"></div>
                    <div class="fifteen wide column">
                        
<div class="full article full-article">
    <div class="left aligned box " id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="https://www.pravdareport.com/author/somerset_guy/">Guy Somerset</a>
                </div>
                                        <time datetime="2020-09-29T15:12:00Z" title="Published"><i class="time icon"></i>
                        29.09.2020 18:12                        </time>
                                        </div>
    </div>
</div>
<h1 class="title">
    Memo To Trump: Pick Heroes, Not Hymens, for the Court</h1>

<div class="category">
                    <div itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">                <a href="https://www.pravdareport.com/opinion/" itemprop="item">
                <meta itemprop="position" content="0"><span itemprop="name">                Opinion                </span>            </a>
            </span> &raquo; <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">                <a href="https://www.pravdareport.com/opinion/columnists/" itemprop="item">
                <meta itemprop="position" content="1"><span itemprop="name">                Columnists                </span>            </a>
            </span></div></div>
<p class="lead">Politics can be a dirty business and often to get what you want you have to ask for something else...or more properly stated - to get what you want you need to threaten what your opponent does not want.</p><div class="left aligned bottom aligned box computer only" id="article-social-metrics">
    <div class="content">
        <div class="social metrics">
            <span></span>
                        <a href="https://www.pravdareport.com/comments/145078/#" class="metric">
                <i class="comment icon"></i>
                <span class="link">
                    <i class="chevron down icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="comments_count">0</span>
                    <span class="text">comments</span>
                </span>
            </a>
                        <a href="#social_share" class="metric">
                <i class="external icon"></i>
                <span class="link">
                    <i class="plus icon"></i>
                </span>
                <span class="content">
                    <span class="count" id="shares_count">0</span>
                    <span class="text">share</span>
                </span>
            </a>
        </div>
    </div>
</div>
<div class="left aligned gallery">
                    <picture>
                            <source srcset="https://cdn.pravda.ru/eng/image/preview/article/0/7/8/145078_m.jpeg" media="(max-width: 425px)">
                                <img src="https://cdn.pravda.ru/eng/image/preview/article/0/7/8/145078_five.jpeg" alt="Memo To Trump: Pick Heroes, Not Hymens, for the Court"/>
                </picture>
                
    <div class="copyright">
            </div>
</div>

<h2><strong>A Couple Historical Examples</strong></h2>

<p><span style="text-decoration: underline;">Abraham Lincoln</span>&nbsp;- Few today recollect Hannibal Hamlin aside from certain scholars of Abraham Lincoln, yet this curious figure holds a significant place as first Vice President to our Sixteenth President.</p>

<p>Now memorialized for Freeing The Slaves, in truth Lincoln was at best moderate on the matter. Throughout his career Abraham claimed his motivating factor was preservation of the Union by any means necessary - with or without Slavery.</p>

<p>By contrast, the most fervent desire of Hamlin was the institution not be expanded, which evolved into a passion for emancipation. Old Hannibal was not quite at the level of John Brown...but he was definitely traveling the road toward Harper's Ferry.</p>

<p>So if you were an ambitious Nineteenth Century politician in a country smoldering over the incendiary issue but with no particular yearning to be outflanked on the matter, what to do?</p>

<p>Choose a Running Mate more extreme in order you appear mild by comparison. Indeed, during the war Hannibal passively encouraged Abolitionist Senators and by the end favored Radical Reconstruction.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9904327873"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_mobile_only_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="6170270450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>It was an opportunity ultimately denied Hamlin - replaced on the Presidential ticket before re-election of Lincoln, the feeling being he had outlasted his usefulness and the Republican Party needed to "nationalize" itself by choosing Southerner Andrew Johnson for that role.</p>

<p>Another piquant tidbit of Presidential appointment-making would come a century afterward.</p>

<p><span style="text-decoration: underline;">John Kennedy</span>&nbsp;- Having achieved the Executive Office despite his youthful age, and much to the chagrin of the Washington Establishment, John Kennedy was in a quandary to find an Attorney General. He duly consulted all the best advisors before eventually asking his father who should be given the spot.</p>

<p>The reply from his old man was - your brother Robert.</p>

<p>While one should never discount the extraordinary nepotism of the Kennedy Clan, at the same time (otherwise despicable) Old Joe made a good point. His reasoning being John, though previously a Congressman and Senator, was still relatively new to Washington and needed someone he could trust to tell him what was really going on when he was not in the room where policies were carried out.</p>

<p>Likewise, Robert could act as the Enforcer of Presidential decision-making which would allow John as Conciliator-in-Chief to smooth any ruffled feathers.</p>

<p>It is important to note while Attorney General is considered the top legal position in the nation, Robert had scant experience as a lawyer. In fact, he had no experience in any state or federal court at all.</p>

<h2><strong>Facts In Evidence</strong></h2>

<p>What does this tell us about the inner-workings of political office and selections?</p>

<ol>

<li>If you want to get things done, pick a more extreme partner to focus the enmity of your enemies.</li>

<li>When it comes to experience, no one need have any until the day they show up for the job.</li>

</ol>

<p>Thus, regarding the current Supreme Court nomination Trump should primarily look for Integrity and secondarily ignore political Familiarity.</p>

<p>Here are some suggestions starkly in contrast to the modern mania for Diversity and Inclusivity...</p>

<h2><strong>The Howard Roark Option</strong></h2>

<p>In support of the above thesis is the manner of man this&nbsp;<a href="https://www.youtube.com/watch?v=AX4MKIDvXLM" rel="nofollow" target="_blank">country needs</a>&nbsp;- Howard Roark.</p>

<p>He was the protagonist of a novel in which an architect refuses to compromise his ideals or ability for the sake of a debased humanity. It is the sort of man who made America and of which we are in depressingly inadequate supply.</p>

<p>Such men do exist - they may be banned from the internet, they may be shunned from polite conversation, they may be the heretics of the Great Unanimity - yet they do exist.</p>

<p>Since Trump is a putative Conservative his platform ought to be Conservation of the historic nation.</p>

<p>As that as his basis the President ought to propose the following in ascending order of immoderation:</p>

<ul>

<li><span style="text-decoration: underline;">Tucker Carlson</span>, a media commentator who is politically a&nbsp;<a href="https://www.youtube.com/watch?v=ka6jO_HPPw0" rel="nofollow" target="_blank">staunch republican</a>&nbsp;in the classical sense.</li>

<li><span style="text-decoration: underline;">Darren Beattie</span>, a social analyst who is politically a&nbsp;<a href="https://www.youtube.com/watch?v=bRG_KatrA1M" rel="nofollow" target="_blank">staunch meritocratist</a>&nbsp;in the intellectual sense.</li>

<li><span style="text-decoration: underline;">Alex Jones</span>, a conspiracy theorist who is politically a&nbsp;<a href="https://www.youtube.com/watch?v=W5ArYg7klW0" rel="nofollow" target="_blank">staunch autarkist</a>&nbsp;in the libertarian sense.</li>

</ul>

<p>In other words, Trump should begin with a strict though mainstream social and political conservative and if that person be rejected by the Senate the President should nominate ever more zealous candidates until he reverts back to another strict but mainstream individual.</p>

<p>Make it clear to the Politicians this is his Grand Compromise - an acceptably principled man or a drastically principled man, but no others.</p>

<p>Given our historical examples, there is precedent. Lincoln chose as Running Mate a man considered radical by most of the country at the time. Kennedy chose as Attorney General a man with fundamentally no practice for highest legal office in the land.</p>

<p>Trump has the power to do the same thing - the right thing.</p>

<h2><strong>The Mr. Smith Option</strong></h2>

<p>In the&nbsp;<a href="https://www.youtube.com/watch?v=lJ6uEort8_s" rel="nofollow" target="_blank">classic film</a>&nbsp;<em>Mr. Smith Goes to Washington</em>&nbsp;a political flunky in the form of a Midwestern Governor has the unexpected duty to nominate an interim Senator from his state.</p>

<p>Normally this would be a simple matter, except in the circumstance pressure is placed on the Governor by two opposing factions which control his fortunes. He realizes his own power hangs in the balance as alienating either group will cause the end of his career. Meanwhile, his young sons idealistically encourage their father to choose a decent and hard-working political neophyte leading their social club.</p>

<p>The determination is left to chance when the Governor flips a coin and it lands on a newspaper, shockingly coming up even - right over a headline on that very idol of the boys.</p>

<p>Needless to say, the novice who is both moral and honest is picked...with predictable results when he encounters the sharp dealing and gross corruption of official Washington.</p>

<p>While the rest of the plot is not germane to our purposes there is no reason this has to be mere fantasy.</p>

<p>If Trump had any integrity at all he could very well nominate some small-town, forthright, unblemished lawyer without any prior connection to the swamp that is the Imperial City.</p>

<p>There is no requirement in the Constitution Supreme Court nominees must be demented, academic, multi-millionaire decadents lacking practical interaction with actual Americans.</p>

<p>Find a male who has worked with middle-class families trying to find health insurance for their child born with diabetes, get a fellow who has been fighting to have disability paid to blue-collar workers, locate a guy who toils out of his low-rent office in a strip-mall because he is still paying off his own student debts at the same time he is battling to obtain a second-chance for some bankrupt merchant.</p>

<p>There is no reason this country needs one more elite, effete, effeminate attorney on the Supreme Court who loves humanity...except in person.</p>

<h2><strong>The Caligula Option</strong></h2>

<p>While not strictly accurate Roman Caligula appointed his horse Incitatus to the Senate it is nonetheless correct in spirit - the&nbsp;<a href="https://www.youtube.com/watch?v=2J6-t2mtNtU" rel="nofollow" target="_blank">leader intended</a>&nbsp;to do it but was deterred.</p>

<p>Even so, the Caligula Option should be the course of action in the event the Politicians refuse to affirm an incorruptible man or Trump is unable to find a single honorable man in the entire country.</p>

<p>Should neither of these immaculate models be evident in all of America then the most sullied example must instead be chosen to decide the legalities of these United States.</p>

<p>In that disgusting circumstance, when no worthwhile man can be found or confirmed, the President ought to demonstrate for the citizens exactly how debauched their Political Class has become.</p>

<p>There are thousands, probably tens of thousands, of attorneys who have been censured for drug-dealing...spousal abuse...misappropriation of funds...criminal acts not technically prosecuted so they could keep their license to solicit ill-gotten gains.</p>

<p>The President should find one of them - the worst of the worst.</p>

<p>Choose a lawyer who defends repeat child molesters, who argues in favor of hedge funds breaking pensions for elderly retirees and (legally, always legally) steals their life-savings, someone who successfully exonerates rapists, one who gets acquittals for race murderers called a "bad name."</p>

<p>There is no shortage of shysters in America from which to select.</p>

<h2><strong>No Country For Decent Men</strong></h2>

<p>The United States is nearing the cross-roads it has been approaching for the past fifty years or more.</p>

<p>Time and again the nation has chosen to reject the capable in favor of the diseased, disabled and degenerate. The result has been a crippled excuse for a country which has been riding former achievements for the better part of two generations.</p>

<p>It is required for Trump to name a noble representative to the Supreme Court - and if he does not, choosing instead to pander and wallow in the filth of good intentions and poor outcomes - then the homeland has little hope of enduring unto the next century.</p>

<p>Indeed, it is&nbsp;<a href="https://www.youtube.com/watch?v=fTTF2QIHDCM" rel="nofollow" target="_blank">increasingly ridiculous</a>&nbsp;to make a plausible case that it should.</p><div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="https://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
                <div class="share ten wide column">
            <div class="section">
                <a href="https://www.pravdareport.com/comments/145078/" style="padding: 24px 3em;" class="bordered button comment" id="comments_button">Comments</a>
            </div>
        </div>
    </div>
</div>
    <div class="left aligned bottom aligned box tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                    <a href="https://www.pravdareport.com/tags/john_kennedy/"
                       class="small rounded bordered button">
                        john kennedy                    </a>
                                    <a href="https://www.pravdareport.com/tags/running_mate/"
                       class="small rounded bordered button">
                        running mate                    </a>
                                    <a href="https://www.pravdareport.com/tags/abraham_lincoln/"
                       class="small rounded bordered button">
                        abraham lincoln                    </a>
                                    <a href="https://www.pravdareport.com/tags/attorney_general/"
                       class="small rounded bordered button">
                        attorney general                    </a>
                                    <a href="https://www.pravdareport.com/tags/donald_trump_nomination/"
                       class="small rounded bordered button">
                        donald trump nomination                    </a>
                            </div>
        </div>
    </div>
</div>
                    </div>
                </div>
            </div>
                    </div>
        <div class="four wide hide on notebook column">
    <div class="relaxed grid">
                    <div class="right aligned row">
                <div class="column">
                    <div class="vertical rectangle special block">
                        	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_31"
             data-name="article_item_right_240x400_1"
             style="  ">
		<div id="sf_size_31" style="display: none;  "></div>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="4564637644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
                        <div class="right aligned row">
                    <div class="column">
                        <div class="vertical rectangle special block">
                            	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_32"
             data-name="article_item_right_240x400_2"
             style="  ">
		<div id="sf_size_32" style="display: none;  "></div>
		 <script type="text/javascript"><!--
 google_ad_client = "ca-pub-9823569451097165";
 /* english.pravda_240_400_article */
 google_ad_slot = "3536475916";
 google_ad_width = 240;
 google_ad_height = 400;
 //-->
 </script>
 <script type="text/javascript"
 src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
 </script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- english.pravda_240_400_article -->
<ins class="adsbygoogle"
     style="display:inline-block;width:240px;height:400px"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="3536475916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	                        </div>
                    </div>
                </div>
                                    <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="https://www.pravdareport.com/news/">News</a>
        <small><a href="https://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block red-tag">
        <div class="">
                            <div class=" article">
                    <time datetime="2020-09-24T18:39:00Z">
                        21:39                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145065-gorbachev_belarus/?utm_referrer=last_news_list">
                            Mikhail Gorbachev supports protesters in Belarus                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-24T17:17:00Z">
                        20:17                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145064-russian_hacker/?utm_referrer=last_news_list">
                            Russian hacker faces 12 years in US for hacking Dropbox and Linkedin                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-23T18:00:00Z">
                        21:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145057-russia_commandos_belarus/?utm_referrer=last_news_list">
                            Russia deploys commandos in Belarus as part of Slavic Brotherhood drill                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-23T13:37:00Z">
                        16:37                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/business/145056-russian_banks_gold/?utm_referrer=last_news_list">
                            Russian banks set new all-time record in terms of gold reserves                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-23T13:02:00Z">
                        16:02                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/hotspots/145054-su_30_crash/?utm_referrer=last_news_list">
                            Su-30 fighter jet accidentally shot down during military exercises                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-21T18:19:00Z">
                        21:19                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/health/145048-russia_coronavirus_drug/?utm_referrer=last_news_list">
                            Russia's coronavirus drug priced at a level close to minimum salary                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-21T18:04:00Z">
                        21:04                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/science/145047-avangard/?utm_referrer=last_news_list">
                            Architect of Russia's Avangard gliding vehicle receives highest honors                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-21T13:03:00Z">
                        16:03                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/business/145045-venezuela_supertanker/?utm_referrer=last_news_list">
                            Venezuela's largest supertanker will now sail under Russian flag                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-17T18:30:00Z">
                        21:30                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145040-belarus_borders/?utm_referrer=last_news_list">
                            Belarus closes borders with Lithuania, Poland and Ukraine                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-09-17T14:00:00Z">
                        17:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145036-russia_usa_belarus/?utm_referrer=last_news_list">
                            Russia warns USA not to interfere in Belarus crisis                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
    </div>
</div>
    <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2020-09-29T10:51:00Z">
                        13:51                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/hotspots/145076-nagorno_karabakh_turkey/?utm_referrer=last_materials_list">
                            Turkey wages war in Nagorno Karabakh. What should Russia do?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-28T17:04:00Z">
                        20:04                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/society/145074-forecast_2021/?utm_referrer=last_materials_list">
                            Grim forecast for 2021: Nuclear terror attack, hunger and war                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-28T09:39:00Z">
                        12:39                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/?utm_referrer=last_materials_list">
                            Armenia and Azerbaijan slaughter each other again                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-27T17:37:00Z">
                        20:37                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145071-covid_education/?utm_referrer=last_materials_list">
                            Covid, Education and Development                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-25T17:40:00Z">
                        20:40                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145069-joe_biden/?utm_referrer=last_materials_list">
                            Biden Crime Blotter: What Trumps Vice-President? Supreme Court Nominee!                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-24T18:53:00Z">
                        21:53                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/russia/145067-putin_nobel_peace_prize/?utm_referrer=last_materials_list">
                            Putin nominated for Nobel Peace Prize yet again                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-24T18:39:00Z">
                        21:39                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145065-gorbachev_belarus/?utm_referrer=last_materials_list">
                            Mikhail Gorbachev supports protesters in Belarus                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-24T17:17:00Z">
                        20:17                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145064-russian_hacker/?utm_referrer=last_materials_list">
                            Russian hacker faces 12 years in US for hacking Dropbox and Linkedin                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-23T18:08:00Z">
                        21:08                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145058-UN_anniversary_75/?utm_referrer=last_materials_list">
                            Strange Celebrations of the UN 75th Anniversary                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-09-23T18:00:00Z">
                        21:00                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145057-russia_commandos_belarus/?utm_referrer=last_materials_list">
                            Russia deploys commandos in Belarus as part of Slavic Brotherhood drill                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="section popular lazyImages">
    <div class="header">
        Popular    </div>
    <div class="two column grid">
        <div class="primary column">
                <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="https://www.pravdareport.com/hotspots/conflicts/">
                        Conflicts                    </a>
                </div>
                <div class="title">
                    <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">Armenia and Azerbaijan slaughter each other again</a>
                </div>
                <p>During the early 1990s Azerbaijan lost control over the territory of Nagorno-Karabakh and seven regions as a result of a conflict with the Armenian population of the region and Armenia</p>
                <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/" class="thumb">
                    <img data-src="https://cdn.pravda.ru/eng/image/preview/article/0/7/3/145073_m.jpeg"
                         alt="Armenia and Azerbaijan slaughter each other again">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="https://www.pravdareport.com/society/145074-forecast_2021/"
                                       class="thumb"><img data-src="https://cdn.pravda.ru/eng/image/preview/article/0/7/4/145074.jpeg"
                                                          alt="Grim forecast for 2021: Nuclear terror attack, hunger and war"></a>
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/society/stories/">Real life stories                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/society/145074-forecast_2021/">Grim forecast for 2021: Nuclear terror attack, hunger and war</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/hotspots/conflicts/">Conflicts                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/hotspots/145076-nagorno_karabakh_turkey/">Turkey wages war in Nagorno Karabakh. What should Russia do?</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
            </div>
        <div class="hide on tablet column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="https://www.pravdareport.com/opinion/145078-trump_heroes/"
           class=" gray author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Guy Somerset">
            </span>
            <span class="title">Memo To Trump: Pick Heroes, Not Hymens, for the Court</span>
        </a>
        <a href="https://www.pravdareport.com/author/somerset_guy/" class="author link">Guy Somerset</a>
                <a href="https://www.pravdareport.com/hotspots/145076-nagorno_karabakh_turkey/"
           class=" red author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/63.png"
                     alt="Lyuba Lulko">
            </span>
            <span class="title">Turkey wages war in Nagorno Karabakh. What should Russia do?</span>
        </a>
        <a href="https://www.pravdareport.com/author/lulko_lyuba/" class="author link">Lyuba Lulko</a>
                <a href="https://www.pravdareport.com/society/145074-forecast_2021/"
           class=" purple author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Alexander Shtorm">
            </span>
            <span class="title">Grim forecast for 2021: Nuclear terror attack, hunger and war</span>
        </a>
        <a href="https://www.pravdareport.com/author/shtorm_alexander/" class="author link">Alexander Shtorm</a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2020-09-29T11:35:16Z">
                            Today  at 14:35                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-29T09:56:16Z">
                            Today  at 12:56                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-29T09:48:33Z">
                            Today  at 12:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144918-russia_germany/">
                                Germany about relations with Russia: This is the end                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-29T02:26:40Z">
                            Today  at 05:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-29T01:28:55Z">
                            Today  at 04:28                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T23:54:30Z">
                            Today  at 02:54                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T23:54:07Z">
                            Today  at 02:54                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T23:53:46Z">
                            Today  at 02:53                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T23:50:14Z">
                            Today  at 02:50                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T22:10:24Z">
                            Today  at 01:10                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144190-trump_anti_christ/">
                                Six reasons Donald J. Trump is the Anti-Christ                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T20:34:09Z">
                            Yesterday at 23:34                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T20:28:14Z">
                            Yesterday at 23:28                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T20:22:09Z">
                            Yesterday at 23:22                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T20:17:54Z">
                            Yesterday at 23:17                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T18:58:18Z">
                            Yesterday at 21:58                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T18:58:14Z">
                            Yesterday at 21:58                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/society/145074-forecast_2021/">
                                Grim forecast for 2021: Nuclear terror attack, hunger and war                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T18:55:27Z">
                            Yesterday at 21:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144918-russia_germany/">
                                Germany about relations with Russia: This is the end                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T18:54:37Z">
                            Yesterday at 21:54                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/144924-germany_russia/">
                                Germany talks about the need for total boycott of Russia                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T18:52:09Z">
                            Yesterday at 21:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145028-kyrgyzstan_ussr/">
                                Kyrgyzstan wants to join Russia to give rise to the new USSR                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T16:59:31Z">
                            Yesterday at 19:59                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145028-kyrgyzstan_ussr/">
                                Kyrgyzstan wants to join Russia to give rise to the new USSR                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-09-28T16:20:33Z">
                            Yesterday at 19:20                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/hotspots/145073-armenia_azerbaijan_karabakh/">
                                Armenia and Azerbaijan slaughter each other again                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="https://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="https://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="https://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="https://www.pravdareport.com/about.html" class="item">About</a>
                            </div>
                    </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="https://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2020, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
        <div class="column">
        <div class="menu menu3">
                        <a target="_self" href="https://www.pravdareport.com/privacy.html" class="item">Privacy Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/cookie_policy.html" class="item">Cookie Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/ethicspolicy.html" class="item">Ethics Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/correctionspolicy.html" class="item">Corrections Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/verificationfactcheckingpolicy.html" class="item">Verification/Fact-checking Standards</a>
                        <a target="_self" href="https://www.pravdareport.com/unnamedsourcespolicy.html" class="item">Unnamed Sources Policy</a>
                    </div>
    </div>
    </div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://www.pravdareport.com/js/main.min.js?t=6"></script>
<script src="https://www.pravdareport.com/js/custom.js?t=53"></script>
<script defer src="https://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="https://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="preload" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" as="style">
<link rel="preload" href="https://www.pravdareport.com/css/custom.css?t=65" as="style">

<script>
    loadFile("https://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("https://www.pravdareport.com/css/custom.css?t=65","css");
</script>
<noscript>
    <link rel="stylesheet" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="https://www.pravdareport.com/css/custom.css?t=65" type="text/css" />
</noscript>

<div class="cookie-container" style="display:none;">
    <div class="container">
        <div class="cookie-row">
            <div class="cookie-col">
                <p>This site uses cookies. Find out more about <a href="/cookie_policy.html">cookies here</a>. By using our website, you agree to the use of cookies.</p>
            </div>
            <div class="cookie-col">
                <button class="cookie-button js-cookie" type="button">Accept</button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(145078,'https://www.pravdareport.com/opinion/145078-trump_heroes/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
var YandexMetrikaCode = false;
window.addEventListener('scroll', () => {
    if (YandexMetrikaCode === false) {
        YandexMetrikaCode = true;
        setTimeout(() => {
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter49165267 = new Ya.Metrika2({
                    id:49165267,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
                w.yaCounter50796307 = new Ya.Metrika2({
                    id:50796307,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });

            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/tag.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks2");
 }, 5000);
    }
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/49165267" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/50796307" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --><script type="text/javascript">
var GoogleAnalyticsCode = false;
window.addEventListener('scroll', () => {
    if (GoogleAnalyticsCode === false) {
        GoogleAnalyticsCode = true;
        setTimeout(() => {
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8933842-19', 'auto');
  ga('send', 'pageview');

 }, 5000);
    }
});
</script>	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit;pravdaru?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet-->		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="2861580834"></ins>
</div>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    <!-- end of sf#242 -->
    </body>
</html>
