<!DOCTYPE html>
<html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# profile: http://ogp.me/ns/profile#">
    <head>
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="theme-color" content="#0a305a">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
        <meta name="msvalidate.01" content="13A7C501677A3DFC5E4A9747C802BFD9"/>
        <meta name="verify-v1" content="wFXlfD8ory0rg75F2j4lTejg4irxSLwX500ilHKJwlY="/>
        <meta name="pmail-verification" content="f782bbafa506f1851028f28c1987e76b">
        <meta name="yandex-verification" content="19e9037e11dcc683"/>
        <meta name="y_key" content="0594f1f446fc2d3d"/>
        <meta name="google-site-verification" content="googled52d3af475e970bc"/>
                        <link rel="alternate" type="application/rss+xml" title="Аналитика и новости Правда.ру"
              href="https://www.pravdareport.com/export.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Аналитика Правда.ру"
              href="https://www.pravdareport.com/export-articles.xml"/>
        <link rel="alternate" type="application/rss+xml" title="Новости Правда.ру"
              href="https://www.pravdareport.com/export-news.xml"/>

        <title>The Democratic Party is at One with the Deep State</title>
                        <link rel="canonical" href="https://www.pravdareport.com/opinion/145243-us_election_show/"/>
                                <link rel="amphtml" href="https://www.pravdareport.com/amp/opinion/145243-us_election_show/"/>
                                <link rel="image_src" href="https://cdn.pravda.ru/eng/image/preview/article//2/4/3/145243_soc.jpeg"/>
                                <meta name="twitter:site" content="@pravdareport">
                                <meta name="twitter:creator" content="@pravdareport">
                                <meta name="title" content="The Democratic Party is at One with the Deep State">
                                <meta name="twitter:title" content="The Democratic Party is at One with the Deep State">
                                <meta name="description" content="The current election result is so grossly in error that it beggar's belief that the Democratic Party would so brazenly rig the result. However, think back just a">
                                <meta name="twitter:description" content="The current election result is so grossly in error that it beggar's belief that the Democratic Party would so brazenly rig the result. However, think back just a">
                                <meta name="keywords" content="us election, joe biden, donald trump, democratic party, republican party, american people">
                                <meta name="twitter:card" content="summary_large_image">
                                <meta name="image_src" content="https://cdn.pravda.ru/eng/image/preview/article//2/4/3/145243_soc.jpeg">
                                <meta name="twitter:image" content="https://cdn.pravda.ru/eng/image/preview/article//2/4/3/145243_soc.jpeg">
                                <meta name="author" content="Jim Jones">
                                <meta property="fb:app_id" content="218074068257314">
                                <meta property="og:site_name" content="PravdaReport">
                                <meta property="fb:pages" content="275320228526">
                                <meta property="og:title" content="The Democratic Party is at One with the Deep State">
                                <meta property="og:description" content="The current election result is so grossly in error that it beggar's belief that the Democratic Party would so brazenly rig the result. However, think back just a">
                                <meta property="og:url" content="https://www.pravdareport.com/opinion/145243-us_election_show/">
                                <meta property="og:image" content="https://cdn.pravda.ru/eng/image/preview/article//2/4/3/145243_soc.jpeg">
                                <meta property="og:image:width" content="585">
                                <meta property="og:image:height" content="306">
                                <meta property="og:type" content="article">
                                <meta property="article:publisher" content="https://www.facebook.com/english.pravda/">
                                <meta property="article:section" content="Opinion">
                                <meta property="article:published_time" content="2020-11-11T15:34:00Z">
                                <meta property="article:modified_time" content="2020-11-11T15:34:23Z">
                                <meta property="article:tag" content="us election">
                                <meta property="article:tag" content="joe biden">
                                <meta property="article:tag" content="donald trump">
                                <meta property="article:tag" content="democratic party">
                                <meta property="article:tag" content="republican party">
                                <meta property="article:tag" content="american people">
                
        <link rel="shortcut icon" href="https://www.pravdareport.com/favicon.ico"/>
        <link rel="apple-touch-icon" href="https://www.pravdareport.com/pix/apple-touch-icon.png">
        <link rel="stylesheet" href="https://www.pravdareport.com/css/style_hd.min.css?t=14" type="text/css"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4KFH7');</script>
<!-- End Google Tag Manager -->                            </head>
    <body class="pushable">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4KFH7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pravdareport.com\/opinion\/145243-us_election_show\/"},"name":"The Great Dog and Pony Show of 2020","headline":"The Great Dog and Pony Show of 2020","genre":"Columnists","keywords":"us election, joe biden, donald trump, democratic party, republican party, american people","image":{"@type":"ImageObject","url":"https:\/\/cdn.pravda.ru\/eng\/image\/preview\/article\/\/2\/4\/3\/145243_soc.jpeg","height":306,"width":585},"publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","url":"https:\/\/www.pravdareport.com\/","name":"PravdaReport"},"description":null,"inLanguage":"ru-RU","alternativeHeadline":"The Democratic Party is at One with the Deep State","dateCreated":"2020-11-11T15:32:42Z","datePublished":"2020-11-11T15:34:00Z","dateModified":"2020-11-11T15:34:23Z","author":{"@type":"Person","name":"Jim Jones","url":"https:\/\/www.pravdareport.com\/author\/jones_jim\/"}}</script>

<!-- Меню левое для мобильной версии-->
<div class="left sidebar">
    <a href="https://www.pravdareport.com/" class="logo">
        <i class="logo icon">

        </i>
    </a>
    <div class="vertical menu">
                    <a href="https://www.pravdareport.com/world/" class="item">World</a>
                    <a href="https://www.pravdareport.com/russia/" class="item">Russia</a>
                    <a href="https://www.pravdareport.com/society/" class="item">Society</a>
                    <a href="https://www.pravdareport.com/opinion/" class="item">Opinion</a>
                    <a href="https://www.pravdareport.com/science/" class="item">Science</a>
                    <a href="https://www.pravdareport.com/sports/" class="item">Sport</a>
                    <a href="https://www.pravdareport.com/hotspots/" class="item">Incidents</a>
                    <a href="https://www.pravdareport.com/business/" class="item">Business</a>
            </div>
</div>
<!-- Форма поиска -->
<div class="mobile topbar section">
    <form id="mobile-search-form" class="search form" method="post"
          action="https://www.pravdareport.com/search/">
        <div class="field">
            <input type="text" placeholder="What are you looking for?" name="q">
        </div>
    </form>
    <div class="menu"><a id="mobile-navigation-trigger" data-target="body &gt; .left.sidebar" class="icon item">
            <i class="sandwich icon"></i></a><span class="item text logo" onclick="document.location.href = '/'"></span>
        <div class="right personal menu">
                        <a data-target="#mobile-search-form" class="search item js-search-form-trigger">
                <i class="search icon"></i>
            </a>
        </div>
    </div>
</div>
<div class="pusher">
    <div class="page">
                        <!-- Blue bar -->
        <div class="topbar section">
            <div class="grid">
                <div class="four wide column">
                    <div id="main-navigation-trigger">
                        <div class="menu"><a href="#" class="item"><i class="sandwich icon"></i><span></span></a>
                        </div>
                        <div class="menu"><a href="#" class="item"><i class="times icon"></i></a></div>
                    </div>
                    <div class="main logo">
                        <a href="https://www.pravdareport.com/">
                            <img src="/pix/logo_white.png" alt="Правда.Ру" width="123" height="30" loading="lazy">
                        </a>
                    </div>
                </div>
                <div class="fifteen wide column">
                    <div id="sub-navigation" class="menu">
                        <div class="content">
                                <a href="https://www.pravdareport.com/russia/"
       class="item" >
        Russia    </a>
    <a href="https://www.pravdareport.com/world/"
       class="item" >
        World    </a>
    <a href="https://www.pravdareport.com/society/"
       class="item" >
        Society    </a>
    <a href="https://www.pravdareport.com/science/"
       class="item" >
        Science    </a>
    <a href="https://www.pravdareport.com/hotspots/"
       class="item" >
        Incidents    </a>
    <a href="https://www.pravdareport.com/opinion/"
       class="item" >
        Opinion    </a>
    <a href="https://www.pravdareport.com/business/"
       class="item" >
        Business    </a>
    <a href="http://engforum.pravda.ru"
       class="item" >
        Forum    </a>
    <a href="https://www.pravdareport.com/archive/"
       class="item" >
        Archive    </a>
                        </div>
                        <div class="right menu">
                                                    </div>
                    </div>
                    <form id="search-form" class="search form" method="post"
                          action="https://www.pravdareport.com/search/">
                        <div class="field">
                            <input type="text" placeholder="What are you looking for?" name="q">
                        </div>
                    </form>
                </div>
                <div class="one wide column">
                    <div class="personal menu">
                        <a href="#" data-target="#search-form" class="search item js-search-form-trigger"><i class="search icon"></i></a>
                    </div>
                </div>
            </div>
        </div>
        <div id="main-navigation" class="main navigation section"><div class="content"></div></div>

                <div class="header section">
            <div class="middle aligned grid">
                <div class="twenty wide bottom aligned unpadded column">
                    <div class="special block">
                        	<!--noindex-->
			<div class="staticFragment hide on tablet"
             id="div_sf_121"
             data-name="header_article_728x90"
             style="  ">
		<div id="sf_size_121" style="display: none;  "></div>
		<link rel="preload" as="script" href="https://mc.yandex.ru/metrika/tag.js"/>
<link rel="preload" as="script" href="https://yastatic.net/share2/share.js"/>
 <link rel="preload" href="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script" onload="var s=document.createElement('script');s.src=this.href;s.async=true;document.body.appendChild(s);this.onload=null;">		</div>
		<!--/noindex-->
	                    </div>
                </div>
            </div>
        </div>
                <div class="section" style="margin-top: 5px;">
    <div class="equal height grid">
        <div class="fourteen wide column" id="content-column">
            <div class="section">
                
<div class="full article full-article">
    <div class="source-and-publisher " id="article-source">
    <div class="content">
        <div class="meta">
                            <div class="source">
                    <span>Author`s name</span>
                    <a href="https://www.pravdareport.com/author/jones_jim/">Jim Jones</a>
                </div>
                                        <time datetime="2020-11-11T15:34:00Z" title="Published"><i class="time icon"></i>
                        11.11.2020 18:34                        </time>
                                        </div>
    </div>
</div>
<h1 class="title">
    The Great Dog and Pony Show of 2020</h1>

<div class="category">
                    <div itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">                <a href="https://www.pravdareport.com/opinion/" itemprop="item">
                <meta itemprop="position" content="0"><span itemprop="name">                Opinion                </span>            </a>
            </span> &raquo; <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">                <a href="https://www.pravdareport.com/opinion/columnists/" itemprop="item">
                <meta itemprop="position" content="1"><span itemprop="name">                Columnists                </span>            </a>
            </span></div></div>
<p class="lead">For anyone left with the slightest naivety that there exists such a monster as a Democratic State, the latest charade of a free and democratic vote for the office of President of the United States should have removed all semblance of faith in a fairy tale system.</p><div class="left aligned gallery">
                    <picture>
                            <source srcset="https://cdn.pravda.ru/eng/image/preview/article/2/4/3/145243_m.jpeg" media="(max-width: 425px)">
                                <img src="https://cdn.pravda.ru/eng/image/preview/article/2/4/3/145243_five.jpeg" alt="The Great Dog and Pony Show of 2020"/>
                </picture>
                
    <div class="copyright">
            </div>
</div>

<p>There is a saying that there are none so enslaved as those who think they are free. We hear so much bullshit talk about the land of the free, about the freedom and democracy, about the "free West" et.al ad nauseum.&nbsp; When will people come to understand the political system? The Party-Political System of the democratic vote of the people - whether it be in a Republic or in Westminster system, is nothing but an opium pipe dream to sooth the people into believing that somehow, they still have the power - that they can topple the Government!&nbsp; Get real!</p>

<p>The governments of the world powers are nothing but corporations and your precious vote only changes the public figurehead appointed to the government. The true government, the hidden hand, is the Deep State that never changes; it is the overseas owner of the Corporation who as the shareholder, tells the "elected" government what they are to do and you - fool - think that the government will do your bidding. Well, the truth might sadden you! Do you think you can handle the truth, are you self-confident enough and capable of thinking for yourself?&nbsp; OK, read on. If you're not; don't worry, you are the very person Deep State loves, incapable of original thought, governed by rules and engrossed in trivia.&nbsp; The most dangerous thing to a government is a thinking man - you're no threat, they'll love ya.</p>	<!--noindex-->
			<div class="staticFragment advertising hide on tablet no-ad-title"
             id="div_sf_330"
             data-name="article_item_in_text_adaptive_1"
             style="  ">
		<div id="sf_size_330" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="9904327873"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
		<!--noindex-->
			<div class="staticFragment advertising mobile_only"
             id="div_sf_381"
             data-name="article_item_in_text_mobile_only_1"
             style="  ">
		<div id="sf_size_381" style="display: none;  "></div>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pravdareport_mobile_only_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="6170270450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<!--/noindex-->
	

<p>I will begin by quoting a great man - perhaps the greatest President the US has ever had; no other than John F Kennedy.&nbsp; The following from his 22 November 1963 address - the speech that many proclaim [including myself] brought about his assassination.</p>

<p>"The very word "secrecy" is repugnant in a free and open society; and we are as a people inherently and historically opposed to secret societies, to secret oaths and secret proceedings.........</p>

<p>For we are opposed around the world by a monolithic and ruthless conspiracy that relies on covert means for expanding its sphere of influence--on infiltration instead of invasion, on subversion instead of elections, on intimidation instead of free choice, on guerrillas by night instead of armies by day.</p>

<p>It is a system which has conscripted vast human and material resources into the building of a tightly knit, highly efficient machine that combines military, diplomatic, intelligence, economic, scientific and political operations.</p>

<p>Its preparations are concealed, not published. Its mistakes are buried not headlined. Its dissenters are silenced, not praised. No expenditure is questioned, no rumour is printed, no secret is revealed."</p>

<p>Take a moment to re-read this most important speech; a speech so important that over half a century before, a President of the United States considered it worth risking his life to deliver.&nbsp; Pause a moment longer - over two thousand years ago we had a very similar warning;</p>

<p>"For&nbsp;we wrestle&nbsp;not&nbsp;against&nbsp;flesh and blood, but&nbsp;against&nbsp;principalities,&nbsp;against&nbsp;powers,&nbsp;against&nbsp;the rulers of the darkness of this world,&nbsp;against&nbsp;a spiritual&nbsp;wickedness in high places". Ephesian 6:12.</p>

<p>And because John F Kennedy's younger brother Bobby Kennedy was running for President [and would easily have won] and had said that he would expose those responsible for his brother's death - he too was assassinated.&nbsp; Since then, no President, no one, has dared to make a stand against the Deep State - save President Donald Trump; drain the swamp, his remarks to Hillary Clinton - "you belong in jail" etc.&nbsp; Now, Deep Sate is determined to get rid of him - rig the election and then by Presidential decree from the corrupt Joey Biden, charge Trump with Treason or similar offence and forever silence him, but be seen to do so legally. [Enough of Clinton corpses in the recent Presidential term].</p>

<blockquote>

<p>"If you tell a lie big enough and keep repeating it, people will eventually come to believe it. The lie can be maintained only for such time as the State can shield the people from the political, economic and/or military consequences of the lie. It thus becomes vitally important for the State to use all of its powers to repress dissent, for the truth is the mortal enemy of the lie, and thus by extension, the truth is the greatest enemy of the State." Joseph Goebbels - The Big Lie.</p>

</blockquote>

<p>And so, it is by the total control of Main Stream Media [MSM] that Deep State programme and use mind control to pacify and lead the people of the world - because this is a worldwide phenomenon! It is so well organised that now the internet fully supports it - Wikipedia, Fact Checker sites, Google and other search engines all suppress the truth and any opinion that does not suit their narrative.&nbsp; Facebook, Twitter and other Social Network Media all follow suite with the likes of YouTube being perhaps foremost in the censorship lead.</p>

<p>To go back to John F Kennedy's speech of 22 November 1963 - he said:</p>

<blockquote>

<p>"Without debate, without criticism, no Administration and no country can succeed-- and no republic can survive.</p>

</blockquote>

<p>That is why the Athenian lawmaker Solon decreed it a crime for any citizen to shrink from controversy.</p>

<p>And that is why our press was protected by the First (emphasized) Amendment-- the only business in America specifically protected by the Constitution-- not primarily to amuse and entertain, not to emphasize the trivial and sentimental, not to simply "give the public what it wants"--but to inform, to arouse, to reflect, to state our dangers and our opportunities, to indicate our crises and our choices, to lead, mould educate and sometimes even anger public opinion.</p>

<p>This means greater coverage and analysis of international news-- for it is no longer far away and foreign but close at hand and local. It means greater attention to improved understanding of the news as well as improved transmission. And it means, finally, that government at all levels, must meet its obligation to provide you with the fullest possible information outside the narrowest limits of national security...</p>

<p>And so, it is to the printing press--to the recorder of man's deeds, the keeper of his conscience, the courier of his news-- that we look for strength and assistance, confident that with your help man will<br /> be what he was born to be: free and independent."</p>

<p>I watched as Richard Nixon said, while watching coverage of the Viet man War, "If we've lost Walter Cronkite, we've lost the war".&nbsp; And since then, I have witnessed the steady and pervasive introduction of state control over media. They learn fast!</p>

<p>This current nonsense over the US Elections is a classic case of MSM control of the narrative.&nbsp; No MSM is carrying coverage of the very serious questions of voter rigging - but all proclaim Sleepy Joe as the "New" President! Remember Al Gore's Victory" and subsequent defeat - I pray the same now.</p>

<p>MSM has continuously and throughout Donald Trump's tenure as President, done their utmost to undermine him; to leave out his achievements or praiseworthy issues and focus on negativity and alternative agenda, which quite clearly, had to be orchestrated.&nbsp; However, I found one Minister of a foreign Government, who it would seem, cared little for his fate: here is what I found - not in MSM.</p>

<p><em>"Interior Minister Mart Helme, Treasury Secretary Martin Helme and MEP Jaak Madison spoke today on TRE radio that the US election results were rigged and Joe Biden's assumption of the presidency would be the beginning of America's decline.</em></p>

<p><em>EKRE politicians said in the program that, in their assessment, the election results in America were rigged.<br /> <br /> "In my opinion, there is even no question that these elections were rigged&nbsp;," Martin Helme said. "&nbsp;In my opinion, all normal people should oppose this. It makes no sense for you to talk about any democracy or a rule of law, if elections are possible. So simple, so blatantly and massively falsified." &nbsp;"If this passes, if Trump is removed from power, then the Constitution is no longer valid in America."<br /> <br /> According to Mart Helme,&nbsp;Joe Biden was elected President of America by the Deep State.&nbsp;"The logic of the Deep State is to embed scoundrels, corrupt, blackmailed bastards everywhere to ensure its own freedom of action. Joe Biden and Hunter Biden are corrupt types," said the Home Secretary.<br /> <br /> The possibility that a civil war would break out in America was also discussed several times during the broadcast.&nbsp;"I had a dream before the elections that Trump is going through such a mow," Mart Helme described. maybe even bloodshed, but in the end justice will be restored. "</em></p>

<p>Wow, that's balls! However, I noted that the following day -</p>

<p><em>"At 11.30, Interior Minister Mart Helme announced that he was resigning.<br /> <br /> On Sunday, Mart Helme said on the radio that Joe Biden was corrupt.&nbsp;"The logic of the Deep State is to push scoundrels, corrupt, blackmailing scoundrels into all positions to ensure freedom of action.&nbsp;Joe Biden and Hunter Biden are corrupt types, "Mart Helme said on the radio.&nbsp;Helme also confidently stated that elections in Estonia are not held fairly.&nbsp;He equated voting by mail in the United States with electronic voting in Estonia.<br /> <br /> Helme explained his accusations as follows: "There is such a wonderful thing as the voter register.&nbsp;There are no people who are not allowed to vote.&nbsp;But there are tens of thousands of people there who have never voted, whose votes are free, and whose votes can be converted into e-votes in e-elections.&nbsp;And so they do.&nbsp;And then it is said that the Reform Party won the election by a large margin.&nbsp;I didn't really win. "</em></p>

<p><em>"Yesterday [Sunday] evening, after looking at the slander and lies that the Estonian media is producing, I decided to resign&nbsp;," Helme said.&nbsp;<strong>"</strong>The reason is very simple: no one can shut me up," Helme said.&nbsp;"I say what I think is right, what is in my heart."<br /> <br /> "In order not to jeopardize our referendum, I decided to resign," Helme said.<br /> According to Helme, he will continue to work in the Riigikogu.<br /> <br /> EKRE chairman Martin Helme said that the opposition wants to express distrust to the head of the Ministry of Internal Affairs, but "we will not give them such pleasure."&nbsp;Martin Helme added that no one in the coalition demanded resignation.&nbsp;<strong>"Telling the truth is more important than a ministerial post</strong>&nbsp;," he said.</em></p>

<p>Give that man a beer I say!</p>

<p>The current election result is so grossly in error that it beggar's belief that the Democratic Party would so brazenly rig the result. However, think back just a short time and recall the hoo-ha over the Ginsburg Supreme Court Judge issue. She is dead, no she is alive, no dead, no alive and finally, she IS dead.&nbsp; The Democratic Party was in fever pitch doing all that they could to prevent Donald Trump appointing a new SC Judge - a Republican leaning one.&nbsp; The reason is now very clear - they wanted to prevent a Supreme Court challenge to their gerrymander election of sleepy Joe.</p>

<p>The Democratic Party is at One with the Deep State - perhaps even the Deep Sate, with tentacles all over the world.&nbsp; A more corrupt, deceitful and murderous organisation I cannot imagine.</p>

<p>I studied Statistical Analysis in my final year at High School and I am about to show you something which defies the Laws of Probability.&nbsp; Oh, some of you, the ones with cognitive dissidence, will claim "coincidence" - but let me tell you - there is no coincidence!&nbsp; Consider;</p>

<p>All the US Presidents who have been assassinated were Republican Presidents!</p>

<ul>

<li>Abraham Lincoln [R]</li>

<li>James Garfield [R]</li>

<li>Willian McKinney [R]</li>

<li>John F Kennedy [R].</li>

<li>The Man who would be President: Robert Kennedy [R]</li>

<li>A Failed assassination attempt on Ronal Regan [R].</li>

</ul>

<p>Do the maths on that - check the Probability that NO Democratic President was assassinated.</p>

<p>I tell you, there is an evil, so intense, so omnipotent and it lurks in the Democratic Party. Who are the Podophiles, the Child killers, the murders of Seal Team Six, the perpetrators of the 9/11 crime against the people of America, BLM, the organisers of al Qaeda and all the other terrorist groups, the ones causing the corpses littering the path of the Clinton Foundation et al -&nbsp;&nbsp; they're not Republicans!&nbsp; &nbsp;&nbsp;</p>

<p>Let me tell you something else; I believe that the COVID-19 Plandemic was planned and executed by the Democratic Party.&nbsp; It was carefully planned and manufactured by man and released by the US Military Team while in Wuhan, China, so as to throw suspicion away from the US.&nbsp; Recall how immediately the "out-break" was notified and without any preliminary analysis, the US pointed the finger at China and said it came from Wuhan, probably because the people there ate bats?</p>

<p>The purpose of the COVID-19 Plandemic was to ensure nations went to "Lock-Down". Notice how in the middle of summer [not the influenza season] the US pushed the theme of total Lock-Down?&nbsp; There was no justifiable reason for the total Lock-D own, - the figures around COVID-19 were significantly inflated, just like Sleepy Joe's electoral vote, to instil fear in the population. MSM came right along and supported this false narrative; you would need to be blind, deaf and dumb not to have noticed how the MSM pushed the "Official" line and denied alternative voice.&nbsp; Total censorship. &nbsp;Any nation that did not adhere to the official line of Lock-Down was castigated by the MSM, ridiculed by the likes of Dr Fauci and generally put under extreme pressure to follow the Democratic script.&nbsp;</p>

<p>The Democratic Party reasoned that with the Lock-Down, they had cause for Postal Ballots - and therein, the opportunity to rig and win the election.&nbsp; So, COVID-19 became the vehicle for stealing the Democratic vote of the people and ushering in another tenure of Democratic Party corruption which would further cement their hold on power.</p>

<p>Judge Gingsburg was the fly in the ointment.&nbsp; She was pivotal to the Democrats plan of being able to hang the Supreme Court and prevent any legal challenge to their planned take-over. Her death was a major blow - perhaps a mortal blow - I hope!</p>

<p>We wait now to see if justice will prevail - will truth win out or does corruption and evil win?&nbsp; My prediction is that Trump will prevail, but at what cost. And, if he does win, then there needs to be a total purge of the whole administration system - if not, then he will continually be stymied and the evil will remain there, perhaps dormant, to re-appear at a later more favourable date. &nbsp;Unless there is some Jacobean styled revolution, with heads rolling, there can be no reprieve from this evil.</p>

<p>Is the cure worth the cost?&nbsp; Only the American people can decide that for the benefit of the world.</p>

<p>God bless ya all.</p>    <div class="tags">
        <div class="content">
            <div class="tag list">
                <span class="header">Topics</span>
                                                    <a href="https://www.pravdareport.com/tags/joe_biden/"
                       class="small rounded bordered button">
                        joe biden                    </a>
                                    <a href="https://www.pravdareport.com/tags/us_election/"
                       class="small rounded bordered button">
                        us election                    </a>
                                    <a href="https://www.pravdareport.com/tags/donald_trump/"
                       class="small rounded bordered button">
                        donald trump                    </a>
                                    <a href="https://www.pravdareport.com/tags/american_people/"
                       class="small rounded bordered button">
                        american people                    </a>
                                    <a href="https://www.pravdareport.com/tags/democratic-party/"
                       class="small rounded bordered button">
                        democratic party                    </a>
                                    <a href="https://www.pravdareport.com/tags/republican_party/"
                       class="small rounded bordered button">
                        republican party                    </a>
                            </div>
        </div>
    </div>
<div class="section subscribe-block">
    <div class="divider"></div>
    <div class="grid">
                <div class="ten wide column last-articles">
            <form class="subscribe-form" action="https://www.pravdareport.com/?area=ajaxedsubscribe" method="post">
    <div class="red header">Subscribe to our newsletter</div>
    <input type="email" required="required" placeholder="Email" name="subs-email" maxlength="254" >
    <button type="submit" class="bordered button small">Subscribe</button>
    <div class="subscribe-result"></div>
</form>
        </div>
                <div class="share ten wide column">
            <div class="section">
                <a href="https://www.pravdareport.com/comments/145243/" style="padding: 24px 3em;" class="bordered button comment" id="comments_button">Comments</a>
            </div>
        </div>
    </div>
</div>
</div>
            </div>
                    </div>
        <div class="six wide hide on notebook column">
    <div class="relaxed grid">
                                <div class="row last-news-block">
            <div class="column">
                    <div class="header">
        <a href="https://www.pravdareport.com/news/">News</a>
        <small><a href="https://www.pravdareport.com/news/">All &gt;</a></small>
    </div>
    <div class="news block red-tag">
        <div class="">
                            <div class=" article">
                    <time datetime="2020-11-09T16:54:00Z">
                        19:54                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145233-russian_soldier/?utm_referrer=last_news_list">
                            Russian soldier goes on shooting spree when on guard duty, kills three                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-11-09T15:11:00Z">
                        18:11                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/145231-putin_trump_biden/?utm_referrer=last_news_list">
                            Putin unaware whom to congratulate – Trump or Biden                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-11-06T14:36:00Z">
                        17:36                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/145218-putin_parkinson/?utm_referrer=last_news_list">
                            Putin has Parkinson's and plans to quit before 2024?                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-11-02T17:02:00Z">
                        20:02                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145204-boxer/?utm_referrer=last_news_list">
                            Russian boxer lapses into coma during drunken fight on train                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-26T13:51:00Z">
                        16:51                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145173-turkey_s_400/?utm_referrer=last_news_list">
                            Turkey refuses to return S-400 air defense systems to Russia                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-26T12:02:00Z">
                        15:02                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/business/145171-nestle_russia/?utm_referrer=last_news_list">
                            Police to interrogate Nestlé-Russia                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-22T16:43:00Z">
                        19:43                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145167-pope_francis_gays/?utm_referrer=last_news_list">
                            Many Catholics to convert to Orthodoxy after what Pope Francis said                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-22T13:23:00Z">
                        16:23                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145165-russia_covid/?utm_referrer=last_news_list">
                            Russian COVID hospitals overwhelmed with dead bodies                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-20T15:35:00Z">
                        18:35                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145157-zelensky_russia/?utm_referrer=last_news_list">
                            Ukraine's Zelensky shoots himself in the foot over and over again                        </a>
                    </div>
                </div>
                            <div class=" article">
                    <time datetime="2020-10-20T14:27:00Z">
                        17:27                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/world/145155-russian_ventilators/?utm_referrer=last_news_list">
                            USA disposes of 45 Russian ventilators without ever using them                        </a>
                    </div>
                </div>
                    </div>
    </div>
                </div>
        </div>
                                            <div class="row">
                <div class="column">
                                </div>
        </div>
                            </div>
</div>
    </div>
</div>
    <div class="section last-materials-block mobile only">
        <div class="header" style="margin-bottom: 15px;">
            Last materials        </div>
        <div class="news block">
                            <div class="article">
                    <time datetime="2020-11-11T11:03:00Z">
                        14:03                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/145241-covid_doctors_journalists/?utm_referrer=last_materials_list">
                            The banality of the evil of doctors and journalists                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-10T16:37:00Z">
                        19:37                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/?utm_referrer=last_materials_list">
                            Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-10T15:42:00Z">
                        18:42                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/hotspots/145237-armenia_nagorno_karabakh/?utm_referrer=last_materials_list">
                            Armenia explodes as trilateral agreement ends war in Nagorno-Karabakh                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-09T18:14:00Z">
                        21:14                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/145235-biden_congratulations/?utm_referrer=last_materials_list">
                            Congratulating Joe Biden: The Silent Men and the Silly World                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-09T16:54:00Z">
                        19:54                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/society/145233-russian_soldier/?utm_referrer=last_materials_list">
                            Russian soldier goes on shooting spree when on guard duty, kills three                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-09T15:11:00Z">
                        18:11                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/news/russia/145231-putin_trump_biden/?utm_referrer=last_materials_list">
                            Putin unaware whom to congratulate – Trump or Biden                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-08T18:09:00Z">
                        21:09                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145229-biden_epitaph/?utm_referrer=last_materials_list">
                            Mr. Biden, you may fool everyone else but you don't fool me                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-07T17:49:00Z">
                        20:49                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145226-us_election/?utm_referrer=last_materials_list">
                            US Election Theft 2020?                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-06T16:33:00Z">
                        19:33                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/opinion/145224-islamic_extremism/?utm_referrer=last_materials_list">
                            The European fiasco in contrasting Islamic extremism                        </a>
                    </div>
                </div>
                            <div class="article">
                    <time datetime="2020-11-06T16:22:00Z">
                        19:22                    </time>
                    <div class="title">
                        <a href="https://www.pravdareport.com/world/145222-us_election/?utm_referrer=last_materials_list">
                            US election comes as a test of the rule of law                        </a>
                    </div>
                </div>
                    </div>
    </div>
    <div class="section popular lazyImages">
    <div class="header">
        Popular    </div>
    <div class="two column grid">
        <div class="primary column">
                <div class="divided equal height grid">
        <div class="twelve wide column">
            <div class="featured article">
                <div class="category">
                    <a href="https://www.pravdareport.com/world/ussr/">
                        Former USSR                    </a>
                </div>
                <div class="title">
                    <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?</a>
                </div>
                <p>Two important events took place on Monday: Azerbaijan shot down a Russian helicopter in the skies over Armenia and an agreement was signed between Russia, Armenia and Azerbaijan</p>
                <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/" class="thumb">
                    <img data-src="https://cdn.pravda.ru/eng/image/preview/article/2/3/9/145239_m.jpeg"
                         alt="Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?">
                </a>
            </div>
        </div>
        <div class="eight wide column">
            <div class="vertically divided grid">
                                    <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                    <a href="https://www.pravdareport.com/news/hotspots/145237-armenia_nagorno_karabakh/"
                                       class="thumb"><img data-src="https://cdn.pravda.ru/eng/image/preview/article/2/3/7/145237.jpeg"
                                                          alt="Armenia explodes as trilateral agreement ends war in Nagorno-Karabakh"></a>
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/hotspots/conflicts/">Conflicts                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/news/hotspots/145237-armenia_nagorno_karabakh/">Armenia explodes as trilateral agreement ends war in Nagorno-Karabakh</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="one column row">
                        <div class="column">
                            <div class="article">
                                                                <div class="category">
                                    <a href="https://www.pravdareport.com/world/europe/">Europe                                    </a>
                                </div>
                                <div class="title">
                                    <a href="https://www.pravdareport.com/world/145241-covid_doctors_journalists/">The banality of the evil of doctors and journalists</a>
                                </div>
                            </div>
                        </div>
                    </div>
                                </div>
        </div>
    </div>
            </div>
        <div class="hide on tablet column">
            <div class="equal height grid">
                <div class="twelve wide authors column">
                            <a href="https://www.pravdareport.com/opinion/145245-two_face_america/"
           class=" green author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/109.jpeg"
                     alt="John Stanton">
            </span>
            <span class="title">Two Face America: 73 million Trump party apparatchiks guarantee turmoil</span>
        </a>
        <a href="https://www.pravdareport.com/author/stanton_john/" class="author link">John Stanton</a>
                <a href="https://www.pravdareport.com/opinion/145243-us_election_show/"
           class=" teal author article">
            <span class="image">
                <img data-src="https://cdn.pravda.ru/eng/image/preview/adminAlias/172.jpeg"
                     alt="Jim Jones">
            </span>
            <span class="title">The Great Dog and Pony Show of 2020</span>
        </a>
        <a href="https://www.pravdareport.com/author/jones_jim/" class="author link">Jim Jones</a>
                <a href="https://www.pravdareport.com/world/145241-covid_doctors_journalists/"
           class=" red author article">
            <span class="image">
                <img data-src="https://www.pravdareport.com/pix/author.png"
                     alt="Contributor submission">
            </span>
            <span class="title">The banality of the evil of doctors and journalists</span>
        </a>
        <a href="https://www.pravdareport.com/author/submission_contributor/" class="author link">Contributor submission</a>
                        </div>
                <div class="eight wide activity computer only column">
                    <div class="header">Comments</div>
<div class="activity block">
    <div class="content">
                            <div class="article">
                        <time datetime="2020-11-11T14:26:14Z">
                            Today  at 17:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T14:23:57Z">
                            Today  at 17:23                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T13:07:29Z">
                            Today  at 16:07                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145183-covid_vaccine/">
                                Another provocation against Russia about COVID-19 vaccine victims is brewing in the West                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T12:52:16Z">
                            Today  at 15:52                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145183-covid_vaccine/">
                                Another provocation against Russia about COVID-19 vaccine victims is brewing in the West                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T12:40:49Z">
                            Today  at 15:40                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T12:30:27Z">
                            Today  at 15:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145183-covid_vaccine/">
                                Another provocation against Russia about COVID-19 vaccine victims is brewing in the West                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T10:21:33Z">
                            Today  at 13:21                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145229-biden_epitaph/">
                                Mr. Biden, you may fool everyone else but you don't fool me                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T10:03:48Z">
                            Today  at 13:03                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145235-biden_congratulations/">
                                Congratulating Joe Biden: The Silent Men and the Silly World                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T07:55:55Z">
                            Today  at 10:55                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T06:16:32Z">
                            Today  at 09:16                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145226-us_election/">
                                US Election Theft 2020?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T06:15:34Z">
                            Today  at 09:15                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145226-us_election/">
                                US Election Theft 2020?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T06:13:48Z">
                            Today  at 09:13                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145226-us_election/">
                                US Election Theft 2020?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T06:11:13Z">
                            Today  at 09:11                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145226-us_election/">
                                US Election Theft 2020?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:48:56Z">
                            Today  at 05:48                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/russia/144395-tereshkova_putin_zero/">
                                Valentina Tereshkova resets Vladimir Putin’s life to zero                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:45:10Z">
                            Today  at 05:45                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/145229-biden_epitaph/">
                                Mr. Biden, you may fool everyone else but you don't fool me                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:40:51Z">
                            Today  at 05:40                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/opinion/144393-general_flynn/">
                                LTG. Michael T. Flynn: American hero or traitor?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:39:01Z">
                            Today  at 05:39                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:30:30Z">
                            Today  at 05:30                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T02:26:13Z">
                            Today  at 05:26                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145198-deep_state/">
                                Deep State does not know yet whom to elect - Trump or Biden                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T01:41:45Z">
                            Today  at 04:41                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                                        <div class="article">
                        <time datetime="2020-11-11T00:44:44Z">
                            Today  at 03:44                        </time>
                        <span class="title" style="margin-top: 0.3em;">
                            <a href="https://www.pravdareport.com/world/145239-mi_24_shootdown/">
                                Will Russia forgive Azerbaijan for shooting down Mi-24 helicopter?                            </a>
                        </span>
                    </div>
                        </div>
</div>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="footer section">
    <div class="grid">
        <div class="sixteen wide column">
            <div class="menu">
                                    <a href="https://www.pravdareport.com/adv.html" class="item">Advertising</a>
                                    <a href="https://www.pravdareport.com/sections/" class="item">Sitemap</a>
                                    <a href="https://www.pravdareport.com/archive/" class="item">Archive</a>
                                    <a href="https://www.pravdareport.com/about.html" class="item">About</a>
                            </div>
                    </div>
        <div class="four wide unpadded column hide on notebook right aligned">
            <div class="social menu">
                    <a href="https://www.facebook.com/english.pravda" class="item"><i class="facebook icon"></i></a>
        <a href="https://twitter.com/engpravda" class="item"><i class="twitter icon"></i></a>
        <a href="https://www.youtube.com/user/PravdaTV?sub_confirmation=1" class="item"><i class="youtube icon"></i></a>
                </div>
        </div>
    </div>
    <!--noindex-->
    <div class="footnotes"><a href="https://www.pravdareport.com/" class="logo"><i class="logo icon"></i></a>
        <div class="counters-textmistake hide on notebook">
            <div class="counters">
                            </div>
            <div>
                                <div class="textmistake-footer textmistake-text">Select spelling error with mouse and press Ctrl+Enter</div>
                            </div>
        </div>
        <div class="copyright">
            <div class="">
    <p>Copyright &copy; 1999-2020, &laquo;PRAVDA.Ru&raquo;.</p>
    <p></p>
    <p>When reproducing our materials in whole or in part, hyperlink to PRAVDA.Ru should be made. The opinions and views of the authors do not always coincide with the point of view of PRAVDA.Ru's editors.</p>
    <p></p>
</div>
        </div>
    </div>
    <!--/noindex-->
        <div class="column">
        <div class="menu menu3">
                        <a target="_self" href="https://www.pravdareport.com/privacy.html" class="item">Privacy Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/cookie_policy.html" class="item">Cookie Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/ethicspolicy.html" class="item">Ethics Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/correctionspolicy.html" class="item">Corrections Policy</a>
                        <a target="_self" href="https://www.pravdareport.com/verificationfactcheckingpolicy.html" class="item">Verification/Fact-checking Standards</a>
                        <a target="_self" href="https://www.pravdareport.com/unnamedsourcespolicy.html" class="item">Unnamed Sources Policy</a>
                    </div>
    </div>
    </div>
<a href="#" title="Back to top" class="top link"></a>
</div>
</div>
<script src="https://www.pravdareport.com/js/main.min.js?t=6"></script>
<script src="https://www.pravdareport.com/js/custom.js?t=59"></script>
<script defer src="https://www.pravdareport.com/js/jquery.textmistake.min.js"></script>
<script defer src="https://www.pravdareport.com/js/core/copy.js?t=1"></script>

<link rel="preload" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" as="style">
<link rel="preload" href="https://www.pravdareport.com/css/custom.css?t=69" as="style">

<script>
    loadFile("https://www.pravdareport.com/css/style_ft.min.css?t=1","css");
    loadFile("https://www.pravdareport.com/css/custom.css?t=69","css");
</script>
<noscript>
    <link rel="stylesheet" href="https://www.pravdareport.com/css/style_ft.min.css?t=1" type="text/css" />
    <link rel="stylesheet" href="https://www.pravdareport.com/css/custom.css?t=69" type="text/css" />
</noscript>

<div class="cookie-container" style="display:none;">
    <div class="container">
        <div class="cookie-row">
            <div class="cookie-col">
                <p>This site uses cookies. Find out more about <a href="/cookie_policy.html">cookies here</a>. By using our website, you agree to the use of cookies.</p>
            </div>
            <div class="cookie-col">
                <button class="cookie-button js-cookie" type="button">Accept</button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function () {
                    var aa = new AjaxArticleActivity(145243,'https://www.pravdareport.com/opinion/145243-us_election_show/');
                aa.activity();
                        });
</script>
<script>
window.addEventListener('load', function () {
    jQuery(document).textmistake({
    'l10n': {
        'title': 'Report spelling error:',
        'urlHint': 'Error page url:',
        'errTextHint': 'Text containing error:',
        'yourComment': 'Your comment:',
        'userComment': 'User`s comment:',
        'commentPlaceholder': 'Comment',
        'cancel': 'Cancel',
        'send': 'Send',
        'mailSubject': 'Error on site PravdaReport',
        'mailTitle': 'Error on site PravdaReport',
        'mailSended': 'Message has been sent',
        'mailSendedDesc': 'Message has been sent. Thank you!',
        'mailNotSended': 'Unable to send the message',
        'mailNotSendedDesc': '',
    },
    'mailTo': 'dmitry.sudakov@pravda.ru',
    'mailFrom': 'noreplay@pravda.ru',
    'debug': false,
    'textLimit': 400,
    'sendmailUrl': './?area=ajaxTextMistake'
});
}, false);
</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
var YandexMetrikaCode = false;
window.addEventListener('scroll', () => {
    if (YandexMetrikaCode === false) {
        YandexMetrikaCode = true;
        setTimeout(() => {
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
            try {
   ym(49165267, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
   ym(50796307, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });

            } catch(e) { }
 }, 5000);
    }
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/49165267" style="position:absolute; left:-9999px;" alt="" /><img src="https://mc.yandex.ru/watch/50796307" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --><script type="text/javascript">
var GoogleAnalyticsCode = false;
window.addEventListener('scroll', () => {
    if (GoogleAnalyticsCode === false) {
        GoogleAnalyticsCode = true;
        setTimeout(() => {
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8933842-19', 'auto');
  ga('send', 'pageview');

 }, 5000);
    }
});
</script>	<!--noindex-->
			<div class="staticFragment "
             id="div_sf_338"
             data-name="footer_hidden"
             style="  display: none;">
		<div id="sf_size_338" style="display: none;  "></div>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit;pravdaru?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet-->		</div>
		<!--/noindex-->
	    <!-- sf#242 -->
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9823569451097165"
     data-ad-slot="2861580834"></ins>
</div>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
    <!-- end of sf#242 -->
    </body>
</html>
